Reply
Rustyy
Tutor

ORBI RBK50 & RBS40 Drops wireless and wired connection

Hi team

I’ve been running the RBK50 with the one satellite for quite some time. I play a lot of games online and using the wireless connection to the PC - I was having spikes. I moved the satellite near the PC and connected his used a network cable. Perfect!

Seeing as I had moved the satellite closer it slightly impacted the other part of the house so I decided to invest in the RBS40. Setting it up. No issues. About 3 hours later and since then continuous dropouts. I’ve changed no settings whatsoever. I u plugged it the RBS40 this morning and the issues stopped it seems.

What could be causing this? I saw a post about rolling back firmware but this seems counter productive. I saw there is a new firmware out today? Should I update when I get home?

To say I’m frustrated is an understatement. When I first got the RBK50 I had massive issues changing between 2.4 and 5 and someone on here had instructions on how to split the frequencies. Was amazing since then. Could this have had some impact? Either way - it shouldn’t be this hard for something so expensive.

Hopefully you guys can point me in the right direction because if I can’t get it to work I’m returning everything and will get something else. I’ve have the RBK50 set up for 9 months and added the RBS40, yesterday afternoon.

Thanks in advance!
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System, RBS40| Orbi AC2200 Tri-band WiFi (Add-on Satellite)
Message 1 of 8
Chuck_M
Mentor

Re: ORBI RBK50 & RBS40 Drops wireless and wired connection

@Rustyy 

What version of firmware are you running on your RBS50 and RBR50?

 

Are you in a daisy chain setup or a hub and spoke setup?

 

What setting do you have for Daisy chain in your web gui?

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 2 of 8
FURRYe38
Guru

Re: ORBI RBK50 & RBS40 Drops wireless and wired connection

What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?
What is the Mfr and model# of the ethernet switch if one is in the configuration.

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using?

 

Try enabling Beamforming and MIMO.

Try disabling the following and see:
Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).


@Rustyy wrote:
Hi team

I’ve been running the RBK50 with the one satellite for quite some time. I play a lot of games online and using the wireless connection to the PC - I was having spikes. I moved the satellite near the PC and connected his used a network cable. Perfect!

Seeing as I had moved the satellite closer it slightly impacted the other part of the house so I decided to invest in the RBS40. Setting it up. No issues. About 3 hours later and since then continuous dropouts. I’ve changed no settings whatsoever. I u plugged it the RBS40 this morning and the issues stopped it seems.

What could be causing this? I saw a post about rolling back firmware but this seems counter productive. I saw there is a new firmware out today? Should I update when I get home?

To say I’m frustrated is an understatement. When I first got the RBK50 I had massive issues changing between 2.4 and 5 and someone on here had instructions on how to split the frequencies. Was amazing since then. Could this have had some impact? Either way - it shouldn’t be this hard for something so expensive.

Hopefully you guys can point me in the right direction because if I can’t get it to work I’m returning everything and will get something else. I’ve have the RBK50 set up for 9 months and added the RBS40, yesterday afternoon.

Thanks in advance!

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 3 of 8
Rustyy
Tutor

Re: ORBI RBK50 & RBS40 Drops wireless and wired connection

Update - The RBS40 was running some really old firmware. After trying and trying to update it to the latest we found the topic where it was advised to update something in between the newest and the older version. After being able to do that - it was finally recognising that there was a firmware update that was newer. Trying to then update through orbilogin.com. it froze up. Nothing happened. Then tried to add it manually. Now.... it continually cycles through, disconnecting, cycling through the white, going back to solid blue and then dropping out again. Not staying connected long enough to try and update the firmware further. What gives? As I said in my first post, this just seems way too hard. How can a new set of firmware not update? Why would you have to install a midrange version and then after all of that, it not even work!

 

Any ideas? I am so close to just taking it back within the 7 day return policy. While that is happening - my connection is NOT dropping out using the RBK50 and the satellite, so at least part of the issue was resolved it seems.

Message 4 of 8
Chuck_M
Mentor

Re: ORBI RBK50 & RBS40 Drops wireless and wired connection

https://kb.netgear.com/31030/What-do-the-LEDs-on-my-Orbi-mean

 

Sounds like it is continually power cycling?  See the above link

 

Hate to suggest it but I think a reset is only thing to do here prior to returning it.  I am not sure that will work, but it is worth a final shot.

 

Here is how to do that

 

https://kb.netgear.com/31486/How-do-I-reset-my-Orbi-system-to-factory-default-settings

 

How far is the satellite from the router?

 

 

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 5 of 8
FURRYe38
Guru

Re: ORBI RBK50 & RBS40 Drops wireless and wired connection

You might take the RBS40 back and get another one. To get the FW udpated on units that have older FW, you need to use a intermediate version of FW first to get it upgraded from old FW to something newer. v2.0.0.56 should work. Once this is applied, then you should be able to apply v210. Sometimes if you can't get the satellite to sync with old FW, you could downgrade the RBR routers FW to match or closely match the FW on the Satellite, once synce, upgrade the Satellite to the intermediate FW version, then the RBR, then finally upgrade the satellite to v210, then the same with the RBR. Hopefully you wont need to do this method. 

 

Please give feedback to questions as well. 

 


@Rustyy wrote:

Update - The RBS40 was running some really old firmware. After trying and trying to update it to the latest we found the topic where it was advised to update something in between the newest and the older version. After being able to do that - it was finally recognising that there was a firmware update that was newer. Trying to then update through orbilogin.com. it froze up. Nothing happened. Then tried to add it manually. Now.... it continually cycles through, disconnecting, cycling through the white, going back to solid blue and then dropping out again. Not staying connected long enough to try and update the firmware further. What gives? As I said in my first post, this just seems way too hard. How can a new set of firmware not update? Why would you have to install a midrange version and then after all of that, it not even work!

 

Any ideas? I am so close to just taking it back within the 7 day return policy. While that is happening - my connection is NOT dropping out using the RBK50 and the satellite, so at least part of the issue was resolved it seems.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 8
Rustyy
Tutor

Re: ORBI RBK50 & RBS40 Drops wireless and wired connection

Sorry guys. Missed this. 

I managed to finally get it working. I actually swapped the hardware for a new unit. Same issues.In saying that, I ended up going to the firmware update screen and managed to somehow update the software between drops outs! Worked a charm... until V2.3.1.44.... seriously!

Message 7 of 8
FURRYe38
Guru

Re: ORBI RBK50 & RBS40 Drops wireless and wired connection

Did you do a factory reset and setup from scratch after v44 was applied? 

The RBK50 system i have as been solid since v44 was applied:

System Uptime 04:18:02:32
My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 1048 views
  • 0 kudos
  • 3 in conversation
Announcements