Reply

ORBI RBR50 + ATT Arris BGW210-700 in AP mode - wired devices in their own subnet

jayhir
Aspirant

ORBI RBR50 + ATT Arris BGW210-700 in AP mode - wired devices in their own subnet

I have had Arris with wifi turned off + pass through mode, but Orbi in router mode for a while. I have both wired and wireless devices on Orbi. However this setup dropped wifi constantly on some of my devices. So after reearching various threads on this forum, I have now switched Orbi to AP mode. While I no longer see any connection drops, I have this one issue I am hoping has a resolution.

 

In AP mode, Arris is allocating 192.xx. subnet addresses to all my wireless devices. However, wired devices on Orbi are now on a 10.xx. subnet and devices cannot see each other. Is there anyway to resolve this short of not using wired devices to Orbi?

 

FYI: I have two satellites (RBS50) on the Orbi mesh.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 8

Accepted Solutions
FURRYe38
Guru

Re: ORBI RBR50 + ATT Arris BGW210-700 in AP mode - wired devices in their own subnet

What is this one device? 

Try disconnecting this one device or reboot it with rebooting the modem and RBR in AP Mode. Seems like maybe this one device is hanging on to soemthing it shouldn't. IF you set a IP address on it or reserve it on the RBR, configuring AP mode on the RBR should clear the 10 IP address and use the 192 address coming from the modem. Yes, 10 will be something the RBR will pick automatically to avoid the IP address conflict of 192.168.1.1 that the modems uses. 

 

Disconnect it from the network and reboot it then reconnect it. It should be a 192. address

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111

View solution in original post

Message 6 of 8

All Replies
FURRYe38
Guru

Re: ORBI RBR50 + ATT Arris BGW210-700 in AP mode - wired devices in their own subnet

What is the IP address that the modem is using? 192.168.1.something?

Did you set a static IP address ON the RBR in AP mode or left it Dynamic. 

You should not be seeing any 10.something addresses coming from the RBR in AP mode on any devices. The RBR in AP mode is just passing thru IP addresses from the modems router. if you seeing 10.something addresses, then the RBR may not be fully setup correctly in AP mode.

 

What FW version is loaded on the Orbi system? 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 2 of 8
jayhir
Aspirant

Re: ORBI RBR50 + ATT Arris BGW210-700 in AP mode - wired devices in their own subnet

@FURRYe38 Thanks for your quick response

By modem if you mean RBR 50, yes it is assigned 192.168.1.xx. No static IP configuration for RBR. When I changed from router to AP mode, I believe I selected Dynamic however I am not sure where to check for that on the Orbi Advanced/Basic pages.

 

One thing I realized while waiting for a response to my original query is that I had left Arris in the pass-through mode. I changed AllocationMode to Off. After this change I still have only one wired device with 10.xx (a home automation controller that shows up as an IoT device and there were other wired devices that also had 10.xx addres). What is interesting about this device is that in the past while I had Orbi  in router mode, I had allocated a static IP (to avoid having to change the URL config in the UI). In the AP mode, I don't see an option to change this from static IP to dynamic. Do you think I need to switch back to Router make a change and then change back to AP mode? 

 

 

Message 3 of 8
FURRYe38
Guru

Re: ORBI RBR50 + ATT Arris BGW210-700 in AP mode - wired devices in their own subnet

No. The Modem is the Arris BGW210-700modem. the RBR is not a modem. It's wifi router only. 

 

Lets review this:

 ttps://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop 

 

Don't use pass thru on the Modem when the RBR is in AP mode. IF you set Dynamic IP address feature on the RBR when in AP mode, the RBR will just pass thru the IP addresses that comes from the modem. 

 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 4 of 8
jayhir
Aspirant

Re: ORBI RBR50 + ATT Arris BGW210-700 in AP mode - wired devices in their own subnet

Yes modem IP is 192.168.1.xx and the DHCP range is also 192.168.1.xx. The modem is no longer in pass through mode and all wireless IPs are assigned from the modem and all but one wired (to Orbi) devices also have 192.168.1.xx address. It is just this one device that is stuck at 10.1.xx.xx address. As I mentioned in my last post, at one time I had assigned a fixed IP for this when Orbi was in router mode and I am wondering if that is somehow coming in the way. Thanks again for your help.

Message 5 of 8
FURRYe38
Guru

Re: ORBI RBR50 + ATT Arris BGW210-700 in AP mode - wired devices in their own subnet

What is this one device? 

Try disconnecting this one device or reboot it with rebooting the modem and RBR in AP Mode. Seems like maybe this one device is hanging on to soemthing it shouldn't. IF you set a IP address on it or reserve it on the RBR, configuring AP mode on the RBR should clear the 10 IP address and use the 192 address coming from the modem. Yes, 10 will be something the RBR will pick automatically to avoid the IP address conflict of 192.168.1.1 that the modems uses. 

 

Disconnect it from the network and reboot it then reconnect it. It should be a 192. address

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111

View solution in original post

Message 6 of 8
jayhir
Aspirant

Re: ORBI RBR50 + ATT Arris BGW210-700 in AP mode - wired devices in their own subnet

@FURRYe38 Thanks. That is a good idea.. it is a Universal Devices isy994i home automation controller. I had assigned a fixed IP for this when Orbi was in the router mode. Will try and post back...

Message 7 of 8
FURRYe38
Guru

Re: ORBI RBR50 + ATT Arris BGW210-700 in AP mode - wired devices in their own subnet

Sounds like the IP address needs to be clear out from the controller.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 1099 views
  • 0 kudos
  • 2 in conversation
Announcements