Reply

Re: ORBI RBS40 Not staying connected

Clark8907
Aspirant

ORBI RBS40 Not staying connected

I purchased this sytem on Sat from Best Buy. Initially everything hooked up properly without any issue. Both Satellites and router were working. However, after updating firmware the RBS40 closest to the router will not sync.  I have did a hardreset of the entire system and the one satellite works perfect and it is further away from router. However, the one satellite will connect and then disconnect. It will never stop flashing white so I actually do a sync. I have held reset down for long periods of time. It will find router connect and then disconnect. I am unable to go through the orbilogin to update this firmware. Somehow when I initially update the entire system it done not update. I have contacted orbi and have received zero support. I just need to know what to do to get this satellite synced and working properly. Could the fact it has older firmware be the issue? If so how can I manually update it if its not connected to the system? Like I said it will connect for about 2 minutes then disconnect. Or is it just a faulty satellite? It will flash white forever then sync, turn blue, connect and then disconnect. Not sure what the problem is as it is relatively close to the router and as I mentioned other satellite is much farther away. If someone on here doesn't know how to correct this issue I will return this item to best buy and purchase some different system to achieve the same thing. Thanks for your help.

Model: RBK40| Orbi AC2200 WiFi System
Message 1 of 21
FURRYe38
Guru

Re: ORBI RBS40 Not staying connected

Is Daisy Chain enabled on the router? Disable it. Disable MIMO and Fast Roaming as well.

Try setting manual channels 1, 6 or 11 on 2.4Ghz.

WPA2 and AES only.

 

Does the satellite remain connected if you turn OFF the farther connected satellite?
What is the distances between this one satellite to the router? Starting is 30 feet.

Swap around this satellite with the farther one to see if you have same behavior. If you do and Nothing seems to get the satellite to remain connected, you may have a bad unit.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 2 of 21
Clark8907
Aspirant

Re: ORBI RBS40 Not staying connected

I am not sure about Daisy Chain but I will check when I get home. I do know 2.4 ghz is on auto if I am not mistaken. I have completely unplugged other satellite and this one will not connect. I have also plugged in this satellite around 10 ft from the unit and it still wont work. I tried turning off the backhaul yesterday as I have read that helps and that did not fix the issue either. When I get home from work this evening I will disable these things you are mentioning to see if that will fix the issue. Where do I go to disable these certain things? I have not swapped the sattelites around but this is also somethign else I will do. Best Buy only had one of these units available which is why I was kind of hesitatnt on taking it back. The only comparable unit they had in stock had the RBR50 and RSB50 which is only one satellite and I really need two.

Message 3 of 21
FURRYe38
Guru

Re: ORBI RBS40 Not staying connected

How big is your home? Sq Feet?

 

Try the Daisy Chain disable and see.

If you have tried close to the router and then try far away and it doesn't work, seems like the one unit is bad. Something you can contact NG support and ask them if they and RMA just the one satellite.

 

@DarrenM

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 4 of 21
Clark8907
Aspirant

Re: ORBI RBS40 Not staying connected

The Home is about 4000 sq ft. The one satellite that is working is actually in my detache garage (Man Cave) about 50 ft from router. During initial set up the LED would show the signal was good and then ok, then back to good, but it is working without issue as I have full bars for wifi in there. The router is in the master bed room and the satellite that is not working is in the living room as this is the central area to the house. I wanted to put router here but couldn't due to have cable to connect modem too. Our previous wireless router worked flawlessly in bedroom, but would not supply wifi to detached garage. I got this system thinking it would work better, and it does supply coverage in detached because that satellite is working. However, the one satellite that is not working does not allow proper coverage to the other end of the house. Not to mention, if you purhcase something all of it should work not just 2/3. How do I begin the RMA process with netgear if the turning off daisy chain does not work?

Message 5 of 21
Clark8907
Aspirant

Re: ORBI RBS40 Not staying connected

Fury, just wonderign what exactly will turning off the daisy chain do? Should I still change the 2.4ghz to the channels you mentioned? What affect will that have as well? Why would the satellite connect for a short period of time then show the magenta ring then start flashing white again then reconnect then disconnect? It will say syncing connect then disconnect. Could the issue be that the firmware is not the same as the other satellite and router? If so is there a way for me to manually update the firmware one this one satellite without going through the orbilogin? I just want to get this problem fixed so that my wife and connect her printer and cricut to the wifi and be able to use it properly. Without this satellite working the wifi on the far end of the house is spotty at best. The linskys router actually provided better coverage in this area but did nothing for my detached garage. Which is the ultimate reason i purchased this sytem. Now after furthering research and reading of all the horror stories people are describing I do not know that I made the best decision.

Message 6 of 21
FURRYe38
Guru

Re: ORBI RBS40 Not staying connected

 
 

Understand. ya should all work. May have just a bum unit is all.

 

Is the satellite in the living thats not working in between the router and satellite in the garage?

 

50 feet maybe on the outer fringes of wifi connection coverage between the router and satellite in the garage, which isn't optimal so maybe at some point you might want to try to get the garage satelite moved a bit closer. There should be some overlap of wifi signals between the router and satellite. Optimally it would be best to have the router in the living room however understand the modem configuration as well.

 

I have a 5000sq ft home and only have the one router and 1 satellite. Great wifi coverage.

 

You would need to phone contact NG support or make contact with one of the forum moderators on here as they should be able to direct you.

@DarrenM

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 7 of 21
Clark8907
Aspirant

Re: ORBI RBS40 Not staying connected

The satellite in detached garage is directly behidn modem and router in bedroom. The other satellite that is not working is to the right of the modem and router. You walk out the master bedroom into the living room and the satellite that isn't working is on the opposite end of living room.

 

I know the one satellite in the detached is pushing the limit of range but like I mentioned before It is working without any issue whatsoever and provides wifi in my entire back yard where before I did not have this luxury. The only other place I could put this satellite that it would posisble provide coverage into the detached is on the back porch and I don't know how well it would handle the humidity. Back porch is covered from the elements but I figured the humidity would jack it up. Then it would only be about 20 ft from other satellite (THAT ISN"T WORKING) and about 30 ft from from router. I just don't know if it would provide sufficient coverage into detached garage.


Like I mentioned in previous post, I just need to get this one satellite working so that my wife can use her products that are the opposite end of hosue as router. If the satellite worked properly, this should not be an issue at all. Do you think I should just return this system to best buy and get the RBR50 and RBS50 system or do you think what I am describing really needs two satellites? I think it does just because of detached garage. I could purhcase the system mentioned above and get a netgear wifi extender to put in the detached if you think this would work better. I could run router where it is, satellite in living room, and extender in detached garage or on back porch which is about 20 ft from detached maybe a little more.

Message 8 of 21
FURRYe38
Guru

Re: ORBI RBS40 Not staying connected

I would contact NG support first and ask about an RMA. with the detached garage, you may need the 2nd satellite for coverage. If you didn't have the one in the garage, you'd be ok with just the router and 1 satellite. Ask and see what NG suppor can do.

 

Ya, I wouldn't leave any non outdoor certified HW outside.

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 9 of 21
Clark8907
Aspirant

Re: ORBI RBS40 Not staying connected

When I look at the channel selection for 2.4 how do I choose more than one? I looked yesterday at this and it seemed I could only select one? Also, what channels should be slected for 5ghz?

 

How can I update firmware on this non-working satellite if its not connected to orbi? Do you think this could be the culprit of the problem?

Message 10 of 21
FURRYe38
Guru

Re: ORBI RBS40 Not staying connected

 

You can only choose 1 channel at a time. 1, 6 or 11.

Any unused channel by any wifi nieghbors that you may have near by.

 

Possible. You might try resetting the Orbi satellite then instead of adding it via wireless, see if you can connect a LAN cable between the router and satellite and see if it will be added that way by chance. The top LED will turn BLUE if it's a success. Check the connected clients list for the satellite and it might get an IP address. You can log into the satellites web page using it's IP address...if it gets one.

 

If this fails, I would contact NG support for there help on checking FW on the satellite..

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 11 of 21
Clark8907
Aspirant

Re: ORBI RBS40 Not staying connected

Ok. I will try all the things you mentioned today when I get home. It has tunred blue an connects then within 2 minutes disconnects and flashes amber/red if I am not mistaken. I will try to login via the IP and then update the firmware to see if that fixes it. Also what should my settings be for the backhaul? I will turn off the mimo and daisy chain like you said as well.

Message 12 of 21
FURRYe38
Guru

Re: ORBI RBS40 Not staying connected

Just disable MIMO and Daisy Chain on the router.

See if the satellite will remain connected on a wired connection. If the same thing happens that the satellite will not remain connected or it wont add via wired back haul, you'll need to contact NG support and ask about an RMA.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 13 of 21
Clark8907
Aspirant

Re: ORBI RBS40 Not staying connected

This thing still wont work. When I connect it hardwired to the router it will come on for a short period of time then jack up again. I am about sick of orbi products. Their support is terrible as well. I was in a chat with a representative and they just cancled the chat. Then I opened a new one and got the same rep again and as soon as she saw it was me closed it. All I had said was the problem I was experiencing and I shouldn't have this issue when a system is two days old and $400.

Message 14 of 21
FURRYe38
Guru

Re: ORBI RBS40 Not staying connected

You might contact one of the forum Moderators on there and ask about getting the RBS unit RMAd.

@DarrenM

If you don't feel like your getting anywhere, I would go ahead and return the entire sytem.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 15 of 21
Clark8907
Aspirant

Re: ORBI RBS40 Not staying connected

I PM'd DarrenM but haven't heard back from him. I am sick of the customer service with Orbi. I have called multiple times to never get anyone on the phone and then when attempting to chat the lady dropped the chat I opened another one just for her to be the representative and drop it immediately (RachelP). The one satellite will not stay connected for me to update the firmware. Even when it was hardwired to router and I attempted to perform the firmware update manually, it would connect and disconnect. It would stay connected longer, but not very long. The one time it did stay connected I attempted to upload the new firmware and it would not work. I forget exactly what it said but somethign along the lines that the file was not supported and I followed the exact instructions on Netgrear website. I do not necessarily think just updating the firmware is going to fix the issue. I am about 100% confident the satellite is a faulty one and no best buy around here has the same system. All they have is The RBR50 and RSB50 package. I am going to look at other mesh wifi possibilities and return this system. If customer support was actually existent I may try and work with them and get another new system but after failed emails, no answer on calls, and the terrible support over chat I am not willing to continue to deal with the hassle.

Message 16 of 21
FURRYe38
Guru

Re: ORBI RBS40 Not staying connected

Ya thats not good support and I would be unhappy if treated like that. It's a shame.

 

Ya I think the unit is bad too. All you need is a new one. Doesn't sound like your going to get one unless someone stands up.

 

I would look into other mesh systems.

 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 17 of 21
Clark8907
Aspirant

Re: ORBI RBS40 Not staying connected

What other mesh system would you recommend? It doesn't seem like anyone is going to pony up and say hey man its your satellite and let me help you get one. If I would have known Netgear customer service was this bad to begin with I would have never purchased this. Not to mention I figured while spending this much money on a mesh system, I wouldn't have had to worry about having issues. The biggest thing I am looking for is having range to get to my detached garage and the far end of the house for my wifes stuff. Right now the garage is covered but the far end of the house is spotty. Not to mention I dont have to pay for a router and two satellite only to have one satellite work. Then the fact Netgear doesn't want to do anything to fix the problem is ridiculous.

Message 18 of 21
FURRYe38
Guru

Re: ORBI RBS40 Not staying connected

Sent you a pm.

 

Ya, seems like if NG could replace the bad satellite you'd be good. Maybe @DarrenM will respond.

 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 19 of 21
DarrenM
Sr. NETGEAR Moderator

Re: ORBI RBS40 Not staying connected

Hello Clark

 

I have sent you a PM.

 

DarrenM

Message 20 of 21
FURRYe38
Guru

Re: ORBI RBS40 Not staying connected

Any status on this?

 

Smiley Embarassed

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 21 of 21
Top Contributors
Discussion stats
  • 20 replies
  • 2175 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E