Reply
Highlighted

Re: ORBI Wifi Speed Drops

I have exactly the same problem. I have a 300Mbps connection. Every couple weeks, the DL speed drops to about 30Mbps. Upload stays consistent at about 30Mbps, it does not drop in speed at all.

 

I *think* it started after the last update to the latest firmware:  V2.0.0.74.  

 

Factory reset fixes it for me every time so far. It's really annoying.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 26 of 89
Highlighted
Apprentice

Re: ORBI Wifi Speed Drops

I'm having the same issue as these folks. 350+ connection with wired pc not on orbi (orbi is in AP mode along with the two satelites). If i reset everything, i get good speeds again for a while. @Darren_M can you get us an update on this issue?

Message 27 of 89
Highlighted
Apprentice

Re: ORBI Wifi Speed Drops

Whats the proper procedure to get the internet speed back? Factory reset does not seem to help. Do I need to telnet into each satelite and do a nvram erase command? What is the proper command?

 

nvram erase commit ?

Message 28 of 89
Highlighted

Re: ORBI Wifi Speed Drops

The only thing I had to do was factory reset both the router and the satellite the times it has happened to me.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 29 of 89
Highlighted

Re: ORBI Wifi Speed Drops

it's been about a week since I reset it... and i am back at 30Mbps again. This is sad. Factory resetting. I will post the result.

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 30 of 89
Highlighted
Apprentice

Re: ORBI Wifi Speed Drops

Still have the same problem every month or so, factory reset has just become part of my life as have had no help from support and can’t afford to call America for support and get lost in the transfer network every time. Pretty sad for $750 NZD, netgear won’t be getting my business again, not just because of the poor product perfromance but also the terrible options for customer service in this country, especially since the problems started well inside the very short warranty period for a very buggy product release. Rant over
Message 31 of 89
Highlighted

Re: ORBI Wifi Speed Drops

OK. just wen through a factory reset. Posting DSLReports speed test before and after. The after has a little bit slower upload speed than normal, but who cares. 

 

I have always been pissed that network equipment needs to be rebooted periodcially in this day and age. Why can't we be passed a slow burn to failure? This is even worse than the standard precious problem where a reboot fixes it. That takes 2 minutes. This takes 20.

 

I love this equipment when it is working: great speed and coverage. 

 

Netgear you need to get this fixed. It's not OK that I have to rest two devices every 1-4 weeks. 

 

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 32 of 89
Highlighted

Re: ORBI Wifi Speed Drops

After reset.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 33 of 89
Highlighted

Re: ORBI Wifi Speed Drops

Ooops. This is the befoer reset.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 34 of 89
Highlighted
Apprentice

Re: ORBI Wifi Speed Drops

Well, I rolled back to 2.0.0.76 and throughput was fine, then tonight out of nowhere the router rebooted and guess what? Back to 40 megabits per second max speed for all connected devices. Wired devices behind the orbi system (set up as ap mode) all pull full bandwidth.

 

I'm seriously considering throwing these things in the trash. After more than a year into firmware releases and still having these kinds of issues? Orbi, PM me with a solution. 2.1.12 firmware had the 40 mbps constantly. 

 

I'm an IT professional so I can assure you that this isnt user error. Clearing nvram and factory resetting fixes the speed issue until it reboots itself again. I cant be doing this every time the router gets a reboot!

Message 35 of 89
Highlighted

Re: ORBI Wifi Speed Drops

Happened again in the past few weeks. Had to factory reset both the router and the satellite today. Back to 350/30Mbps.

 

I assume something in the router isn't cleaning up after itself. Come on netgear, this should be an easy one.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 36 of 89
Highlighted
Apprentice

Re: ORBI Wifi Speed Drops

Same here. They keep asking me for Wireshark logs and the like as if it's a networking problem, when likely it's a memory leak
Message 37 of 89
Highlighted

Re: ORBI Wifi Speed Drops

It is definitely a memory leak or some kind of bad behavior over time of the Orbi. I don't have to touch anything but those two devices to make it start working again as it is supposed to. And it's ONLY wireless that is effected.

 

 

Seems like a memory dump from the equipment would make more sense than a log of network traffic to figure out what is going on, but what do I know. :-/

 

I'm going to try to narrow down how long it takes to fail by testing every day, but I can't swear I will rememeber. Part of the problem is 30Mbps is still pretty fast, and it can look like normal latent Internet slowness, so I don't always notice right away. I bet this is pretty consistent with these devices/firmware, but more people just aren't noticing it. I find it very hard to believe this is random to specific devices, like mine and the others on this thread.

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 38 of 89
Highlighted
Apprentice

Re: ORBI Wifi Speed Drops

I've sent them memory dumps at all, they are just spinning their wheels. It's really frustrating, I wonder if the drivers for the wifi tech itself are the issue and nothing that they can do
Message 39 of 89
Highlighted

Re: ORBI Wifi Speed Drops

It happened again this past weekend. So, it made it like 4 days. In fact, I had to factory reset 3-4 times. It had dropped DL speed to around 30Mbps, but it also stopped routing altogether a few times. :-(

Message 40 of 89
Highlighted

Re: ORBI Wifi Speed Drops

And again.

 

I am **hoping** that maybe the factory reset after the recent upgrade to V2.1.2.18 could make this better moving forward... not high hopes, but still a guy can dream.

Message 41 of 89
Highlighted
Initiate

Re: ORBI Wifi Speed Drops

I have been having these same issues. Geek Squad has been out twice to reset everything, and then a 3rd time to replace everything...Still happening.These randm spped drops happen every day randomly throughout each day. If you could give me some help it would be greatly appreciated.

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only), RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 42 of 89
Highlighted
Apprentice

Re: ORBI Wifi Speed Drops

I will give you some advice but you won’t like it.... with my support having expired my only option was to spend literally hundreds of dollars on phone calls as well as the 700 dollars I had already dropped on the orbi. Having done 30+ factory resets, replaced both router and satellites and played with all sorts of firmware changes I still have the same problems. So I am finally jumping ship and heading to anthers company for my router. Any suggestions? I need something that works and doesn’t interfere with my sonos.....
Message 43 of 89
Highlighted

Re: ORBI Wifi Speed Drops

It happened again to me after the latest firmware (V2.1.2.18). I'm getting close to dumping it. 

 

Sady it's still rated #1 or 2 on most the the review sites. But the Linksys Velop is up there. If the next firmware update doesn't correct this, I am done with Netgear.

Message 44 of 89
Highlighted
Aspirant

Re: ORBI Wifi Speed Drops

I’m having the same problem after 6 weeks of buying Orbi. Can’t believe that it can’t be fixed Smiley Sad. All I would say is that the issue seems to affect a small number of users.
Message 45 of 89
Highlighted

Re: ORBI Wifi Speed Drops

I can't swear on the timing or even that the difference is real, but it seems since the last firmware update (V2.1.2.18), reboots seem to fix my speed problem. This has been true for the last two times I have tried it.

 

I had been skipping reboots altogether and going right to factory resets since earlier in the problem reboots did nothing to bring the speed back up from about 10% of my connection's rating on wifi.

 

Hopefully it is a real change and not just a couple flukes. This is way more tolerable. 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 46 of 89
Highlighted

Re: ORBI Wifi Speed Drops

I almost forgot... somewhere in there, I also unchecked all of the attached in Advanced Wireless settings.

Message 47 of 89
Highlighted
Aspirant

Re: ORBI Wifi Speed Drops

I'm having the same issue.  After reboot system will run at ~300Mbps for 3-4 days and then drop to ~40Mbps.  Reboot will return to high performance then 3-4 days later back to 40Mbps. Has anyone had any luck resolving this issue?  Firmware 2.1.2.18.  Getting tired of checking and rebooting every few days.

Message 48 of 89
Highlighted
Luminary

Re: ORBI Wifi Speed Drops

Curious how far your Sat is from the Router? I have been on the latest 2.1.2.18 since release. I have had one reboot about 30 mins after the upgrade and have not rebooted since. My internet is 100 D and 5 up wired and I get that same speed on wireless through the Sat. I don't have any Apple devices except a V1 ipad I use for my weather station. My Sat is about 30-40 feet from the router in the living room, Router is in my computer room on the same floor of the house (single story) I have run the QOS stuff a long time ago when they came out and one time since upgrading my internet from 50 meg to 100 meg and really done nothing else. When I see flutuation of speed in my wireless its normally dropping to no less than 85 D and 5 up and then comes back a few tests later to the full 100 D. I do have about 30 devices connected 2/3's are wireless camera's, tablets, phones, printers etc. Could it be a distance thing with the Sat possibly or another floor the Sat is on that is weakening the signal and degrading the speeds?

Message 49 of 89
Highlighted
Aspirant

Re: ORBI Wifi Speed Drops

 I downgraded the software to v2 and that didn’t help, so I reinstalled the latest version software and then did a reset. It worked ok for about a week.  I did a speedtest earlier just to confirm that it’s working fine and... 18mbps down, 3.5 up.  Checked again just using the modem - 54down/22up which is around what it should be.  

 

The modem and Orbi are next to each other and the satellite is about 30m away.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 50 of 89
Top Contributors
Discussion stats
Announcements