Reply
Highlighted
Apprentice

Re: ORBI Wifi Speed Drops

Same issue here. After latest firmware wireless speeds are very insistent.  Anywhere from 100 to 600 Mbps down and a solid 40 Mbps up.

Chris Moore
Message 76 of 89
Highlighted
Guru

Re: ORBI Wifi Speed Drops

Have you rebooted the Orbi router and satellite after the FW update?

Manual channel 1, 6 or 11 on 2.4Ghz.

Disable MIMO, Daisy Chain and Fast Roaming.

 

How are you speed testing on a mobile device...speedtest.net app?

What freqency is the mobile devcie connecting too?

How far away are you from the router or satellite when speed testing?

Do speed testing from either router or satelite have different results?


@Cmo1 wrote:

Same issue here. After latest firmware wireless speeds are very insistent.  Anywhere from 100 to 600 Mbps down and a solid 40 Mbps up.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 77 of 89
Highlighted

Re: ORBI Wifi Speed Drops

Yes, reboot helps for a few days.

I have already tried all your suggestions.
It only happens on the 2.4 GHz band when connected to the satellite. It does not matter how close or far away I am. 5Ghz and wired clients get full speed.
Message 78 of 89
Highlighted
Guru

Re: ORBI Wifi Speed Drops

Do speed testing from either router or satelite have different results?

 

Are there any wifi neghbors near by with 2.4Ghz radios? If so, how many are there?


@cscheiene wrote:
Yes, reboot helps for a few days.

I have already tried all your suggestions.
It only happens on the 2.4 GHz band when connected to the satellite. It does not matter how close or far away I am. 5Ghz and wired clients get full speed.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 79 of 89
Highlighted

Re: ORBI Wifi Speed Drops

Not many other close networks. My laptop can find a few with very low signal strength

Not easy to check the 2.4 GHz on the router because when the device connect to the router it usually on the 5ghz.

And I usually only notice the problem on my iPhone 7 because it the only device that prefer to connect to the 2.4 GHz band unless it's in the same room as the satellite. All other devices, Android, iPad, cameras, laptop etc connects to the 5ghz band throughout the house
Message 80 of 89
Highlighted
Guru

Re: ORBI Wifi Speed Drops

Try turning OFF the wifi on the iPhone when you say 6 feet away from the router. Then turn it back on. Open the speed test app and speed test. Do same process near the satellite.

 

Load up wifi sweetspot from the app store. It's free. This will show you speed and connection rate if your iphone with the router and satellite. So same distance. If you see high speeds, then you can presume your connected to the 5Ghz radio. Any slower speeds, might be connected to 2.4ghz radio.

 


@cscheiene wrote:
Not many other close networks. My laptop can find a few with very low signal strength

Not easy to check the 2.4 GHz on the router because when the device connect to the router it usually on the 5ghz.

And I usually only notice the problem on my iPhone 7 because it the only device that prefer to connect to the 2.4 GHz band unless it's in the same room as the satellite. All other devices, Android, iPad, cameras, laptop etc connects to the 5ghz band throughout the house



 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 81 of 89
Highlighted
Apprentice

Re: ORBI Wifi Speed Drops

My speed drops are across all units wired, 2 and 5ghz.
Message 82 of 89
Highlighted

Re: ORBI Wifi Speed Drops

I have now set different ssid for the 5ghz and 2.4ghz to easily troubleshoot.

I found out that it's from the satellite the speed drops on the 2.4ghz. When connected to the router it's fine. Wifi sweetspot shows an average of 190mbps when connected to the satellite, speedtest.net fast.com etc gets capped at 30mbps. I have a 350mbit line, and when connected to the satellite with 5ghz or cable I get the full 350mbits. If I reboot the system I get 100mbits on the 2.4 GHz for a couple of days, then back to 30mbits.
Message 83 of 89
Highlighted
Guru

Re: ORBI Wifi Speed Drops

Wonder if this is something you might contact NG support about...

@DarrenM

 


@cscheiene wrote:
I have now set different ssid for the 5ghz and 2.4ghz to easily troubleshoot.

I found out that it's from the satellite the speed drops on the 2.4ghz. When connected to the router it's fine. Wifi sweetspot shows an average of 190mbps when connected to the satellite, speedtest.net fast.com etc gets capped at 30mbps. I have a 350mbit line, and when connected to the satellite with 5ghz or cable I get the full 350mbits. If I reboot the system I get 100mbits on the 2.4 GHz for a couple of days, then back to 30mbits.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 84 of 89
Highlighted
Aspirant

Re: ORBI Wifi Speed Drops

What is the solution to this problem? I'm on the latest version of firmware now and like every couple of days my speeds are abismal over wifi. I find that if i disconnect/turn off the orbi sattelite the problems magically dissapear.  The backhaul connection states its good.   The main router is in a central location and the sattelitle is not too far off.  Its really frustrating given the cost of the system.

Message 85 of 89
Highlighted

Re: ORBI Wifi Speed Drops

My issue is still not resolved. I'm on the beta firmware and the problem is still there. It only happens for me when connected to the satellite, so turning off the satellite will also "fix" the problem for me. Netgear have requested some debug logs from me, I'm hoping they can find something there

Message 86 of 89
Highlighted
Guru

Re: ORBI Wifi Speed Drops

Might ask them if this is a hardware problem with the satellite. Try a different satellite if you have an extra one. Ask for a replacement RMA if needed.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 87 of 89
Highlighted
Aspirant

Re: ORBI Wifi Speed Drops

i have had my orbi for about a year and a half now, and i have had the same issue.

 

the orbi is GREAT, with the exception of the wifi speed dropping off every 2-3 weeks....

 

i have the spectrum 400mbs package, and i see declines down to 30-40 mbs.

 

i reset the router (which is a pain) and the speed goes back up without fail.

 

if you have figured out how to fix this issue, please let me know, i would love to hear your fix.

 

i tried everything, including reseting the "beam-alignment" (i forgot what it is called) on the router, all to no avail.

 

thanks

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 88 of 89
Highlighted
Guru

Re: ORBI Wifi Speed Drops

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

Test with only just the RBR routers wifi, turn off the satellites and test to see if wifi drops off. Then try just adding 1 satellite and test.

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).


@Derrickw wrote:

i have had my orbi for about a year and a half now, and i have had the same issue.

 

the orbi is GREAT, with the exception of the wifi speed dropping off every 2-3 weeks....

 

i have the spectrum 400mbs package, and i see declines down to 30-40 mbs.

 

i reset the router (which is a pain) and the speed goes back up without fail.

 

if you have figured out how to fix this issue, please let me know, i would love to hear your fix.

 

i tried everything, including reseting the "beam-alignment" (i forgot what it is called) on the router, all to no avail.

 

thanks


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 89 of 89
Top Contributors
Discussion stats
Announcements