Reply

ORBI slow upload after 2.4.1.16 firmware update

Hamstar
Guide

ORBI slow upload after 2.4.1.16 firmware update

I am a new ORBI home user.  I installed my ORBI system on 6/9/18 on AT&T -verse 1000.  It was setup in ROUTER mode by default.  My download/upload speeds were pretty good -- about 600-800

 

I switched to google fiber 1000 yesterday and saw speeds of 590 -750.  The system was upgraded to 2.1.4.16 last night.  Now I am getting 515 download and 96 upload.  I power cycled the google fiber network+ box and my orbi system.  No Joy.

 

Please help!

 

 

Is there a problem with the firmware?  Suggestions?

 

 

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 1 of 15
FURRYe38
Guru

Re: ORBI slow upload after 2.4.1.16 firmware update

After switchign to Google Fiber are you still using the same ISP Modem/ONT?

 

Modem Combo Units:
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, LAN to LAN and configure AP mode on the Orbi router.

 

 

I would do a full ERASE on the Orbi router then set up from scratch. A FW update has been applied and also you have changed ISP services. After the ERASE, walk thru the setup wizard. Once in the routers web page, do not enable or navgiate to QoS and run the speed test, don't enable Traffic Meter or Access Controls. Others have mentioned that these, when enabled slow down speeds on 1Gb services. So speed test with a wired PC connected to the Orbi router using a web browser and use yoru ISPs speed test site or speedtest.net.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 2 of 15
Hamstar
Guide

Re: ORBI slow upload after 2.4.1.16 firmware update

followup ...

I worked with netgear support and they suggested I return the system for a new one.  I did that today and it was going fine until the firmware upgrade.  before the upgrade I had 844 upload and 526 download.  when the firmware was completed, it was 96 upload and 453 download.  pretty sure the firmware did something

Message 3 of 15
FURRYe38
Guru

Re: ORBI slow upload after 2.4.1.16 firmware update

Try a full ERASE on the Router and satellite, this time set up from scratch and set up the router first. Do not touch the speedtest app on the router, or enable traffic meter or access controls. Just do a speedtest with a wired PC connected to the back of the router with a web browser and go to speedtest.net or use your ISP speedtest site.

 

Then set up the satellite after testing.

Be sure your ISP modems is in bridge mode or if not, use it's DMZ for the Orbi routers IP address.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 4 of 15
Hamstar
Guide

Re: ORBI slow upload after 2.4.1.16 firmware update

Hi FURRYe38 ...

 

I see the "Revert to factory settings" ERASE in the Backup Settings section.  I am not sure what you mean by "set up from scratch". I did the setup from the iOS Orbi App from my iphone.  That is also where I ran the "Internet Speed" to test the speed which showed the router speed before and after the firmware update.  I didn't do anything using the browser interface to the router other than to view the settings.

 

When I worked with Netgear support directly on the original system, they had me plug my macbook into one of the router's ethernet ports.  When I ran http://speed.googlefiber.net/, I recall upload was about 700+ and download was about 800+

 

I appreciate the help you are giving me!  When I setup the router, I have 3 NEST cameras, a SkyBell HD and 6 WEMO devices to reconfigure with the router. Reconfiguring the NEST cameras means using a ladder up 2 stories to link them to the router using my iPhone camera.  That said, I am limited to when I can do thise because of my day job! 😉

 

I don't understand why two Orbi RBK53 systems experienced the same problem.  I might not be able to do anything further until the weekend.

 

I attached a screenshot from the app after the system was setup and I ran the internet speed test from the Orbi app.

 

Cheers!

 

 

IMG_2314.jpg

Message 5 of 15
FURRYe38
Guru

Re: ORBI slow upload after 2.4.1.16 firmware update

Yes, you need to test with a wired PC connected to the orbi router. There are too many variables in wifi that can cause inaccurate speed testing. 

Wired speed testing comes first. Speed test while ALL other devices are disconnected from the router. Just use the one wired PC for speedtesting initially after the router is set up.

 

Doing a ERASE then setting up from scratch is just that, walk thru the setup wizard with a wired connected PC to the router and go thru setting up the router then add a satellite. Don't load any saved configurations from a saved file. 

I set up my friends RBK50 a couple of weeks ago, been working fine since:

https://community.netgear.com/t5/Orbi/Orbi-firmware-update-v2-1-4-16-availability/m-p/1592753/highli...

You can try my method if you want to...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 6 of 15
Redmoonstar
Luminary

Re: ORBI slow upload after 2.4.1.16 firmware update

I have had the same problem with upload speeds since upgrading to the 2.4.1.16 firmware. I have the arlo pro camera's as well and am having trouble with them recording correctly and was told my speed was to slow ( my speed hadn't changed until the new firmware) I am in Australia and have slow speeds but before the upgrade my download speed ranged from .09 -11.15 mpbs, Upload  .09 - 1.1mpbs after upgrade download .05 - 10mpbs  Upload  .05 - .08 mpbs. I have just reverted to the previous firmware and my speeds are back up to download 10.85 - 11.85mpbs, upload 1.0 - 1.1mpbs so there's something with the new firmware that's slowing the upload speed. I'm sure there's another thread with others having the same issue since upgrading. I'm staying on previous version.

I did a total reset after firmware upgrade and again after I downgraded to previous version. Resetting is very time consuming and I really don't think we should have to do a total reset after each firmware upgrade.

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 7 of 15
rockstr
Aspirant

Re: ORBI slow upload after 2.4.1.16 firmware update

Exaclty the same thing happened to me. Huge latency and incredibly slow throughput after firmware update, only in my case, nothing else was changed. Same ISP, equipment, and devices. Only change was the firmware.  Please start trying to find what broke.

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only), RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 8 of 15
FURRYe38
Guru

Re: ORBI slow upload after 2.4.1.16 firmware update

Try a factory reset on the Orbi system and set up from scratch. Others reported that this helped them:

https://community.netgear.com/t5/Orbi/Orbi-MR-2-1-Update-3-23-18/m-p/1548414/highlight/true#M27868
https://community.netgear.com/t5/Orbi/speed-slows-down-Orbi/m-p/1551822/highlight/true#M28289
https://community.netgear.com/t5/Orbi/Is-2-1-3-4-in-auto-update/m-p/1553979/highlight/true#M28616
https://community.netgear.com/t5/Orbi/Orbi-Satellite-RBS50-Not-Connecting-via-Ethernet/m-p/1556692/h...


@rockstr wrote:

Exaclty the same thing happened to me. Huge latency and incredibly slow throughput after firmware update, only in my case, nothing else was changed. Same ISP, equipment, and devices. Only change was the firmware.  Please start trying to find what broke.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 9 of 15
rockstr
Aspirant

Re: ORBI slow upload after 2.4.1.16 firmware update

Completed the (incredibly time-consuming) factory reset and setup from scratch. Nothing changed. Still very high latency and very low throughput.  Was (and still am) using it as an AP connected to my ADSL gateway. Computers connected directly into gateway ethernet get low latency and full speed. It's just the Orbis that are having the problem. So my wireless network is worhless until a fix is found. Grabbed a three year old linksys router and plugged it into the gateway, and it works fine, but can't give me full house coverage--that's why I went to Orbi. So the problem is isolated to Orbi, and it started immediately after the firmware update. Searching the internet, this apprears not to be an isolated problem.

Message 10 of 15
FURRYe38
Guru

Re: ORBI slow upload after 2.4.1.16 firmware update

What is the model# of the ISP modem? Router built in here? All wifi disabled on this modem?

 What ISP speeds do you pay for UP and Down?

Speed tests on wired LAN cable with a PC to spec?

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

 

I can try to downgrade to last working version and see...


@rockstr wrote:

Completed the (incredibly time-consuming) factory reset and setup from scratch. Nothing changed. Still very high latency and very low throughput.  Was (and still am) using it as an AP connected to my ADSL gateway. Computers connected directly into gateway ethernet get low latency and full speed. It's just the Orbis that are having the problem. So my wireless network is worhless until a fix is found. Grabbed a three year old linksys router and plugged it into the gateway, and it works fine, but can't give me full house coverage--that's why I went to Orbi. So the problem is isolated to Orbi, and it started immediately after the firmware update. Searching the internet, this apprears not to be an isolated problem.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 11 of 15
dmhayes007
Tutor

Re: ORBI slow upload after 2.4.1.16 firmware update

Same boat.  After most recent firmware update, the ORBI is essentially unusable.  Latency is super high, download/upload speeds terrible and very sporadic.  I can turn ORBI off and plug in my old Nighthawk and get normal speeds.  I can even just turn on the wifi of the crappy modem my ISP gave me and speeds are normal. Use the ORBI and internet is miserable.  Had been very pleased with ORBI but it's turned off right now as it is unusable due to this crappy firmware upgrade.

Message 12 of 15
FURRYe38
Guru

Re: ORBI slow upload after 2.4.1.16 firmware update

Ask to try the beta here:

https://community.netgear.com/t5/Orbi/Looking-for-a-select-group-of-Orbi-Community-members-that-are/...

 

What is the Mfr and model# of the ISP modem the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

 

If you just updated FW, please do a factory reset on the router and satellite(s) and set up from scratch. Others reported having this issue until the reset was done then all was good after that.

https://community.netgear.com/t5/Orbi/RBK40-Download-Speed-Slows-Down-After-5-Days/m-p/1643475/highl...
https://community.netgear.com/t5/Orbi/Orbi-MR-2-1-Update-3-23-18/m-p/1548414/highlight/true#M27868
https://community.netgear.com/t5/Orbi/speed-slows-down-Orbi/m-p/1551822/highlight/true#M28289
https://community.netgear.com/t5/Orbi/Is-2-1-3-4-in-auto-update/m-p/1553979/highlight/true#M28616
https://community.netgear.com/t5/Orbi/Orbi-Satellite-RBS50-Not-Connecting-via-Ethernet/m-p/1556692/h...


What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).


@dmhayes007 wrote:

Same boat.  After most recent firmware update, the ORBI is essentially unusable.  Latency is super high, download/upload speeds terrible and very sporadic.  I can turn ORBI off and plug in my old Nighthawk and get normal speeds.  I can even just turn on the wifi of the crappy modem my ISP gave me and speeds are normal. Use the ORBI and internet is miserable.  Had been very pleased with ORBI but it's turned off right now as it is unusable due to this crappy firmware upgrade.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 13 of 15
dmhayes007
Tutor

Re: ORBI slow upload after 2.4.1.16 firmware update

I manually downloaded previous version of FW I was on (i think 2 versions back) and things are perfect again.  The number of folks that seem to be complaining about this tells me it is bad FW and should be pulled.  Also, I don't plan on going through the hour long 'from scratch' setup.  I'll stay on this FW until Netgear releases a stable update.

Message 14 of 15
FURRYe38
Guru

Re: ORBI slow upload after 2.4.1.16 firmware update

Good Luck.

 

Even when NG releases another FW update, you'll need to do another factory reset and set up from scratch if you seem to experience continued problems.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 15 of 15
Top Contributors
Discussion stats
  • 14 replies
  • 5483 views
  • 3 kudos
  • 5 in conversation
Announcements

Orbi WiFi 6E