Reply

ORBI50 almost no connection at all

kspoon
Aspirant

ORBI50 almost no connection at all

I have recently purchased an ORBI RBR50 (march 2019). Initially it works OK, speed test on my phone connected to ORBI via wi-fi does seem to be faster than my old AC router. About 1-2 months ago, after a firmware upgrade, I have been either disconnected with Orbi router or connected but no internet at all. I would say I have internet 5% of the time now. I have upgraded more recent firmware hoping you guys have fixed the issue but the problem still exist. DO I have a defected device or is this a known issue? Please help. I have a regular 2 floored detached house about 2200 sq feet. Main router is connected via wire right beside my internet provider's router. I tried different satelite on the main floor or second floor, still the same. Even when I have my device on the main floor right beside the main router, issue is the same. My internet provider does have internet. Please help.

Message 1 of 10

Re: ORBI50 almost no connection at all


@kspoon wrote:

Main router is connected via wire right beside my internet provider's router.

 


How many "routers" are we talking about here?

 

Is the RBR50 what you call the "Main router"?

 

What is the Internet provider's router? Is that the modem that gets you to the outside world, or a separate box?

 

If the Internet provider's router really is a router, or a modem/router, then you may want to put the Orbi RBR50 into AP mode.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 10
kspoon
Aspirant

Re: ORBI50 almost no connection at all

Internet provider is Rogers (I am in Canada). I believe it is a modem and router combined in one. It is only one box and previously I was using AC wi-fi from that same box.

 

What's AP mode?

Message 3 of 10
kspoon
Aspirant

Re: ORBI50 almost no connection at all

Also last night, I was connected to Orbi, and my Orbi app on my phone couldn't find the network. Gave up resetting as it was late at night.

Message 4 of 10

Re: ORBI50 almost no connection at all


@kspoon wrote:

I believe it is a modem and router combined in one. It is only one box and previously I was using AC wi-fi from that same box.

 


Not knowing the make and model number of the modem/router, it is hard to advise on the best strategy.

 

Do you plan to use the wifi from the modem/router as well as the Orbi?

 


 

What's AP mode?

 


 

AP = Access Point

 

There is support for the Orbi WiFi System, including a manual, somewhere at the end of this link:

 

>>>> Orbi RBK50 | WiFi System | NETGEAR Support <<<<

 

Find the manual for your model and read the section Use the Router as a WiFi Access Point.

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 5 of 10
kspoon
Aspirant

Re: ORBI50 almost no connection at all

Yes, the base? Or the non-satellite unit, not sure what the exact term is.
Message 6 of 10
kspoon
Aspirant

Re: ORBI50 almost no connection at all

There are 3 units

1 - internet providers router
2 - Orbi base unit
3 - orbi satellite unit

Is that more Clear?
Message 7 of 10

Re: ORBI50 almost no connection at all


@kspoon wrote:

Is that more Clear?

Yes. But what is the internet providers router? Make? Model?

 

If it is a modem/router, you have two routers on your network.

 

That can cause headaches. For example, you can end up with local address problems. Among other things, the other router can misdirect addresses that the Netgear router usually handles, such as routerlogin.net or the usual IP address for a router, 192.168.1.1.

This explains some of the other drawbacks.

What is Double NAT? | Answer | NETGEAR Support

It may be possible to put the modem/router into modem only (bridge) mode and then to use the second device as the router. But some Internet service providers, such as BT in the UK, supply modem/routers that won't work in bridge mode. There may be ways to get the modem/router to cooperate, but sometimes it is easier to put the second router into AP mode. See above.

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 8 of 10
kspoon
Aspirant

Re: ORBI50 almost no connection at all

Thx, Will check when u get home tonight.
Message 9 of 10
FURRYe38
Guru

Re: ORBI50 almost no connection at all

Modem Combo Units:
This would be a double NAT condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 940 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E