Reply
Highlighted
Initiate

Odd name for connected device

Hi,

 

I have one device which is logging in very strangely, it doesn't display a MAC address in stead it shows /OrbiDevname2>. It also shows the device as being a Wired connection when in fact it is wireless (picture below) 

 

Untitled.png

 

If I try and edit the device, no edit will take.  It feels like the XML of the Orbi is corrupted.  Any ideas on how to solve this issue?

 

Thanks in advance
Rich

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 23
Highlighted
Luminary

Re: Odd name for connected device

Likewise, I have a device named as    Binatone ???<    with MAC of     /OrbiDevName4>

 

No matter what i do I cannot seem to rectify.

 

So, also looking for a solution.

 

 

Message 2 of 23
Highlighted
Initiate

Re: Odd name for connected device

Same issue except it also list device as BLOCKED, but it is actually connected. Very curious. Any answers NETGEAR!?!?!

 

 

Screenshot (2).png

Message 3 of 23
Highlighted
Initiate

Re: Odd name for connected device

Same issue except it also list device as BLOCKED, but it is actually connected. Very curious. Any answers NETGEAR!?!?!

 

 

Screenshot (2).png

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 4 of 23
Highlighted
Guru

Re: Odd name for connected device

I see the same with a Kindle Fire tablet... it shows a MAC addess of  2 and it as wired

It also appears on the access page in red as Blocked tho I have that turned off

 

Wasn't worried tho as it works fine

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 5 of 23
Highlighted

Re: Odd name for connected device

Same behavior here! However, I notice that this only occurs with a device connected to the satellite that was originally connected to the router. When I disconnect the device and reconnect it, it connects to the router and the name is normal  and connection status is normal. This odd name and "wired" status only occurs when the device is connected to the satellite. But even with the odd name and incorrect connection status, the device works normally.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 6 of 23
Highlighted
Star

Re: Odd name for connected device

My iPhone shows BLOCKED and an s in the mac address. I can't edit the MAC address. Phone still controls devices on network, but I'd like to rename it and enter the correct MAC address.

Message 7 of 23
Highlighted
Star

Re: Odd name for connected device

I fixed my problem.

A reset of iPhone network settings fixed it all.

Message 8 of 23
Highlighted
Initiate

Re: Odd name for connected device

Thanks PapaMike - I've tried the same but not seeing it remove (in fact another iPhone is exhibiting the same behaviour now!) 

 

Anyone else, please update the thread to detail whether PapaMike's workaround works for you!

Message 9 of 23
Highlighted
Star

Re: Odd name for connected device

Unfortunately my workaround was temporary. I left the network area yesterday and logged in at my daughter's house. When I returned home and reconnected to my network, the fault was back.

The fault reads "blocked" and a very peculiar MAC address "2-sv" My iPhone is listed as #39

 

This fault only occurs when using "orbilogin.net".

All shows well when logging on to Netgear Genie.

Message 10 of 23
Highlighted

Re: Odd name for connected device

I also have the same problem with my ipad mini and playstation 4... like everyone it shows that is wired and gives a crazy named mac address. I have only the orbi router with 3 satellites. I tried resetting network setting on the ipad mini and goes back to the same thing. Any news on what's happening or fix?

Message 11 of 23
Highlighted
Initiate

Re: Odd name for connected device

Yes, I have this same issue - I'm on the newest firmware and it needs to be fixed!

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 12 of 23
Highlighted
Luminary

Re: Odd name for connected device

I had posted this on another thread, but will repost here. There are a few similar posts scattered across the board.

Hopefully if we all focus on this thread it may highlight it as more of a problem.

 

Just had a new addition to my device list, actually the device has been connected for some time and was reporting correctly. Cannot think of any changes that i have made.

 

Status    Blocked,

Device Name    �Z牼dK�k��R�&#38 

IP    192.168.1.5

MAC     (Thats it, # is the reported MAC)

Connection    Wired

 

Its actually a Motorola Scout 85 IP Camera

 

Stating the obvious - still not fixed then.

Message 13 of 23
Highlighted
Luminary

Re: Odd name for connected device

Another issue I noticed with satellite the connected devices show names truncated if device name has a space example Xperia z4 will show as Xperia and Samsung s5 will show as Samsung 

 

NETGEAR ENGINEERING please add to bug list for next Firmware should be easy fix.

Message 14 of 23
Highlighted
NETGEAR Moderator

Re: Odd name for connected device

 Thanks for the input I will bring up the attached devices still having some issues.

 

DarrenM

Message 15 of 23
Highlighted
Star

Re: Odd name for connected device

Mine is fixed for now.

I decided to relocate my router from the home theater area so I routed all connections through a wall port. That included the modem. All devices were disconnected. After reconnecting the modem and restarting the router, all devices are now identified correctly including the User name of device and MAC address.

 

So, perhaps a disconnect/reconnect of modem is what "fixed" the errononeous names and ID's.

Message 16 of 23
Highlighted
Initiate

Re: Odd name for connected device

I'm having the same issue (/OrbiDevName1). Hope there will be a firmware fix soon!

Message 17 of 23
Highlighted
Star

Re: Odd name for connected device

Mine is still accurate this morning!

 

DarrenM - the affected device on my router was an iPhone SE.

 

Everything is the same whether using orbilogin or genie.

 

Message 18 of 23
Highlighted

Re: Odd name for connected device

3/28/2017 Tuesday Everything is working like it suppose to. All names and mac addresses displaying their names. I recently reset my wifi password and i had to re-connect all devices. I'm only half way and everythig looks good.Names Displayed Right

Message 19 of 23
Highlighted
Luminary

Re: Odd name for connected device

Seems to be additional info posted on

 

Orbi and Directv Mac Address

 

I for one have been guilty of posting details on the wrong thread.

 

Sorry

 

Message 20 of 23
Highlighted
Star

Re: Odd name for connected device

My iPhone SE configuration is back to:

Blocked - $%39 - Mac -S - Wired

 

Message 21 of 23
Highlighted
NETGEAR Moderator

Re: Odd name for connected device

Hello PapaMike

A fix for this issue is coming in a firmware update.

DarrenM

Message 22 of 23
Highlighted
Initiate

Re: Odd name for connected device

 Corrupted Device List Entry is both inaccurate and uneditable - very frustrating!  Firmware ver 1.8.0.6 for both.

 

Clearly this is a bug and not a setup or user issue. Thanks to everyone for their efforts at finding a solution. A little support would go a long way Netgear. Is there is a work around for this or should we not waste our time and wait for a fix?

 

Corrupted Orbi Device List Problem 041117.JPG

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 23 of 23
Top Contributors
Discussion stats
  • 22 replies
  • 5845 views
  • 44 kudos
  • 12 in conversation
Announcements