Reply
bozhaobo
Aspirant

One of 2 RBS20 satellite disconnect randomly

I have RBR20 + 2 RBS20 setup, with firmware v2.5.1.16 on all of them. the system works fine since July 2020, but suddenly one of the satellite randomly disconnect/offine multiple time a day. I tried power on/off, reset, sync ... but it will work for a little then offline. 

This is no movement of the router and satellites and they stay in same location for months. the other satellite rbs20 works fine (so far) and no issue.

Can someone help?

Model: RBS40|Orbi AC2200 Tri-band WiFi Add-on Satellite
Message 1 of 4
FURRYe38
Guru

Re: One of 2 RBS20 satellite disconnect randomly

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

One User Experience/Configuration:
https://community.netgear.com/t5/Orbi/Most-Stable-Orbi-Configuration/m-p/1941087/highlight/true#M970...

 

Try swapping RBS locations? 

 

Has a factory reset and setup from scratch been performed since last FW update? 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 4
bozhaobo
Aspirant

Re: One of 2 RBS20 satellite disconnect randomly

Thanks for the reply! 

swapped RBS locations and then move one to a higher spot and this time it worked - so far so good. Not sure why the location worked for the past 5 months and suddently not working but hope this time will last longer. 

Message 3 of 4
FURRYe38
Guru

Re: One of 2 RBS20 satellite disconnect randomly

Maybe some sort of new interferences or noise. 

 

Mark your thread as solved so others will know.

 

Enjoy. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 89 views
  • 0 kudos
  • 2 in conversation
Announcements