Reply

Re: Orb RB40 MAJOR DNS Issue

vajim
Master

Re: Orb RB40 MAJOR DNS Issue


@kmikol42 wrote:
Changing my time appears to be helping me with my issue. Have not experienced the dns bug in over 48 hours.

Disabled daylight savings, and changed time to from central to east to ensure time is correct without using DST.

This seems like the easiest fix until netgear fixes the issue with a code upgrade.

You're probably right.

 

For most, unclicking a box here or there has got to be easier than revert the firmware.

 

Thanks for sharing.

Message 26 of 41

Re: Orb RB40 MAJOR DNS Issue

Also, reverting the firmware does not fix the problem.

 

While the reboot associated with any firmware change will temporarily remove the issue, as any reboot temporarily resolves the issue, the problem will come back after several hours.

Message 27 of 41
Blanca_O
NETGEAR Moderator

Re: Orb RB40 MAJOR DNS Issue

Hi Orbi Community, 

 

Engineering was able to discover the cause of this issue and they are working on a fix in regards to the disconnections. 

 

The issue comes from Traffic meter while daylight saving is enabled. The quick workaround is to disable the traffic meter. 

 

To disable traffic meter:
Access orbilogin.com > go to ADVANCED Tab > Advanced Setup > Traffic Meter and uncheck Traffic Meter

 

We appreciate all your cooperation and patience working with us. We will provide update once we have the fix firmware.  

 

Regards,
Blanca
Community Team

Message 28 of 41
vajim
Master

Re: Orb RB40 MAJOR DNS Issue

Thanks for the update 

 

so it sounds like the problem is traffic meter as it plays with the newer firmware 

 

I have DST activated but NOT the traffic meter on my older firmware with NO problems 

Message 29 of 41
TightWad
Initiate

Re: Orb RB40 MAJOR DNS Issue

As a data point, i have been experiencing DNS failures prior to Daylight Savings Time change over. It began when about 2 firmware upgrades prior. Before that time, never experienced this phenomenon.
Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 30 of 41
TightWad
Initiate

Re: Orb RB40 MAJOR DNS Issue

Hi @Blanca_O,

 

Has this discovery been verified to be a problem when Daylight Savings Time is not in effect, i.e. prior to 3-14-21?

 

Regards
TightWad

Message 31 of 41
Bill01568
Tutor

Re: Orb RB40 MAJOR DNS Issue

I performed a reset, then reloaded a slightly outdated saved configuration. Per advice seen on this forum I:

 

1) Used a non-NETGEAR time server

2) Turned off DST

3) Advanced my TZ from EST to AST to accommodate for lack of DST.

 

It's been smooth sailing for several days. Mischief managed!!!

 


@FURRYe38 wrote:

Let us know how it goes after the reset. Hopefully you should be ok. 

What NTP settings did you end up using? 

 


@Bill01568 wrote:

Hi,

 

I did perform a factory reset (paperclip). I then restored my previously saved configuration because I've got custom DNS entries, I've got a range of static IP addresses for certain devices, and a bunch of other little changes that I would have forgotten about.

 

Is there a way I can extract all of my configuration (without having to perform a print-screen on every screen!) so that I can perform another factory reset, then configure from scratch using my preferred configuration? Having a text version of configs would be ideal so I could copy from the text, then paste values (MAC, IP, etc,) directly into the freshly reset configuration.


Bill


 


 

Message 32 of 41
kmikol42
Tutor

Re: Orb RB40 MAJOR DNS Issue

After removing dst and changing timezone to match actaul time without dst, all has been working coming up on a week now. Appears this is a fix until it's resolved in firmware upgrade. I don't believe traffic meter played anything with this bug as I was hitting it and did not have meter enabled.
Message 33 of 41
Lslocum
Aspirant

Re: Orb RB40 MAJOR DNS Issue

Traffic meter has been off, it is set to eastern time and I still have to reboot it frequently. I had this problem in the beginning (December 2020) and a very polite, professional rep had me change some settings.  Now the problem is back and the only way to get help is to pay $90 for a 6 month service package.  Doesn't seem right to have to pay for a service package when the equipment clearly has a problem.  Cut out in the middle of a sales presentation today - going to have to buy something else if this can't be fixed.  Any other suggestions?

Model: R6700|Nighthawk AC1750 Smart WiFi Router
Message 34 of 41
capGrundy
Aspirant

Re: Orb RB40 MAJOR DNS Issue

Put it on craigslist like I did.

Message 35 of 41
FURRYe38
Guru

Re: Orb RB40 MAJOR DNS Issue

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?


What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many? 

 

Try enabling Beamforming and MIMO(MIMO may or may not be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

 

Try disabling the following and see:
Armor, Circle, Daisy Chain, Traffic Meter, and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).

 

One User Experience/Configuration:
https://community.netgear.com/t5/Orbi/Most-Stable-Orbi-Configuration/m-p/1941087/highlight/true#M970...


@Lslocum wrote:

Traffic meter has been off, it is set to eastern time and I still have to reboot it frequently. I had this problem in the beginning (December 2020) and a very polite, professional rep had me change some settings.  Now the problem is back and the only way to get help is to pay $90 for a 6 month service package.  Doesn't seem right to have to pay for a service package when the equipment clearly has a problem.  Cut out in the middle of a sales presentation today - going to have to buy something else if this can't be fixed.  Any other suggestions?


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 36 of 41
CrimpOn
Guru

Re: Orb RB40 MAJOR DNS Issue


@Lslocum wrote:

Traffic meter has been off, it is set to eastern time and I still have to reboot it frequently. I had this problem in the beginning (December 2020) and a very polite, professional rep had me change some settings.  Now the problem is back and the only way to get help is to pay $90 for a 6 month service package.  Doesn't seem right to have to pay for a service package when the equipment clearly has a problem.  Cut out in the middle of a sales presentation today - going to have to buy something else if this can't be fixed.  Any other suggestions?


This post was originally started back in March, when shortly after Daylight Saving Time began Orbi routers began not processing DNS requests. Clever users came up with several methods to deal with the issue and finally Netgear engineers discovered that the root of the problem was a combination of Traffic Meter and the automatic Daylight Saving Time adjustment.

 

It is now May. With Traffic Meter not enabled on this Orbi, this cannot be the same issue.  It may (or may not) be a problem with DNS resolution. If it were my job on the line, I personally would shell out the $90, although I have no basis for knowing if Gearhead is any good at solving Orbi issues or not.  (The web site makes Gearhead sound sort of like Netgear's version of Best Buy's Geek Squad.)

 

It would be helpful to know more about these service interruptions.

  • Does the device remain connected to the Orbi WiFi (or ethernet)?
  • Before rebooting, is it possible to test the DNS function: i.e.
    Attempt to ping some internet resources, such as 1.1.1.1 and 8.8.8.8
    If those respond, try to ping one.one.one.one and dns.google.com
  • Is every device on the network affected?
  • What is the firmware release number, and has it been changed recently?

 

 

I love my Orbi.
Message 37 of 41
Lslocum
Aspirant

Re: Orb RB40 MAJOR DNS Issue

thank you... fingers crossed

Message 38 of 41
Lslocum
Aspirant

Re: Orb RB40 MAJOR DNS Issue

LOL I wouldn't want to burden anyone else with it 🙂  I finally got through to Netgear and they had me change some additional settings - fingers crossed.

 

Message 39 of 41
CrimpOn
Guru

Re: Orb RB40 MAJOR DNS Issue

If the settings changes 'work', it would be interesting to hear what they recommended.

I love my Orbi.
Message 40 of 41
FURRYe38
Guru

Re: Orb RB40 MAJOR DNS Issue

Yes, what changes did you do? 


@Lslocum wrote:

LOL I wouldn't want to burden anyone else with it 🙂  I finally got through to Netgear and they had me change some additional settings - fingers crossed.

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 41 of 41
Top Contributors
Discussion stats
  • 40 replies
  • 1559 views
  • 17 kudos
  • 14 in conversation
Announcements

Orbi WiFi 6E