Reply
ChunkyPlumpy
Aspirant

Orbi 20 Wired Satellite - Thinks it's 5G

Hello,

 

I'm hoping someone can help.

 

I'm using the BT router with WIFI disabled, the Orbi mesh replaces the WFI and simply passes DHCP etc to the BT router (AP Mode). When logged into the RBR web interface (Orbi App doesn't work on iPhone8) the router tells me all three RBS are connected via 5G. However, one RBS is wired and the graphic status (when loging into the RBS) reports it has no connection to the RBR despite appearing in the DHCP addess table and being available on the network!

 

The option to 'add satellite' in the RBR web interface simply won't complete unless I use WIFI, so I have to connect it via WIFI and then relocate it further afield and connect via CAT5e. Does anyone know the correct process to add an ethernet connected satellite, avoiding the phaff and also convincing the RBS that it is actually connected to the RBR?

 

Thanks.

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 1 of 9
FURRYe38
Guru

Re: Orbi 20 Wired Satellite - Thinks it's 5G

RBS should be wirelessly connected first then connect the ethernet cable between the RBR to RBS...

https://kb.netgear.com/000051205/What-is-Ethernet-backhaul-and-how-do-I-set-it-up-on-my-Orbi-WiFi-Sy...

 

Is there a LAN switch use in between the RBR and RBS? 

RBS are connected back haul over 5G when wirelessly connected. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 9
ChunkyPlumpy
Aspirant

Re: Orbi 20 Wired Satellite - Thinks it's 5G

Thank you Furry for your quick reply, and appologies for my newbie error since I did actually search for help before posting and missed that page! Luckily I have done exactly as the document suggested, fought hard to reset everything and finally configured the system using WIFI. I then relocated the wired device and connected via ethernet as the final step.

 

As for the network configuration, there is indeed a gigbit LAN switch between the devices... possibly two but I can't remember without tracking back. The wired connection was a problem, it was throttled at 100Mbs but I changed to a CAT6 cable from the device and all was fine again.

 

The only issue is that the RBR does not detect the ethernet backhall and consequently the RBR driven firmware upgrades and maybe other general management from the RBR, does not work. It's a shame but I can live with it, I'm just a bit surprised by the 'fiddliness' of the whole solution and these shortfalls (lets not forget the 'app' doesn't even run). At c£450 for the full rig it's a lot of money for something that 'does the job'.

 

I digress, thank you for confirming the setup, it was helpful and as stated the system is running again. Cheers! 

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 3 of 9
FURRYe38
Guru

Re: Orbi 20 Wired Satellite - Thinks it's 5G

What is the Mfr and model# of the ethernet switch in the configuration?

 

The RBR will always report wired connections with RBS if they are connected correctly and with out any connection problems. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 9
ChunkyPlumpy
Aspirant

Re: Orbi 20 Wired Satellite - Thinks it's 5G

Hello,

The satellite hangs off a LINKSYS LGS105, which might run into a NETGEAR GS105 or goes straight into the BT Smart Hub 2; they both terminate on the hub as opposed to the RBS terminating in the back of the RBR. The second switch is tucked away so in truth I can't recall if it goes through the NETGEAR or stright to the BT Smart Hub 2 from the LINKSYS?

 

With you having confirmed that the configuration should be valid and recognised then I need to do some further investigation. The network has grown over the years so it could be there is an old or lower spec CAT5 cable between switches, perhaps a switch is two old or maybe you must terminate into the back of the RBR before the BT router?

 

Any pointers would be appreciated, this is the very last issue but tracing could be tricky given the hops and jumps between devices. Cheers!

 

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 5 of 9
FURRYe38
Guru

Re: Orbi 20 Wired Satellite - Thinks it's 5G

Ok, one thing, the RBS cable line needs to terminate at and behind the RBR. Not the Hub. Try this first. 

https://kb.netgear.com/000051205/What-is-Ethernet-backhaul-and-how-do-I-set-it-up-on-my-Orbi-WiFi-Sy...


If this doesn't change the behavior, then look at either of the switches in this line and swap out or remove one if possible to test the line with the RBS. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 9
ChunkyPlumpy
Aspirant

Re: Orbi 20 Wired Satellite - Thinks it's 5G

Hi Furry, sorry for the delay responding. I appreciate your help but was not able to pull the plug on things until this morning, as with lockdown here the internet was somewhat in demmand!

 

I have terminated both the RBR and wired RBS into the same switch, the Netgear one which I have to assume ticks all the right boxes. The Syslink remains in the onward connecton to the RBS at the moment but before I unplug that temporarily to test further I noticed that this new configuration shows something unseen previously in the RBR admin panal:

Orbi.png

The wired RBS (Satellite-3) is now reporting it is a Linux device and not an actual Orbi device. Does this shed any light on things, as it still thinks it is a 5G connection but I wonder if this Linux logo has been seen before and perhaps narrows down my search?

 

Cheers.

 

 

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 7 of 9
FURRYe38
Guru

Re: Orbi 20 Wired Satellite - Thinks it's 5G

Which mfr and model switch are you using between the RBR and RBS? 

 

What FW version are you using?

 

I presume you directly connect the RBS to the back of the RBR, the status is wired and the icon is correct? 

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 8 of 9
ChunkyPlumpy
Aspirant

Re: Orbi 20 Wired Satellite - Thinks it's 5G

Hi, sorry this went a bit dead but work stopped play and I couldn't take the network off line. I'm going to try and connect the satalitte directly into the back of the router to eliminate everything else as I've not made any progress swapping things out and changing switches. Will come back when I've done that as it 'should' be peachy with a direct connection.

 

Cheers.

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 141 views
  • 0 kudos
  • 2 in conversation
Announcements