Reply

Orbi 401 Authorization Error and Unnecessary Website Login Requests

Clayton1234
Follower

Orbi 401 Authorization Error and Unnecessary Website Login Requests

With my new Orbi, I could not access certain websites. It would ask for login credentials, which wouldn't work, and would even appear for websites that do not require a login. I was also getting a 401 Authorization error on some websites, like orbilogin.net. I have AT&T U-Verse with a modem/router combo. I finally found a solution.

 

First, I had to disable the AT&T WiFi by going to the router/gateway IP address and disabling each WiFi network. Netgear has a video explaining this (just Google "How to Turn Off WiFi on your AT&T U-Verse Gateway"). There's some issue with multiple WiFi networks competing with eachother. Although I had both running for a while and both worked (but with Orbi only working on some websites).

 

Second, I called Netgear's customer support, and they asked me to use a laptop or iPad to visit orbilogin.net. I'd already done this, but evidently, the login credentials require a username of "admin" and then your Orbi WiFi password. I'd been trying my netgear login and my WiFi network name. Once I logged in as "admin", it notified me that the IP address was changing from the default to avoid conflicts. And then the issue was fixed without going any further on the Orbi website. Yay!

Message 1 of 2
FURRYe38
Guru

Re: Orbi 401 Authorization Error and Unnecessary Website Login Requests

Other suggestions for working with Orbi and Modem/Router combo units:

This would be a double NAT condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

 

Please mark your post as solved so others will know. 

 

Enjoy. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 1695 views
  • 2 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E