Discussion stats
  • 7 replies
  • 169 views
  • 1 kudo
  • 3 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

Orbi 5Ghz Network

Hello, 

It seems my Orbi's 5Ghz network stopped working. It doesn't show 5G channel in the Control panel dashboard. Also I can't see Orbi 5g in the WiFi analyser. The signal is set to 100% and channel is set in the settings. 

 

Some additional screenshots here

 

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 8

Accepted Solutions
Highlighted
Guru

Re: Orbi 5Ghz Network

Good to hear. Please mark your thread as solved so others will know.

 

Be sure to make a backup configuration to file for save keeping. Helps save time if a reset is needed again. 

Enjoy. Smiley Wink

 


@ginunicyb wrote:
Full reset helped.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111

View solution in original post

Message 8 of 8

All Replies
Highlighted
Guru

Re: Orbi 5Ghz Network

What Firmware version is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

Has a factory reset and setup from scratch been performed since last FW update? 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 8
Highlighted
Aspirant

Re: Orbi 5Ghz Network

What Firmware version is currently loaded? Router Firmware Version V2.5.1.8
What is the Mfr and model# of the ISP modem the NG router is connected too? Huawei HG659 VDSL modem

Has a factory reset and setup from scratch been performed since last FW update? Nope, was hoping to omit doing reset.

Message 3 of 8
Highlighted
Guru

Re: Orbi 5Ghz Network

Your Modem already has built in router and wifi. IS the modem fully bridged and wifi disabled? This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop
https://kb.netgear.com/26765/Disabled-Features-on-the-Router-when-set-to-AP-Mode

 

After making sure of the ISP Modem configuration, I would do a reset on the RBR and set it up from scratch. You can turn OFF the RBS while you do this, just set the same SSID name and PW and later on turn on the RBS and it should reconnect. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 8
Highlighted
Master

Re: Orbi 5Ghz Network


@ginunicyb wrote:

It seems my Orbi's 5Ghz network stopped working. It doesn't show 5G channel in the Control panel dashboard. Also I can't see Orbi 5g in the WiFi analyser. The signal is set to 100% and channel is set in the settings. 


I agree with @FURRYe38 that this is "damn odd."  You might try changing the 5G channel from 36 to 48, "Apply", and after the Orbi comes back up perform a "regular reset".  (Not a "Factory Reset".  Just press the reset key (inside the tiny hole) for one second and let go.)

 

The business with Double NAT is correct, but seems irrelevant to the problem at hand.  Orbi should broadcast both 2.4G and 5G channels even when not connected to a modem at all.

I love my Orbi.
Message 5 of 8
Highlighted
Guru

Re: Orbi 5Ghz Network

Any progress on this? 


@ginunicyb wrote:

What Firmware version is currently loaded? Router Firmware Version V2.5.1.8
What is the Mfr and model# of the ISP modem the NG router is connected too? Huawei HG659 VDSL modem

Has a factory reset and setup from scratch been performed since last FW update? Nope, was hoping to omit doing reset.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 8
Highlighted
Aspirant

Re: Orbi 5Ghz Network

Full reset helped.
Message 7 of 8
Highlighted
Guru

Re: Orbi 5Ghz Network

Good to hear. Please mark your thread as solved so others will know.

 

Be sure to make a backup configuration to file for save keeping. Helps save time if a reset is needed again. 

Enjoy. Smiley Wink

 


@ginunicyb wrote:
Full reset helped.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111

View solution in original post

Message 8 of 8