Discussion stats
  • 18 replies
  • 2569 views
  • 1 kudo
  • 4 in conversation
Announcements

Top Contributors
Reply
Highlighted
Guide

Orbi Android App

I've noticed with the Orbi Android app, running on Pixel 3 XL if I'm connected it to a orbi satellite it will not work and just says can't connect to network, even though I'm connected to it.

 

If I move so i'm connected to the main orbi router then it works and lets me log in, but then says it can never see the satellites, but if I connect via webpage it shows that both my satellites are connected.

 

I've already logged this with netgear, but their support has been dismal to the extent of not much support from them

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 1 of 19

Accepted Solutions
Highlighted
Guide

Re: Orbi Android App

resolved the issue

 

picked up google wifi - setup in about 20 minutes - all devices working and so is their app

 

wifi might not be ac3000 but at least everything works

View solution in original post

Message 19 of 19

All Replies
Highlighted
Mentor

Re: Orbi Android App

To properly diagnose this, you will need to provide some additional details:

 

What make/model of modem are you connecting to?

What mode is Orbi operating in? (AP or Router)

What is your firmware version on both your router and satellites

What is the status of beamforming, fastroaming and daisychain check boxes

Are either of your satellites hardwired backhaul?

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, RBS850), w/2 x RBS50) (Wired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 2 of 19
Highlighted
Guide

Re: Orbi Android App


@Chuck_M wrote:

To properly diagnose this, you will need to provide some additional details:

 

What make/model of modem are you connecting to?

What mode is Orbi operating in? (AP or Router)

What is your firmware version on both your router and satellites

What is the status of beamforming, fastroaming and daisychain check boxes

Are either of your satellites hardwired backhaul?


My orbi's are connected to a switch, which is connected to Opnsense router

Orbi is in AP mode

v2.2.1.210

All enabled

Both are hardwired backhaul but have found issue with one, where it states that the backhaul is 5Ghz even after reseting the unit, was previously working via ethernet backhaul

Message 3 of 19
Highlighted
Guru

Re: Orbi Android App

Is this the only android device you have?

I use a Galaxy Tab S2.

What FW is loaded on the Orbi? 


@walkerx wrote:

I've noticed with the Orbi Android app, running on Pixel 3 XL if I'm connected it to a orbi satellite it will not work and just says can't connect to network, even though I'm connected to it.

 

If I move so i'm connected to the main orbi router then it works and lets me log in, but then says it can never see the satellites, but if I connect via webpage it shows that both my satellites are connected.

 

I've already logged this with netgear, but their support has been dismal to the extent of not much support from them


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK853 v3.2.15.2#(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 19
Highlighted
Guide

Re: Orbi Android App


@FURRYe38 wrote:

Is this the only android device you have?

I use a Galaxy Tab S2.

What FW is loaded on the Orbi? 


@walkerx wrote:

I've noticed with the Orbi Android app, running on Pixel 3 XL if I'm connected it to a orbi satellite it will not work and just says can't connect to network, even though I'm connected to it.

 

If I move so i'm connected to the main orbi router then it works and lets me log in, but then says it can never see the satellites, but if I connect via webpage it shows that both my satellites are connected.

 

I've already logged this with netgear, but their support has been dismal to the extent of not much support from them


 


Yes it is the only android device used for connection to the unit

as per post above its on 2.2.1.210

 

Message 5 of 19
Highlighted
Guru

Re: Orbi Android App

Possible SW issue with this device or the app. You might remove the app from the device, reboot, then re-install the app.

 

Something you might ask NG about. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK853 v3.2.15.2#(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 19
Highlighted
Guide

Re: Orbi Android App


@FURRYe38 wrote:

Possible SW issue with this device or the app. You might remove the app from the device, reboot, then re-install the app.

 

Something you might ask NG about. 


already done all that and as posted in my original post netgear were more than dismal in offering any help

Message 7 of 19
Highlighted
Guru

Re: Orbi Android App

Might contact one of the forum Moderators to see if they can pass this along. @Blanca_O ]

It's working on my Tab S2. I satellite appears along with connected devices. Can select the satellite and see whats connected to it. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK853 v3.2.15.2#(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 8 of 19
Highlighted
Guide

Re: Orbi Android App

well mine don't work and shows both satellites as offline and for one its showing incorrect ip address, probably would have been easier for me to stay with tp-links and have them setup all over the house as never had issues with them when i used them.

 

hopefully should get replacement system by tuesday, just hope that works, i should have sent this back last time was having issues with the product losing it settings

Message 9 of 19
Highlighted
Guru

Re: Orbi Android App

Ya, and having it not show as working in the app, probably is a indication that the satellite is bad as you said in your other thread. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK853 v3.2.15.2#(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 10 of 19
Highlighted
Guide

Re: Orbi Android App

well installed my replacement orbi's

 

picked up in app, but not one of the units (main or satellites) show what devices are connected and to which satellite, but if i go into device list on the app, it shows devices connected.

 

if i go to web interface on tablet it shows devices connected and which orbi connected to

Message 11 of 19
Highlighted
Guru

Re: Orbi Android App

Glad you got the new Orbi working. 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK853 v3.2.15.2#(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 12 of 19
Highlighted
Guide

Re: Orbi Android App


@FURRYe38 wrote:

Glad you got the new Orbi working. 

 


got it working, wasn't easy getting it up and running (not as simply as plug it in and away you go), but I also think I shouldn't have updated to the latest firmware as of yet.

Message 13 of 19
Highlighted
Master

Re: Orbi Android App


@walkerx wrote:

picked up in app, but not one of the units (main or satellites) show what devices are connected and to which satellite, but if i go into device list on the app, it shows devices connected.


On my Android Orbi app, I can see which devices are connected by tapping the tiny green spot next to the router or satellite. Show name, IP, link rate, etc.

I love my Orbi.
Message 14 of 19
Highlighted
Guru

Re: Orbi Android App

What do you think you did that you got it working? 

Ya, Orbi isn't the quickest system to get setup and running. Took me a good hour to get my friends setup when he bought his. Smiley Frustrated


@walkerx wrote:

@FURRYe38 wrote:

Glad you got the new Orbi working. 

 


got it working, wasn't easy getting it up and running (not as simply as plug it in and away you go), but I also think I shouldn't have updated to the latest firmware as of yet.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK853 v3.2.15.2#(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 15 of 19
Highlighted
Guide

Re: Orbi Android App

@CrimpOn
That is what is supposed to happen but wasn't on mine, its finally showed devices on satellite after a few days.

@FURRYe38
Well its working to a degree, the wired satellite is now showing as not connected in the app, but is on rbr50 gui interface.
Still can't access the app when connected to a satellite, bit daft you have to be connected to the main orbi to see anything.
Message 16 of 19
Highlighted
Guide

Re: Orbi Android App

Even after further reboots, the wired satellite still shows as not connected/online in the app, yet through browser it is fine.
Message 17 of 19
Highlighted
Guru

Re: Orbi Android App

Possible new bug for the app. You might contact NG support and ask about this:

@Blanca_O 

@ErnestTheGreat 


@walkerx wrote:
Even after further reboots, the wired satellite still shows as not connected/online in the app, yet through browser it is fine.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK853 v3.2.15.2#(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 18 of 19
Highlighted
Guide

Re: Orbi Android App

resolved the issue

 

picked up google wifi - setup in about 20 minutes - all devices working and so is their app

 

wifi might not be ac3000 but at least everything works

View solution in original post

Message 19 of 19