Reply

Re: Orbi CONSTANT Restarts, Disconnects, ETC

nickcharles79
Aspirant

Orbi CONSTANT Restarts, Disconnects, ETC

I have an RBR50 + 3x RBS50 pretty large home. When this system works.....it works fantastic full speed everywhere. I have been fighting this damn thing for 6 months now. I have exhausted every option im ready to just smash the whole system with a sledgehammer to be honest.  

 

- Have tried every possible firmware update. Factory reset after update etc. Turned off auto update and rolled back......EVERYTHING! 

-Disabled all the features(mimo, diasy chain, etc)

-Tried all the different channels. 

-I even swapped out my RBR50 and tried all this stuff again. 


I am currently at the recommeneded V2.0.1.4 and its still complete garbage. Id say at least 4-5 restarts a day and constantly disconnects. 

 

I am just at a complete loss. No idea what to do now. Is there a new beta firmware? ANy other suggestions? 

 

Please god help. My family is driving me crazy since this thing is contantly going out. I have put in countless hours troubleshooting myself and with techs. Spent about $900. Unbelievable...HELP! 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 21
FURRYe38
Guru

Re: Orbi CONSTANT Restarts, Disconnects, ETC

What is the Mfr and model# of the ISP modem?

How big is your house? Sq Ft####

 

Can you try the following, factory reset the Orbi router and 1 Satellite. Don't use the other Satellites.

Set up the Orbi router from scratch. Set SSID name and PW. 

Dissble Beamforming, MIMO, Daisy Chain and Fast Roaming if you have these options. Later on, re-enable Beamforming only to test. 

Set 2.4Ghz for manual channel 11. You can try 1 or 6 as well. 

Set 5Ghz for any open or unsused channel. Do a wireless scan to see whos near by. How many nieghbors do you have near by? 

Set WPA2 and AES only. 

Under Advanced/Advanced Setup/Advanced Wireless Settings disable or uncheck 20/40Mhz Coexistence. 

 

Ensure uPnP is enabled and IPv6 is disabled. 

 

Save all settings and reboot the Orbi router. Run some quick tests to make sure a few devices can connect to the router first and get internet access. Run some speeds tests if you want to. 

 

After all this, set up just 1 Satallite, say no more than 40 feet distance from main router. Run the sync process and let the Satellite synce. If it fails to sync with a BLUE light, move the Satellite closer to the Orbi router. After acquiring a BLUE light. Run some tests with just 1 satellite connected. Leave the other 2 Off line. 

 

I have a 5000 sq ft house and only have 1 Satellite used at the far end of the house from where the Orbi router sites up stairs. About 40 feet between them. Range, coverage and performance is stellar and zero disconnections. 

 

 


@nickcharles79wrote:

I have an RBR50 + 3x RBS50 pretty large home. When this system works.....it works fantastic full speed everywhere. I have been fighting this damn thing for 6 months now. I have exhausted every option im ready to just smash the whole system with a sledgehammer to be honest.  

 

- Have tried every possible firmware update. Factory reset after update etc. Turned off auto update and rolled back......EVERYTHING! 

-Disabled all the features(mimo, diasy chain, etc)

-Tried all the different channels. 

-I even swapped out my RBR50 and tried all this stuff again. 


I am currently at the recommeneded V2.0.1.4 and its still complete garbage. Id say at least 4-5 restarts a day and constantly disconnects. 

 

I am just at a complete loss. No idea what to do now. Is there a new beta firmware? ANy other suggestions? 

 

Please god help. My family is driving me crazy since this thing is contantly going out. I have put in countless hours troubleshooting myself and with techs. Spent about $900. Unbelievable...HELP! 


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 21
mpf541
Apprentice

Re: Orbi CONSTANT Restarts, Disconnects, ETC

Only way I got mine to be reliable again was to use it as a Access Point reather than a router. While it works this way I really want the wired backhaul they took away. 

 

If would be nice if someone from Netgear would at least commect on how long we are going to have to wait for a solution for this issue. 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 3 of 21
FURRYe38
Guru

Re: Orbi CONSTANT Restarts, Disconnects, ETC

You could contact NG support and see if they have a beta build for you to check out if you have exhausted all other means of troubleshooting. 

 


@mpf541wrote:

Only way I got mine to be reliable again was to use it as a Access Point reather than a router. While it works this way I really want the wired backhaul they took away. 

 

If would be nice if someone from Netgear would at least commect on how long we are going to have to wait for a solution for this issue. 


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 21
nickcharles79
Aspirant

Re: Orbi CONSTANT Restarts, Disconnects, ETC

Zoom 16x4 model 5370 

6000 sqft plus front and back yard. Need the extra sats for front and back. 

Pretty much done all this a few times.  Ends up doing the same thing eventually. 

 

One thing I cant do is run in AP mode. When i try to switch over it just crashes and i have to do a factory reset. ANy suggestions on how to switch to AP mode? 

 

ANyone have the 2.2 beta firmware? 

Message 5 of 21
FURRYe38
Guru

Re: Orbi CONSTANT Restarts, Disconnects, ETC

Ok, just making sure modem is stand alone only. Which is why AP mode won't work, you need a router in front of the Orbi when in AP mode.

 

Give my suggestions a try with one Satellite first. Then we'll add a 2nd. 5000sq ft is good with just one. However I'm sure the buiding lay out is much different. 

 

How many nieghbors do you have near by? 

 

Beta can only be given by NG support. If you want to, phone it and ask. 

 


@nickcharles79wrote:

Zoom 16x4 model 5370 

6000 sqft plus front and back yard. Need the extra sats for front and back. 

Pretty much done all this a few times.  Ends up doing the same thing eventually. 

 

One thing I cant do is run in AP mode. When i try to switch over it just crashes and i have to do a factory reset. ANy suggestions on how to switch to AP mode? 

 

ANyone have the 2.2 beta firmware? 


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 21
nickcharles79
Aspirant

Re: Orbi CONSTANT Restarts, Disconnects, ETC

lots of neighbors but i have tried all the different channels and combinations. 

Message 7 of 21
FURRYe38
Guru

Re: Orbi CONSTANT Restarts, Disconnects, ETC

How many and what channels are they using? I presume some are spread accross 1, 6 and 11? 

How many on each channel. 

You maybe in a wifi congested area.

 

You might try lowing the Transmit Power Control found under Advanced/Adanced Settings/Wireless Settings. This will generate a smaller wifi broadcast foot print which may help in some interferences from other neighbors. You may have to move the 1 Satellite a bit closer if you try this. 


@nickcharles79wrote:

lots of neighbors but i have tried all the different channels and combinations. 


 

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 8 of 21
nickcharles79
Aspirant

Re: Orbi CONSTANT Restarts, Disconnects, ETC

WHat would that have to do with the RBR50 disconnection from internet and losing connection? Restarting 4-5 times a day 

Message 9 of 21
nickcharles79
Aspirant

Re: Orbi CONSTANT Restarts, Disconnects, ETC

And my Modem is working fine always UP even when RBR disconnects and has to restart 

Message 10 of 21
FURRYe38
Guru

Re: Orbi CONSTANT Restarts, Disconnects, ETC

The router maybe encoutering some wifi interferences. Thus attempting to reboot and scan for better channels. 

You can test this out by disabling the wifi radios on the router entirely, then use a wired PC(s) connected to the back of the router and see if the disconnections still happen. If so, then there is a problem with the router or a problem between the router and the modem. Just be cause the modem is always UP doesn't mean the data between the modem and router isn't working right. Thought I tend to think this is more of a wireless issue than a modem issue at this time. 

 

Might check your logs to see if there is any entries when this happens on the router. 

 

Try my suggestions mentioned previously...

 

How many and what channels are they using? I presume some are spread accross 1, 6 and 11? 

How many on each channel. 

 


@nickcharles79wrote:

And my Modem is working fine always UP even when RBR disconnects and has to restart 


 

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 11 of 21
nickcharles79
Aspirant

Re: Orbi CONSTANT Restarts, Disconnects, ETC

Could SONOS be the issue? 

Message 12 of 21
FURRYe38
Guru

Re: Orbi CONSTANT Restarts, Disconnects, ETC

Anything is possible. Especially if it has it's own wifi broadcast...Turn OFF all wireless devices if you think any of them could be a problem and see how the system work. Then graduate turning them on, one at a time. Roku's and some cameras have there own wifi.

 

 


@nickcharles79wrote:

Could SONOS be the issue? 




 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 13 of 21
st_shaw
Master

Re: Orbi CONSTANT Restarts, Disconnects, ETC


@nickcharles79 wrote:

Could SONOS be the issue? 


Sonos can cause several issues if not configured properly.  You need to either:

1) Unplug all Sonos devices from Ethernet and connect Sonos using WiFi, or

2) Plug one, and only one, Sonos device into Ethernet, and manually set Sonos and Orbi to use non-overlapping 2.4 GHz channels.  Set Sonos to use channel 1 and Orbi to use channel 11, or vice versa.

 

Also, be sure to separate Orbi and Sonos devices by a few feet--do not place them right next to each other.

 

Lastly, Sonos can cause managed switches using the Spanning Tree Protocol (STP) to block ports on the switch, unless the STP priorities in the switches are set properly.

Message 14 of 21
nickcharles79
Aspirant

Re: Orbi CONSTANT Restarts, Disconnects, ETC

I dont have any of my sonos units hardwired. All setup over wifi.  I do have one of the speakers very close to one of sats

 

Should i connect one and run via sonosnet? 

Message 15 of 21
st_shaw
Master

Re: Orbi CONSTANT Restarts, Disconnects, ETC


@nickcharles79 wrote:

I dont have any of my sonos units hardwired. All setup over wifi.  I do have one of the speakers very close to one of sats

 

Should i connect one and run via sonosnet? 


I run mine using Sonosnet.  You could try Sonosnet, but I doubt Sonos is causing issues if you are running Sonos via WiFi

 

Message 16 of 21
obstcr1984
Aspirant

Re: Orbi CONSTANT Restarts, Disconnects, ETC

Same problem... with all the press and reviews I expected some big improvement over the Google WiFi pucks it is intended to replace. Thankfully I have not eBayed the pucks yet. The rbr50 and its satellite system disconnects multiple times per day then reconnects with uncertin results.. Computers with Netgear USB AC adapters reconnect back to the distant router rather than the closer satillite despite a big signal strength difference between the two. All firmware is up to date, I have treid every variation of feature on and off , in both router and AP mode. The rbr50 is just unstable and unreliable as even the most basic access point. I am very dissapointed and about ready to go back to Google WiFi and eBay this pair of problems.
Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 17 of 21
obstcr1984
Aspirant

Re: Orbi CONSTANT Restarts, Disconnects, ETC

 
Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 18 of 21
FURRYe38
Guru

Re: Orbi CONSTANT Restarts, Disconnects, ETC

Any other wireless neighbors near by? If so, how many and what channels are they using?

Whats the Mfr and model if your ISP modem?

What is the distances between the router and satellite(s)? 30 feet to begin with minimum. Building materials can be a factor.

Try a factory Erase of the router and satellite and setup from scratch. Others reported this helps as a last resort.


@obstcr1984 wrote:
Same problem... with all the press and reviews I expected some big improvement over the Google WiFi pucks it is intended to replace. Thankfully I have not eBayed the pucks yet. The rbr50 and its satellite system disconnects multiple times per day then reconnects with uncertin results.. Computers with Netgear USB AC adapters reconnect back to the distant router rather than the closer satillite despite a big signal strength difference between the two. All firmware is up to date, I have treid every variation of feature on and off , in both router and AP mode. The rbr50 is just unstable and unreliable as even the most basic access point. I am very dissapointed and about ready to go back to Google WiFi and eBay this pair of problems.

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 19 of 21
DrSeuss
Aspirant

Re: Orbi CONSTANT Restarts, Disconnects, ETC

Wow, this sounds just like my issues.  I've had the system work for a few days at times, but then other times I'm rebooting, resyncing or or relying on phone hotspots.  VERY frustrated.  I keep a metal probe near the router for frequent factory resets.  Didn't want to use it as AP, but may have to.  

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 20 of 21
FURRYe38
Guru

Re: Orbi CONSTANT Restarts, Disconnects, ETC

What FW is currently loaded?
What is the Mfr and model# of the IP modem the Orbi is connected too?
 
What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).


@DrSeuss wrote:

Wow, this sounds just like my issues.  I've had the system work for a few days at times, but then other times I'm rebooting, resyncing or or relying on phone hotspots.  VERY frustrated.  I keep a metal probe near the router for frequent factory resets.  Didn't want to use it as AP, but may have to.  




My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 21 of 21
Top Contributors
Discussion stats
  • 20 replies
  • 4800 views
  • 4 kudos
  • 6 in conversation
Announcements