Reply
Highlighted

Orbi DNS communication issues

Browse
NETGEAR ® COMMUNITY
United States
General WiFi Routers
Log In
Join Now

namrevil71
namrevil71 Aspirant Aspirant
‎2018-07-03 12:19 PM
Orbi Pro router not communicating with physical DNS server properly
Good morning,



I just installed an Orbi Pro router and satellite last week. We use a static ip from our provider and the router is the DHCP server. My primary DNS server is a physical windows server 2012 that is also the domain controller. I have the DNS ip's set to the server's ip as primary and the ISP's DNS addresses in the web console just as I had in the old router.The connection is up and running an no major issues on the surface with browsing, etc. The previous router I had was Linksys WRT 3200acm router. The issue I am having is that something in the default setup or an incorrect setup on my part is blocking PC's on our domain network from being able to update group policy and add new PC's to the assigned domain. I know its the router becuase the errors all started in evenvwr on the server shortly after I installed the router last Tuesday. The bottom line is when I do an ipconfig /all on one of the affected PC's or any PC's its showing the routers default ip of 192.168.1.1 as the DNS server instead of the ip address of my physical DNS server that I have assigned in the router config page just as on my old router. Nothing has changed on the server at all as far as settings. I have also called Netgear support. My ticket number is 40145053. I am waiting on a callback from a tech now as he is researching the issue but wanted to reach out here as well. It has to be something simple I am missing in the router config but I am at a loss.
Any suggestions or workaround would be greatly appreciated. I really dont want to have to move my DHCP server onto my Windows server unless its my only option.
Thanks
Model: SRS60| Orbi Pro Tri-band WiFi Add-on Satellite
Message 1 of 3
Highlighted

Re: Orbi DNS communication issues

Uggh...response from the level 2 support rep below.I hope he finds a workaround as I cant believe such a high end business router doesnt have such a basic setting that is on almost every lower end home router in existence.
Support response:

I did reproduce this in our lab and I experience similar result. The clients are not updating DNS settings from an internal DNS server.
Enterprise routers lets us specify the DNS server under the LAN settings/setup option but not on the Orbi Pro. I will check if this feature is supported.

Thank you for your patience and understanding.
Model: SRS60| Orbi Pro Tri-band WiFi Add-on Satellite
Message 2 of 3
Highlighted
Guru

Re: Orbi DNS communication issues

Even though you set up different DNS IP addresses, DNS Relay proxy on NG routers is in effect thus all connected devices will get a 192.168.1.1 IP address for there DNS. There is no way to disable this DNS proxy on NG routers.

 

I see you may have a Orbi Pro, something that should be posted here:

https://community.netgear.com/t5/Orbi-Pro-WiFi-for-Small-Business/bd-p/en-business-orbi-pro

As the Pro differs in FW and software. Maybe the Pro version can support disabling of DNS Proxying. You'll need to ask there.

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 1285 views
  • 0 kudos
  • 2 in conversation
Announcements