Discussion stats
  • 25 replies
  • 7778 views
  • 14 kudos
  • 13 in conversation
Announcements

Top Contributors
Reply
Highlighted
Apprentice

Orbi Daily Disconnects

Wow. The latest firmware update has made the Orbi start disconnecting a few times a day. Going to revert back to the old firmware version. I am afraid that the router will auto update to the most recent one though! Well, good thing I bought this from Costco who will take it back anytime! I may be going to get my $500 bucks back this week!!! Firmware updates are suppose to make things better not worse.

Message 1 of 26
Highlighted
Luminary

Re: Orbi Daily Disconnects

I am looking forward to the next release and will compare with 16 for me the 1.4.0.16 release is the gold standard for my situation and environment and setup.... 18 was not stable and pushed out too quickly 34 has issues with random drops and sporadic slowness.

Message 2 of 26
Highlighted

Re: Orbi Daily Disconnects

I'm in same boat! After the last firmware update, the device keep disconnect from network and totally unusable. I'm the one getting all complain from family member, and tired of it. I'm ready to take this back to Costco to get money back! I also need to bring back arlo Pro! this is also having problem. Netgear product used to be great but now worst product.

Message 3 of 26
Highlighted
Star

Re: Orbi Daily Disconnects

I have ran the new firmware for several days but noticed the main unit loses internet connection very often   Today I had a hard time even getting it to connect again.  I thought it was my ISP or IP conflict but bypassed the Orbi and connect my PC to ISP router and all was fine.  I even unplugged the LAN cable going to my PC from Orbi main unit and that made internet connection drop.  I may have resort to previous firmware as well.  This is internet connection being lost on main unit not connection to Satalite I guess that is why I never noticed. I rarely use my PC on the 1st floor where main Orbi is but did noticed a few Netflix x dropouts 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 4 of 26
Highlighted
NETGEAR Moderator

Re: Orbi Daily Disconnects

Hello genobkk

 

Sometimes you have to do a factory reset when upgrading firmware versions as settings could be conflicting between the firmware. But are you also saying this only happened when you upgraded?

 

DarrenM

Message 5 of 26
Highlighted
Apprentice

Re: Orbi Daily Disconnects

Darren- Could you (Netgear) update all of us when your will be releasing a firmware version to fix all these disconnects?

Message 6 of 26
Highlighted
Star

Re: Orbi Daily Disconnects

No I noticedced it at first useing a different DNS server from my ISPs it lost connection completely just out of no where.  I thought it was my ISP so hooked my PC direct to FIOS connection it was working fine, I checked obtain DNS from ISP box in Orbi and it connected but was still seeing disconnects Orbi turning magnate for a few seconds then reconnecting   I am rarely near main Orbi so many disconnects go unoticed but see Netflix freeze and restart at least once during a movie 

Message 7 of 26
Highlighted
Star

Re: Orbi Daily Disconnects

I have never did d a factory reset yet, should I try that?  Has it helped another's here with this issue?

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 8 of 26
Highlighted
Apprentice

Re: Orbi Daily Disconnects

You can try it. It wont help. It is a firmware issue

 

Message 9 of 26
Highlighted
NETGEAR Moderator

Re: Orbi Daily Disconnects

Hello Genobkk

 

Have you tried to factory reset or even re position your satellite to see if the drops have stopped happening?

 

DarrenM

Message 10 of 26
Highlighted
Initiate

Re: Orbi Daily Disconnects

I have been experiencing the same issue after updating the router and satelite to the latest firmware.

Message 11 of 26
Highlighted
NETGEAR Moderator

Re: Orbi Daily Disconnects

Hello geh4

 

You may want to position your satellite a little further away you could be seeing the disconnects  because the device is jumping back and forth between units.

 

DarrenM

Message 12 of 26
Highlighted

Re: Orbi Daily Disconnects

Same issue.. orbi loses connection  repeatedly during the day on multiple WIRELESS devices.  Does not seem to affect the wired devices (as much..or at all..)  have not noted it on the wired devices.   Not sure if being connected (wired) to the satelite is as stable as being connected directly to the router. 

 

I have a ticket out to the support staff since I just bought the item. 

Seemed to start when the system upgraded to the new firmware. 

 

Jim

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 13 of 26
Highlighted

Re: Orbi Daily Disconnects

Same issue.. orbi loses connection  repeatedly during the day on multiple WIRELESS devices.  Does not seem to affect the wired devices (as much..or at all..)  have not noted it on the wired devices.   Not sure if being connected (wired) to the satelite is as stable as being connected directly to the router. 

 

I have a ticket out to the support staff since I just bought the item. 

Seemed to start when the system upgraded to the new firmware. 

 

 

Message 14 of 26
Highlighted
Luminary

Re: Orbi Daily Disconnects

New Firmware has not addressed any of these, so maybe next Firmware release to address random and frequent WIFI drops, speed inconsistencies, iOS device instability, DynDNS bug, WAN port showing down in AP mode, Access control page show devices blocked etc..

Message 15 of 26
Highlighted
Retired_Member
Not applicable

Re: Orbi Daily Disconnects

I bought this combo back in October of 2016.  I am glad Best Buy accepted my return today of the unit.  I am totally done with this as all it ever did was disconnect my devices and reconnect them all the time.  It was NEVER stable.  Coverage was great for just two devices.  Speeds performed well!  I have been working with Netgear Support and the Community page at Netgear, and the firmware is full of bugs.  From dropping connections to devices, to loosing port settings, to losing your internet, this had all of that.  Netgear is fully aware of the issues with these units and has been trying to come out with a fix, (they been saying this for 3 months), but still have not fixed it.  I have given up on them, and returned the units and picked up the Eero system since the price dropped to match the Orbi now.  Eero is easier to setup, and has been stable!  No issues with drops.  Speeds are great and you get three units (which are smaller), to help with the coverage.  The units aren't as strong but since they give you three, it fixes any coverage issues you may have.

 

Take your units back while you can!

Message 16 of 26
Highlighted
Luminary

Re: Orbi Daily Disconnects

I got mine back in November 2016 from best buy I doubt they will take it back now. also Orbi is extremely powerful machine Quad core cpu, 512Mb ram and 4Gb of flash!! I may give it two more Firmware updates before forced to ditch it, I really want to keep it just so very disappointed with Firmware offerings thus far, a massive waste of such powerful hardware limiting it's potential to be an incredible machine!

Message 17 of 26
Highlighted
Retired_Member
Not applicable

Re: Orbi Daily Disconnects

They took mine back.  Made an exception with all the issues.  Just talk to a manager if the employee won't do it.  Worked for me.  Don't need a powerful machine if you cant have stability of wifi.  Eero works fine for our wifi needs.

Message 18 of 26
Highlighted
Aspirant

Re: Orbi Daily Disconnects

 

A SOLUTION

 

So, after a day of trial and error I seemd to have reduced my drops by 100%. I was literally getting a drop every few minutes so I figured I had an extreme case.

 

I believe my issue revolved around other wifi systems competing with orbi in the 2.4ghz and 5ghz. Especially certain agressive systems (see below).

 

The key for my issue was to turn off or mute all other wireless routers.

 

Other wireless routers? Well, do you have XFINITY or Comcast? Did you know that Comcast turns your home into part of their hotspot network? Did you know that this means other people can then log into your router as a hotspot and then eat up your bandwith all so comcast can charge people money?

 

You can deactivate this yourself via your settings (log onto the website). It's very upsetting they would do this. My house is not a wifi hotspot.  deactivate at https://customer.xfinity.com/WifiHotspot/

 

Then, I went down to the "at home" wifi router they shove down your throat and logged into it and turned its wifi off. (first i just wrapped it in aluminum foil to create a faraday cage to see if that worked - it did, but I got worried about overheating).

 

six hours later. no drops. will keep you posted.

 

This is similar to the british person who did a bunch of things with his orbi. I think reducing the power is a red herring. the main thing he did was turn off the wifi-conflicting 2.4 and 5 ghz signals from his provider which was doing the same thing.

 

Let me know how it works!!!!

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 19 of 26
Highlighted
Aspirant

Re: Orbi Daily Disconnects

I bought an Orbi last week and it started out immediately with coverage and speed exceeding my dual Asus 3100 routers, however it started disconnecting from the Internet and seemingly various devices continuously every couple hours or sooner.

 

I tried many fixes which likely included things that worsened the situation, but ended up doing this which is somewhat similar to the orignal instructions and I have had fast, expansive, stable wifi for over a week now.

 

 

1. In your currently sorta working Orbi environment, get the Router and Satellite firmware upgraded.  I had to do the satellite manually...

1A.. Hit the Reset button with a paper clip on all Orbi pieces and let them reboot a couple times WITHOUT internet connection.  Maybe not necessary but I was just trying to get back to a clean setup.

2. Turn off ALL networking gear and disconnect the pieces (Modem, routers, switches, Sonos, AT&T Microcell, Lutron Caseta, etc...)

3. Power on just your Modem (Mines a Cox) and let it fully boot up.

4. Connect your Orbi Router ONLY directly to your modem and begin the setup process

5. Proceed through the Setup process for the Satellite

6. Make sure everything is running fast.

7. Connect all your other Network pieces one by one.  Test them.

8. Reboot everything in order again!  

 

Again, this may be overkill in places but my theory is the Orbi smart setup process can be confused by excess network gear during the setup process, and starting with the newest firmware helps as well.

 

Hope this helps!

 

Dennis.

 

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 20 of 26
Highlighted
Star

Re: Orbi Daily Disconnects

1.8 was disconnecting every 20m, reset an hour ago, no disconnects. Will try downgrading later to 1.4.xx

 

Message 21 of 26
Highlighted
Apprentice

Re: Orbi Daily Disconnects

@OP, what version are you having problem with?

 

FWIW, I have V1.8.0.6 and I got disconnect with some of my devices (Mac, console, AppleTV, iOS devices, etc.). I have to turn off/on the device to get the connection back.

Message 22 of 26
Highlighted

Re: Orbi Daily Disconnects

Once again, I have more disconnects. But NOW... the system won't re connect. I have to close out my wifi on my device and restart to have it reconnect.

The best system for me was right out of the box. The issues started with the first firmware update and continue to this date.  

I am using the most updated firmware.   1.12.0.18.   Also it is now disconnecting WIRED Devices.  It wasn't doing that before.  

 

any help anyone? I had real hope for this version.  I feel like charly brown trying to kick the football.   

jim

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 23 of 26
Highlighted
NETGEAR Moderator

Re: Orbi Daily Disconnects

Hello Jamessimmering

 

Have you done a full factory reset on the unit?

 

DarrenM

Message 24 of 26
Highlighted
Aspirant

Re: Orbi Daily Disconnects

I've done the full resets and still have this cutting in and out to no   Is Netgear going to address this issue or not??

Message 25 of 26