Reply
b1ggjoe
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

I’m curious:

Doesn’t Orbi have a way to Export a config file of all of our settings, that we can simply reimport after a Factory reset?

Even if it does, I wonder then, if by doing so would just eliminate any of the benefits of doing a Factory Reset to begin with?

Also, is it just me or is it that we can only disable SSID Broadcasting from the Guest Network, but not from the main WiFi Network?

They also need to add a way to force WiFi devices to only connect to either 2.4GHz or 5GHz.

BJ
Message 26 of 762
FURRYe38
Guru

Re: Orbi MR 2.1 Update 3/23/18

Yes under Advanced/Backup settings. Under normal circumstances and with in the same version of FW, this back up file is valid. However after updating FW from one version to the next major version, there maybe some items with in the new FW that could have adverse operations if a older config file is applied from a prior version of FW. So, with this, I recommend after upgrading to the next major version of FW or Beta or from Beta to official releaed FW. Do a factory reset, set up from scratch and then save off a new back up config file for this next version thats loaded. Then you have a good back up for the current version of FW that your working with. Seen odd issues over the years in working with routers and configurations and many different FW versions. All this lead me to just take the plunge and do a resets then set up from scratch and make a new backup config file at each upgrade stage in the FW cycle. I presume when the FW become more stable and all non beta official FW, you mgiht be able to just upgrade the FW and any current configurations should remain and persist which is NG normal idea of upgrading FW. 

 

You should be able to disable the main wifi radios under Advanced/Advanced/Wireless settings. Is this what your looking for? 

 

The Orbi system is designed Smart Connect. It's supposed to handle which devices get connected to which freqency based on device support and operation automatically. So this feature isn't supposed to rely on any user intervention. 

 


@b1ggjoewrote:
I’m curious:

Doesn’t Orbi have a way to Export a config file of all of our settings, that we can simply reimport after a Factory reset?

Even if it does, I wonder then, if by doing so would just eliminate any of the benefits of doing a Factory Reset to begin with?

Also, is it just me or is it that we can only disable SSID Broadcasting from the Guest Network, but not from the main WiFi Network?

They also need to add a way to force WiFi devices to only connect to either 2.4GHz or 5GHz.

BJ

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 27 of 762
b1ggjoe
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

Aaah ok, makes sense. As far as the WiFi question, I was just trying to hide and keep the SSID from broadcasting, not so much disabling the radio.

I see where this can be done for the Guest Network, but not the main WiFi SSID.
Message 28 of 762

Re: Orbi MR 2.1 Update 3/23/18

I’ve enabled all 3 and no concerns so far!
Message 29 of 762
larryindublin
Luminary

Re: Orbi MR 2.1 Update 3/23/18

Advanced
Advance setup
Wireless

Options to broadcast SSID are there.
Message 30 of 762
FURRYe38
Guru

Re: Orbi MR 2.1 Update 3/23/18

Will have to see if this works for you...might cause problems though with the satellite. I haven't tried this. 


@b1ggjoewrote:
Aaah ok, makes sense. As far as the WiFi question, I was just trying to hide and keep the SSID from broadcasting, not so much disabling the radio.

I see where this can be done for the Guest Network, but not the main WiFi SSID.

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 31 of 762
TrickyT
Tutor

Re: Orbi MR 2.1 Update 3/23/18

Firmware loaded up, all the fancy options turned back on.  Here goes nothing!

Message 32 of 762
RocketSquirrel
Luminary

Re: Orbi MR 2.1 Update 3/23/18


@b1ggjoewrote:
Doesn’t Orbi have a way to Export a config file of all of our settings, that we can simply reimport after a Factory reset?

Even if it does, I wonder then, if by doing so would just eliminate any of the benefits of doing a Factory Reset to begin with?


It is worrisome that the exported .CFG file is binary and not text. To me, that suggests that importing the .CFG will, as you say, eliminate the benefits of a factory reset because it's just reading old settings back into memory. If the .CFG file were text, at least we would know what was in there and understand that the firmware was interpreting the old settings from text back into binary.

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 33 of 762
FURRYe38
Guru

Re: Orbi MR 2.1 Update 3/23/18

For security reasons, I presume, the config file isn't open text anymore. Most router Mfrs don't use clear text files anymore. 

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 34 of 762
PyroDog
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

So I gave this beta a test run and disappointingly the packet loss issues are still there. As you can see from the graph, the communication hangs at regular intervals. This is a 10 minute graph with a massive 16.8% PL. For this test I tried several configuration combinations, factory reset and disconecting all devices from the network in order to isolate the issue to the Orbi devices. I have been doing this for each firmware version since 2.0.0.744.2.2.2.png

This issue began wirh firmware V2.0.1.4 with only a mild PL issue. Newer firmwares have been just as bad as the current beta. Fortunately I don't need Circle or ethernet backhaul so I'm goinga back to V2.0.0.74 for the time being.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 35 of 762
ktoonsez
Star

Re: Orbi MR 2.1 Update 3/23/18

I loaded this up about 3 hours ago.  At first I had the same problem as some people with the satelites bringing down the whole network until I did this, hope it helps someone.

 

1. Held down the factory reset button on each satelite till the power led started blinking amber (I did NOT factory reset the router, but will if I have any troubles).

2. Once I saw that it was in process of rebooting, I plugged in my ethernet cable for ethernet backhaul

3. Once each satelite booted back up I could see in the "Attached Devices" page the satelites had a status of "sync config" (or somethng close to that).  Obviously it was getting its setting back from the RBR.

4. Everything has been perfect after that so far.

 

Here is my setup:

 

1 - RBR50

2 - RBS50's (both of them are hooked up to a Netgear GS108 switch along with a few PC's and DirecTV boxes, then a single cable going from switch to the RBR50.

 

Also something worth noting, I reserved permanent IP's for my 2 satellites.

Message 36 of 762
joknutsen
Guide

Re: Orbi MR 2.1 Update 3/23/18

Thank you for the suggestion. I did paperclip factory reset of the sat's but not the router, and it did settle down the system. I am now able to run one sat with Ethernet backhaul, and one over WiFi (and they daisy chain). I am no longer experiencing drops and cycling of backhaul connection between router and sat
Message 37 of 762
MattHopkins
Guide

Re: Orbi MR 2.1 Update 3/23/18

Is there a version for RBS40? Or is it the same?

Message 38 of 762
quaningeneva
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

I have a linear configuration: Router-Sat1–Sat2. I cannot get Sat2 to connect to Sat1 in daisy chain configuration. Any way to force this?  Sat2 and Router are at opposite ends with Sat1 in the middle.

Message 39 of 762
Miles267
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

Is there a newer version for the RBS50Y Outdoor Satellite also?
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 40 of 762

Re: Orbi MR 2.1 Update 3/23/18

I just bought this system a couple of days ago and getting ready to send back. It will keep disconnecting and the download speed is lower then what it should be. Any way to fix these issues before I send it back?
Thank you
Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 41 of 762
larryindublin
Luminary

Re: Orbi MR 2.1 Update 3/23/18


@Csanderson0628wrote:
I just bought this system a couple of days ago and getting ready to send back. It will keep disconnecting and the download speed is lower then what it should be. Any way to fix these issues before I send it back?
Thank you

Well, give the beta firmware a try for sure. Only for the RBR50/RBS50 (RBK53 set) for now. I was stable with previous firmware but many others had issues.

Message 42 of 762
bbunge
Star

Re: Orbi MR 2.1 Update 3/23/18


@Csanderson0628wrote:
I just bought this system a couple of days ago and getting ready to send back. It will keep disconnecting and the download speed is lower then what it should be. Any way to fix these issues before I send it back?
Thank you

Try the new "beta" firmware. See the first post in this series...

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 43 of 762
WAP
Apprentice
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

Was rock solid on .18 firmware.  Tried the beta and now the GUI isn't showing the satellites properly.  Reset the satellite back to factory and gave it a couple of hours for it to "settle down".  That didn't work.  Going to reset router and satellite and see if the beta is at least as good as .18

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 44 of 762

Re: Orbi MR 2.1 Update 3/23/18

I did try that link to update it but it would not take that update.
Message 45 of 762
chsalmon
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

installed this beta (V2.1.3.4)  6 hours ago,  factory reset router RB50 and satellite , and now  when i look at debug.htm, 

System uptime is 00:50:35 !!!  Why the system uptime reset to zero many times per days !?  router reboot !?

 

 

Basic Infomation
 CPU Load11.7506%
 Memory Usage(Used/Total)171MB/495MB
 Flash Usage(Used/Total)32MB/4GB
 Network Session(Active/Total)1122/65536
 System Uptime00:50:35

 

this was same with all previous version.

The system is not supposed to reboot !

Message 46 of 762
srinivas29
Aspirant

Re: Orbi MR 2.1 Update 3/23/18

Upgraded to the Beta Firmware for both the router and satellite. The satellite is connected to router in 2.4 GHZ and the connection is poor. Any solution for this, other than moving the satellite closer to the router. Satellite is exactly in a floor below the router. 

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only), RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 47 of 762
guzzijason
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

For the most part, my setup has been pretty stable on v2.1.2.18; however, lately I have occasionally noticed connectivity drops on mobile devices, usually manifesting itself as a failure to obtain a DHCP lease.

Today, I updated to the beta v2.1.3.4 (including factory reset of satellites *only*). Will see if this affects the DHCP problems I was seeing.

Message 48 of 762
FURRYe38
Guru

Re: Orbi MR 2.1 Update 3/23/18

The router needs to be factory reset as well and is encouraged to ensure a good set up of the new FW.


@guzzijasonwrote:

For the most part, my setup has been pretty stable on v2.1.2.18; however, lately I have occasionally noticed connectivity drops on mobile devices, usually manifesting itself as a failure to obtain a DHCP lease.

Today, I updated to the beta v2.1.3.4 (including factory reset of satellites *only*). Will see if this affects the DHCP problems I was seeing.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 49 of 762
guzzijason
Apprentice

Re: Orbi MR 2.1 Update 3/23/18


@srinivas29wrote:

Upgraded to the Beta Firmware for both the router and satellite. The satellite is connected to router in 2.4 GHZ and the connection is poor. Any solution for this, other than moving the satellite closer to the router. Satellite is exactly in a floor below the router. 


You should try moving the satellite, at least as a troubleshooting measure. 5 GHz is absolutely terrible at penetrating walls/floors, so it's not terribly surprising to me that 2.4 GHz might win in this situation.

Message 50 of 762
Top Contributors
Announcements