Reply
Highlighted
Luminary

Re: Orbi MR 2.1 Update 3/23/18


@steve8411wrote:

No fast roaming and no daisy chaining.

 

Gonna set a static IP on my IPad and see if I lose the connection...


I have fast roaming enabled with no daisy chain, no beamforming, no mu-mimo

I did Statically assign chan 1 - 2.4G and chan 48 to 5G (no auto)  

 

I have 2 iPads, 1 Android Tablet, 3 iPhones, 1 Android Phone without any of them dropping.

Message 76 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18


@Elywrote:

I have a 1GBs connection from Comcast which I always get close to over Ethernet. However I never got even close to that over wireless before. My speed improved from 200MBs before to over 320MB/s over wirless after this update. That's over 100MB/sec difference right there.

 

That's all I'm gonna say for now.

 


 


@FURRYe38wrote:

Just FYI, current wireless technology doesn't support 900+- speed testing. At most you might see 500mb. Too many factors llike client HW, design, connection rates and environment. Hard to see thruput speeds like that on wireless. 


The Orbi uses a 2x2 radio for the fronthaul network. This has a theoretical max of ~866 Mbps (5 Ghz, AC). In normal "real-life" environments, you can expect to see about 2/3 of this theoretical max. I think the absolute best I've ever seen in my testing is in the ballpark of ~620 Mbps, but usually it's closer to the 500-550 range. One of these days, I'll get around to setting up an iperf server so I can do local-only tests that don't rely on the outside network, which is the only way to really get an accurate view of you WiFI performance.

Message 77 of 762
Highlighted
Star

Re: Orbi MR 2.1 Update 3/23/18

I am now at 24+ plus hours and everything is still running perfect (see post #36 for my original post).  Did not have to reboot anything, all my Wifi light switches, Phones, Smart TV's, laptops, Satellitle TV... all working perfect.  This is a winner so far for me, most of my problems with 2.1.2.18 were within 18 hours guaranteed so I am happy I have made it past that point.

Message 78 of 762
Highlighted
Luminary
Luminary

Re: Orbi MR 2.1 Update 3/23/18


@ktoonsezwrote:

I am now at 24+ plus hours and everything is still running perfect (see post #36 for my original post).  Did not have to reboot anything, all my Wifi light switches, Phones, Smart TV's, laptops, Satellitle TV... all working perfect.  This is a winner so far for me, most of my problems with 2.1.2.18 were within 18 hours guaranteed so I am happy I have made it past that point.


Great news! hopefully this will be the case for those experiencing issues with previous firmware versions.

www.realact.net
Message 79 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

I'll give this try soon as I get a chance this weekend. 


@mealtowrote:

@FURRYe38wrote:

Yes seeing same thing with Wifi Sweetspots, ranging from 300 to 400+Mb. I presume this is between device and router only and not ISP services. 

Looking at the About info, its seems only to find spots in the room best for your routers and such. So, ya, only between the mobile device and router. Which speed if your close will be high and are also testing max speeds of your mobile device as well. 


 


Did you try running Wifi Sweetspots while connected to satellite versus router? If so, compare it to my numbers and see where we stand.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 80 of 762
Highlighted
Luminary

Re: Orbi MR 2.1 Update 3/23/18: poor backhaul connectivity.

Upgraded my RBK50 from V2.1.2.18 to V2.1.3.4 and now I'm facing poor backhaul connectivity.

 

Any suggestions from this community?

 

PS. The router and satelite have not moved location.

Message 81 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18: poor backhaul connectivity.

Yep:

- Make sure you upgraded the Firmware on both the Router and the Sat.

- If you did, perform a factory reset on just the Sat and see if that helps.

- If not, then also perform a factory reset on the Orbi Router as well.

Message 82 of 762
Highlighted
Luminary

Re: Orbi MR 2.1 Update 3/23/18: poor backhaul connectivity.

Thanks for your reply.

I have not done a factory reset. Will do that and report back later...

Message 83 of 762
Highlighted
Luminary

Re: Orbi MR 2.1 Update 3/23/18: poor backhaul connectivity.

Factory resetting the satelite did the trick. Backhaul connection is good again.

 

Thanks!!!

Message 84 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18: poor backhaul connectivity.

@Supertramp11 same here, i have tried disabled fast roaming / beforming and daisy chain, finally found that disable fast roaming and Mu-MIMO makes backhaul good again.

before fast roaming/beforming and mumimo are all on and backhaul was good

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 85 of 762
Highlighted

Re: Orbi MR 2.1 Update 3/23/18

I have updated my two RBS50 satellites and the RBR50 router to 2.1.3.4.  Now, one satellite won't sync, and the other shows a backhaul of "Poor".  Before, I had "Good" for both satellites.  I did have multiple dropouts, however.  These units have been problematic for me since day one with multiple firmware updates and excuses from NetGear.  

 

I factory reset the router and both satellites 3 times now with the same results.  I'm dont wasting my time with these.

 

NetGear - get your **bleep** together.  What a terrible product.  I will donate these to Goodwill.  

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 86 of 762
Highlighted

Re: Orbi MR 2.1 Update 3/23/18

If this system does not start working like it should then I'm going to return it tomorrow. I really want to like this system but I also need it to work.
Model: RBK40| Orbi AC2200 WiFi System
Message 87 of 762
Highlighted
Luminary
Luminary

Re: Orbi MR 2.1 Update 3/23/18


@ckimmelshuewrote:

I have updated my two RBS50 satellites and the RBR50 router to 2.1.3.4.  Now, one satellite won't sync, and the other shows a backhaul of "Poor".  Before, I had "Good" for both satellites.  I did have multiple dropouts, however.  These units have been problematic for me since day one with multiple firmware updates and excuses from NetGear.  

 

I factory reset the router and both satellites 3 times now with the same results.  I'm dont wasting my time with these.

 

NetGear - get your **bleep** together.  What a terrible product.  I will donate these to Goodwill.  


Just reboot your sats.

www.realact.net
Message 88 of 762
Highlighted

Re: Orbi MR 2.1 Update 3/23/18

I performed several hard and soft reboots/restarts, to no avail.  

Message 89 of 762
Highlighted
Luminary

Re: Orbi MR 2.1 Update 3/23/18


@ckimmelshuewrote:

I performed several hard and soft reboots/restarts, to no avail.  


Hard reset the satellites and router (paper clip in reset hole till amber light starts blinking).

Set up the system from scratch as if brand new. DO NOT restore from a backup made from a previous version of firmware.

Message 90 of 762
Highlighted

Re: Orbi MR 2.1 Update 3/23/18

As stated before, I performed several hard and soft reboots.  I also started completely from scratch.  The Orbi system is now boxed up and ready for donation.  

 

I picked up an Eero system and I'm now back up and running quickly.  I'm getting better coverage in "pocket" areas with the Eero.  

Message 91 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

DO a FULL FACTORY RESET on the ROUTER and SATELLITE(S)!!!


@ckimmelshuewrote:

I have updated my two RBS50 satellites and the RBR50 router to 2.1.3.4.  Now, one satellite won't sync, and the other shows a backhaul of "Poor".  Before, I had "Good" for both satellites.  I did have multiple dropouts, however.  These units have been problematic for me since day one with multiple firmware updates and excuses from NetGear.  

 

I factory reset the router and both satellites 3 times now with the same results.  I'm dont wasting my time with these.

 

NetGear - get your **bleep** together.  What a terrible product.  I will donate these to Goodwill.  


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 92 of 762
Highlighted

Re: Orbi MR 2.1 Update 3/23/18

I did, and I'm done doing them now.  Crap product with even crappier firm and software.

Message 93 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

A day after updating, and so far no problems. The apparent issue I was having with iOS devices was very intermittent, though, so only time will tell. Will let it bake...

Message 94 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

Sounds like you need to phone contact NG support and have them help you. Others are having good luck with Beta FW.


@ckimmelshuewrote:

I did, and I'm done doing them now.  Crap product with even crappier firm and software.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 95 of 762
Highlighted
Aspirant

Re: Orbi MR 2.1 Update 3/23/18

The orbi mesh system has greatly improved our signal and speed in our 2,000 sq feet home, we have coverage in all rooms, however in the orbi app I do get satellites showing n/a or none, but the router shows them as being connected in the router Web page and all is good. We are on 2.0.0.56.
Model: RBK40| Orbi AC2200 WiFi System
Message 96 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

We hope the next beta available for your system will be even better.


@markbaker007wrote:
The orbi mesh system has greatly improved our signal and speed in our 2,000 sq feet home, we have coverage in all rooms, however in the orbi app I do get satellites showing n/a or none, but the router shows them as being connected in the router Web page and all is good. We are on 2.0.0.56.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 97 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

Got this on Wednesday. Worked fine for almost 24 hours then dropped my internet connection. Switched back to my Velop and all was fine. They released this and I decidedx one more try. I reset the system reloaded the firmware and it seemed to be working pretty good. Then I started up on setting up my ring cameras and august locks. Both of therse reported a poor wifi strength. Which I thought was strange as I was within 20 feet of the satelite and it was on a wired backhaul. So I started looking into this some more and noticed standing within 8 feet of the Satelite both my ipad and iphone only got 2 bars on the signal strength. 

 

I am pretty sure I am done with Netgear now. This is getting to be a pain each time they make a change to reset all this up just to find out they still did not get it done right. I have decided netgard products are not worth all this time. So its back in the box. I am not sured i even want to give this system to anyone i know. All it has been is trouble the last few months. 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 98 of 762
Highlighted
Apprentice
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

I installed this las night. So far its positive, but i can't comment further yet. I installed router and updated sattelites and did a factory reset on the  router. Will have better idea in a week or so.

Message 99 of 762
Highlighted
Star

Re: Orbi MR 2.1 Update 3/23/18

I am still going strong today sitting at about 48 hours total.  All is goooooooooooooooooooood.  Not sure why a few people are having such huge problems :-(.  Just curious if the people having so much troubles have Apple products on the network?  If so they are all probably smearing the network with there AppleTalk tryin to connect to AOL!!!!

Message 100 of 762