Reply
Highlighted
Luminary

Re: Orbi MR 2.1 Update 3/23/18


@Brain29wrote:

@CyberExorcistwrote:

I updated to the newest firmware and it worked for a few days error free. I had an issue where I lost internet yesterday, and reset both the router and the satellite. This worked for a few hours. Now it appears as if anything attached to the satellite is losing internet. If I reset the satellite, it works for a while, then same symptoms. I have unplugged the satellite and currently don't have any issues. I'm going to leave the satellite unplugged and see how things are for the rest of the day.

This is beyond frustrating. I have been trying to deal with this since I bought the Orbi in December. There seems to be no recourse here....I can't keep these devicies much longer if this isn't fixed/addressed.

If someone from netgear wants to gather data, let me know. I have a wide array of devices (kindles, alexa, android, iPhones). I'm more than willing to help.

 

 

 


exact same thing happing to me - works great for a few days then random lag then the router locks up and all my devices lose dns (wired before wireless sometimes weird)  


Hmm... I don't use the router as the DNS server. I wonder...

Possibly a DNS server issue?

I manually specify my DNS servers as 8.8.8.8, 208.67.222.222 and 8.8.4.4

Advanced > Setup >Internet Setup > "Use These DNS servers"

Message 301 of 762
Highlighted

Re: Orbi MR 2.1 Update 3/23/18

Couple of quick ones:
- Is the officially released firmware v.2.1.3.4 for RBR50 & RBK50 different in any way from the beta version offered previously? Reason I ask is that my HP printer disconnects from the RBR50 router, whether connected by wireless or an Ethernet connection. Only fix has been to power cycle the printer to reconnect. My system has been stable with this one exception which was never an issue prior to beta/official v.2.1.3.4
- Is it ok now to add my RBW30 plug-in satellite back in? If so, what firmware should be applied to work properly with the RBK50 devices at v.2.1.3.4?

Thanks.
Message 302 of 762
Highlighted

Re: Orbi MR 2.1 Update 3/23/18

What is the recommendation for the update process and the best settngs to avoid disconnects etc?

 

My experience had been quite stable and I was on the "bad release". I updated last night, as it was now advertised. The router and satellite appeared to have updated fine. Do I now need to do a factory reset, if so, which unit first?

 

Also any settings that we should not be using, I have the fast roaming and MU-MIMO etc all enabled.

 

Thanks

Mark

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 303 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

Had so much issues with my last rbk53 unite netgeAr told me go return it get a new one. So i did and everything works well over 2 months they close the case and oh nooo **bleep** hit the fan! Same issues starts without any settings or firmware changes! Smh !!!! So they re open it get me to update to this latest firmware but guess what yall I am supposed to get 400-480 mbps i get a constant 250-280 mbps hard wired or wireless. Direct from mu modem im getting 480mbps on this rbk53 with this update its half. The last update which worked for 2 months i got a excellent 400-480 mbps constantly till it crashed. Whyyyyyyyyy Netgear WHYYYYYYYY! Fix all your bugs already we are sick of this honestly! Look at the speed difference from now & 1 month ago.... smh
Message 304 of 762
Highlighted
Luminary

Re: Orbi MR 2.1 Update 3/23/18


 @Sevo123 wrote:
Had so much issues with my last rbk53 unite netgeAr told me go return it get a new one. So i did and everything works well over 2 months they close the case and oh nooo **bleep** hit the fan! Same issues starts without any settings or firmware changes! Smh !!!! So they re open it get me to update to this latest firmware but guess what yall I am supposed to get 400-480 mbps i get a constant 250-280 mbps hard wired or wireless. Direct from mu modem im getting 480mbps on this rbk53 with this update its half. The last update which worked for 2 months i got a excellent 400-480 mbps constantly till it crashed. Whyyyyyyyyy Netgear WHYYYYYYYY! Fix all your bugs already we are sick of this honestly! Look at the speed difference from now & 1 month ago.... smh

Did you retest the speed directly from the modem immediately preceding or after the last test from the router? The reason I ask was had a similar situation but was basing my comparison of what I saw directly to the modem from four weeks ago until the speed drop last Friday. Realized I hadn't ruled out other possibilities and retested PC directly to modem again after router and... same slower speed I saw on the Router. I have Comcast as a provider and I logged into my 24down/8up cable modem and see that Comcast was only lighting up 8 of my downstream channels. Rebooted the Cable Modem twice and no change, went to the Comcast Status page for my region and low and behold they were listing outages. After 3 days Comcast seemed to sort it all out and I was back to a full 24 channels down and speed was back to what I was expecting both connected to the modem and router.  Connection to ISP at times ever had about 13% packet loss. I live in the North East.

Message 305 of 762
Highlighted
Star

Re: Orbi MR 2.1 Update 3/23/18

Auto updated overnight.  A few things refused to reconnect until explored manually (work laptop and a nest thermostat).  However, all appears to be working as it should with good wireless speeds from the satellite.

 

One quick feature question.  Is there a reason, in this new age of IoT, we can't identify objects in the Attached Devices tab as "Smart Thermostat" or "Smart Speaker" when these are becoming amongst the most common IoT devices?  How about at least groupings for "Smart Home Devices".  Network Device seems a little too basic when I can select silly things like iPhone 5 or iPod Touch.... 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 306 of 762
Highlighted
Luminary

Re: Orbi MR 2.1 Update 3/23/18

@Havok_ I have mentioned this to the Moderators many times in several threads for a while to update the list it is severely outdated but no one has bothered to edit the list they have, takes 5 mins to enter additional relevant entries.. it is not going to happen no one cares we already spent the money.

Message 307 of 762
Highlighted
Star

Re: Orbi MR 2.1 Update 3/23/18

 @JMU1998, agreed.  A list should be a very easy edit.  Really no excuse.  Funny thing is, diagnostically, if they allowed for specific device and groupings, it might help troubleshoot the problem devices (if there are any).

Message 308 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

Yay! After being somewhat stable for a while now my system auto updated to the latest firmware V2.1.3.4. Satellite is now continuously loosing the connection to the router. Thank you Netgear!!!

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 309 of 762
Highlighted
Virtuoso

Re: Orbi MR 2.1 Update 3/23/18

They REALLY need to give users the option to DISABLE auto-update. Please VOTE:

 

https://community.netgear.com/t5/Idea-Exchange-For-Home/Orbi-System-Disable-automatic-firmware-updat...

Message 310 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

Perform a full factory reset on both router and satellite(s) then set up from scratch.


@joelinhowrote:

Yay! After being somewhat stable for a while now my system auto updated to the latest firmware V2.1.3.4. Satellite is now continuously loosing the connection to the router. Thank you Netgear!!!


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 311 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

What mfr and model# is your ISP modem? There a built in router here by chance?

 

Perform a full factory reset on both router and satellite(s) then set up from scratch.


@Sevo123wrote:
Had so much issues with my last rbk53 unite netgeAr told me go return it get a new one. So i did and everything works well over 2 months they close the case and oh nooo **bleep** hit the fan! Same issues starts without any settings or firmware changes! Smh !!!! So they re open it get me to update to this latest firmware but guess what yall I am supposed to get 400-480 mbps i get a constant 250-280 mbps hard wired or wireless. Direct from mu modem im getting 480mbps on this rbk53 with this update its half. The last update which worked for 2 months i got a excellent 400-480 mbps constantly till it crashed. Whyyyyyyyyy Netgear WHYYYYYYYY! Fix all your bugs already we are sick of this honestly! Look at the speed difference from now & 1 month ago.... smh

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 312 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

I would do the manual update. Update the Satellite(s) first, then send the update file to the router. After FW has been updated, do a FULL Factory reset on both router and satellite(s) then set up from scratch. Do not load any prior saved config router files. Set up from scratch first, the router, then make sure wireless is working there. Then set up the Satellites. After all is set up, save off a new router config file.

 

I recommend using IE11 or FF browsers to do the FW update. Be wired with the router and satllites when doing the FW update.

 

If you don't have much or any MIMO supporting devices, features llike MIMO can be disabled. if you only have 1 satellite, disable Daisy Chain.

 


@MarkSewellwrote:

What is the recommendation for the update process and the best settngs to avoid disconnects etc?

 

My experience had been quite stable and I was on the "bad release". I updated last night, as it was now advertised. The router and satellite appeared to have updated fine. Do I now need to do a factory reset, if so, which unit first?

 

Also any settings that we should not be using, I have the fast roaming and MU-MIMO etc all enabled.

 

Thanks

Mark


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 313 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18


Go in and set a static IP address ON the printer or set up a reserved IP address ON the router for the printer.
Might check to see what modes and security settings the printer supports. Some don't support AES. Try setting a manual channel on 2.4Ghz to 1,6 or 11.
@Chairman007wrote:
Couple of quick ones:
- Is the officially released firmware v.2.1.3.4 for RBR50 & RBK50 different in any way from the beta version offered previously? Reason I ask is that my HP printer disconnects from the RBR50 router, whether connected by wireless or an Ethernet connection. Only fix has been to power cycle the printer to reconnect. My system has been stable with this one exception which was never an issue prior to beta/official v.2.1.3.4
- Is it ok now to add my RBW30 plug-in satellite back in? If so, what firmware should be applied to work properly with the RBK50 devices at v.2.1.3.4?

Thanks.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 314 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

I fianllty gave up on this system. It apears that no one at netgear can get it working properly. I had the latest firmware in beta and the most it worked was about 1 1/2 days. 

 

I personally founfd the best fix was to replace with a velop. Been rock solding for a few weeks now. very time I go back to try the orbi again it just can't kep working. 

 

Be nice if netgear would hire som good engineers to fix it as i think the ones they have now are having any luck. 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 315 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

Just checking on this. Any progress?


@cyphers72wrote:

I upgraded to the 2.1.3.4 in the OP of this thread. I did not do a factory reset *after* I upgraded to that firmware. I did try that on a prior release, probably the one it shipped with.

 

Home is 4,200 sqft, but has 3 levels and some metal in the walls so notable issues with Wi-Fi which is why in the past I used 3-4 access points and why I want each unit wired.

 

Distance from Router to *broken* sat: ~25 feet, should also have very good wireless connection.

Distance from Router to *working* sat: ~60 feet, should have very poor wireless connection.

 

All wired connections are Gigabit Ethernet.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 316 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

Yes that is my intention. But not so easy for my wife and kids that get home before me and find a network that is not working because of this auto update. Would have been nice if I could control when to update to minimize suffering due to angry wife and kids.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 317 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

I agree, wish NG would allow users to choose auto update or not.

 

Please try the full factory reset then set up from scratch on everything.


@joelinhowrote:

Yes that is my intention. But not so easy for my wife and kids that get home before me and find a network that is not working because of this auto update. Would have been nice if I could control when to update to minimize suffering due to angry wife and kids.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 318 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18


@FURRYe38wrote:

I agree, wish NG would allow users to choose auto update or not.

 

Please try the full factory reset then set up from scratch on everything.


@joelinhowrote:

Yes that is my intention. But not so easy for my wife and kids that get home before me and find a network that is not working because of this auto update. Would have been nice if I could control when to update to minimize suffering due to angry wife and kids.


 What is the full factory reset? I have pressed the reset button twice on the satellite and I have initiated factory reset in the gui for the router + one reset button press after that. Is there something else that I can do?

 

The status on my orbi system right now is worse than it has ever been. I have had problems with the connection between satellite and router since day one, but the router has always been stable. Worst case I shut off the satellite and used wifi from router. But right now the wifi from the router is dropping in and out. The only stable connection I have is when wired to the router. Right now I  am thinking of going back to my old Asus router just to have a working wifi network.


 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 319 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

How big is your home?

What is the distance between the router and satellite?

 

What is the Mfr and model# of the ISP modem the Orbi router is connected too?

Any other wifi neighbors near by? If so, how many?

 

Try setting manual channels on 2.4ghz to 1, 6 or 11.

Disable MIMO, Daisy Chain and Fast Roaming on the router.


@joelinhowrote:

@FURRYe38wrote:

I agree, wish NG would allow users to choose auto update or not.

 

Please try the full factory reset then set up from scratch on everything.


@joelinhowrote:

Yes that is my intention. But not so easy for my wife and kids that get home before me and find a network that is not working because of this auto update. Would have been nice if I could control when to update to minimize suffering due to angry wife and kids.


 What is the full factory reset? I have pressed the reset button twice on the satellite and I have initiated factory reset in the gui for the router + one reset button press after that. Is there something else that I can do?

 

The status on my orbi system right now is worse than it has ever been. I have had problems with the connection between satellite and router since day one, but the router has always been stable. Worst case I shut off the satellite and used wifi from router. But right now the wifi from the router is dropping in and out. The only stable connection I have is when wired to the router. Right now I  am thinking of going back to my old Asus router just to have a working wifi network.


 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 320 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

Ya I did a full factory re-set I 1st though it was my modem I called twc had them come change my unit. Still same getting excellent speed direct to modem then once the orbi us set up to it my speed drops. But when I go back to a older firmware the speeds increase. I had netgears support get this info on my old router and they took note of it. Now on this one same thing. I took a screenshot of my latest speedtest just now.
Message 321 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

I tried both ways. It was confirmed that the modem is goving out excellent speeds constantly but my rbk53 unit is giving lower speeds and this is because of these firmwares. The older firmwares are giving same fast speeds as the modem. My old unit once Netgear made me switch out get a new one... Support gave me a beta firmware about 1 month ago but same issues so I sticked to the firmware they removed 2.0.1.7 i think ... the speeds were perfect plus I had wired backhaul. Then my system crashed randomly and I got this new firmware. Now were back to slow speeds Im 100% its a firmware issue.
Message 322 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

Its a motorola or arris and no wifi on it. Its just then modem. It also got replaced just incase it was the modem but same thing.
Message 323 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

What are you ISP Speed UP and Down that you pay for?

Have you contact NG support with your results regarding what your seeing with the new FW? I would and let them know.


@Sevo123wrote:
I tried both ways. It was confirmed that the modem is goving out excellent speeds constantly but my rbk53 unit is giving lower speeds and this is because of these firmwares. The older firmwares are giving same fast speeds as the modem. My old unit once Netgear made me switch out get a new one... Support gave me a beta firmware about 1 month ago but same issues so I sticked to the firmware they removed 2.0.1.7 i think ... the speeds were perfect plus I had wired backhaul. Then my system crashed randomly and I got this new firmware. Now were back to slow speeds Im 100% its a firmware issue.

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 324 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18


@FURRYe38wrote:

How big is your home?

What is the distance between the router and satellite?

 

What is the Mfr and model# of the ISP modem the Orbi router is connected too?

Any other wifi neighbors near by? If so, how many?

 

Try setting manual channels on 2.4ghz to 1, 6 or 11.

Disable MIMO, Daisy Chain and Fast Roaming on the router.


@joelinhowrote:

@FURRYe38wrote:

I agree, wish NG would allow users to choose auto update or not.

 

Please try the full factory reset then set up from scratch on everything.


@joelinhowrote:

Yes that is my intention. But not so easy for my wife and kids that get home before me and find a network that is not working because of this auto update. Would have been nice if I could control when to update to minimize suffering due to angry wife and kids.


 What is the full factory reset? I have pressed the reset button twice on the satellite and I have initiated factory reset in the gui for the router + one reset button press after that. Is there something else that I can do?

 

The status on my orbi system right now is worse than it has ever been. I have had problems with the connection between satellite and router since day one, but the router has always been stable. Worst case I shut off the satellite and used wifi from router. But right now the wifi from the router is dropping in and out. The only stable connection I have is when wired to the router. Right now I  am thinking of going back to my old Asus router just to have a working wifi network.


 


 My house is not that big. 3 stories, 150 square meters. Router on middle floor and satellite down below. A couple of meters apart with some floor and walls between. Ofc I got neighbours with their own wifi networks, but who doesnt? These systems must be build to handle some interference from other networks.

 

Anyway. I just downgraded to my old firmware, V2.1.2.18, and it has been stable since then. If I knew I could stay on that I would be happy but the auto update will soon bring me back to the non working firmware. I think I need to look into returning this product and buying something else.


 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 325 of 762
Top Contributors
Announcements