Reply
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

wireless will always have problems with nieghbors and intererences. Nature of the beast.

 

Ok. Sounds like have your results. Good Luck in your endeavours.


@joelinhowrote:

@FURRYe38wrote:

How big is your home?

What is the distance between the router and satellite?

 

What is the Mfr and model# of the ISP modem the Orbi router is connected too?

Any other wifi neighbors near by? If so, how many?

 

Try setting manual channels on 2.4ghz to 1, 6 or 11.

Disable MIMO, Daisy Chain and Fast Roaming on the router.


@joelinhowrote:

@FURRYe38wrote:

I agree, wish NG would allow users to choose auto update or not.

 

Please try the full factory reset then set up from scratch on everything.


@joelinhowrote:

Yes that is my intention. But not so easy for my wife and kids that get home before me and find a network that is not working because of this auto update. Would have been nice if I could control when to update to minimize suffering due to angry wife and kids.


 What is the full factory reset? I have pressed the reset button twice on the satellite and I have initiated factory reset in the gui for the router + one reset button press after that. Is there something else that I can do?

 

The status on my orbi system right now is worse than it has ever been. I have had problems with the connection between satellite and router since day one, but the router has always been stable. Worst case I shut off the satellite and used wifi from router. But right now the wifi from the router is dropping in and out. The only stable connection I have is when wired to the router. Right now I  am thinking of going back to my old Asus router just to have a working wifi network.


 


 My house is not that big. 3 stories, 150 square meters. Router on middle floor and satellite down below. A couple of meters apart with some floor and walls between. Ofc I got neighbours with their own wifi networks, but who doesnt? These systems must be build to handle some interference from other networks.

 

Anyway. I just downgraded to my old firmware, V2.1.2.18, and it has been stable since then. If I knew I could stay on that I would be happy but the auto update will soon bring me back to the non working firmware. I think I need to look into returning this product and buying something else.


 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 326 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

its 400 down and 20 up and I have a call back setup for Wed night. To report again these issues. 

Message 327 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

At best you might see 400-500Mb on wireless. This also depends on your client HW and what they support for thruput speeds. Not all devices support high speed thruput. Ensure that your ethernet speeds are to spec which they should be. Wireless has many factors that contribut to inaccurate speed testing. Wired speed testing is preffered always.


@Sevo123wrote:

its 400 down and 20 up and I have a call back setup for Wed night. To report again these issues. 




 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 328 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

My wire i use is a cat6e which supports 10 gbps from orbi satellite to router and the wire from my modem to orbi is cat 7 ... keep in mind my speeds with same wires and wireless I was getting about 400-480 mbps with 2.0.1.7 but with these newer updates slower speeds. I tried last time using the beta firmware same issue then switched back to 2.0.1.7 speeds went back up.
Message 329 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

Ok making sure. Give this info to NG support. Seems there is an issue in FW on your unit.

 

Keep us posted.


@Sevo123wrote:
My wire i use is a cat6e which supports 10 gbps from orbi satellite to router and the wire from my modem to orbi is cat 7 ... keep in mind my speeds with same wires and wireless I was getting about 400-480 mbps with 2.0.1.7 but with these newer updates slower speeds. I tried last time using the beta firmware same issue then switched back to 2.0.1.7 speeds went back up.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 330 of 762
Highlighted
Apprentice
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

Not to be mean or anything. I had jus shares off issues with netgear but speed has never been one of them. I am on gigapower and wireless or hardwired in to satellite I get close to 350. Hard wiring in to main router I get 940 ish. Or above 800 most of time. There are a lot of factors that go in to speed. I truly haven’t had any speed issues.

Who is your isp? It could be at times the cable provider is little slower if a lot of people are online.

Are you plugging directly in to router or satellite?

Do you have QOS on? If so turn it off it might be slowing down your test results.
Message 331 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

Just curious, what FW version are you using?


@nkdwrote:
Not to be mean or anything. I had jus shares off issues with netgear but speed has never been one of them. I am on gigapower and wireless or hardwired in to satellite I get close to 350. Hard wiring in to main router I get 940 ish. Or above 800 most of time. There are a lot of factors that go in to speed. I truly haven’t had any speed issues.

Who is your isp? It could be at times the cable provider is little slower if a lot of people are online.

Are you plugging directly in to router or satellite?

Do you have QOS on? If so turn it off it might be slowing down your test results.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 332 of 762
Highlighted
Virtuoso

Re: Orbi MR 2.1 Update 3/23/18

What's up with this --> they pulled v2.1.3.4 off of the download page (link below).

 

https://www.netgear.com/support/download/

 

Some have reported being auto-updated to v2.1.3.4 on this board and I saw v2.1.3.4 in the UI as the new firmware version. However, I am still on 2.1.2.18 and the UI no longer shows a newer firmware version as available.

Message 333 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

Still shows for the RBK50 — Orbi AC3000 Tri-band WiFi System / RBK50 


@tagteamwrote:

What's up with this --> they pulled v2.1.3.4 off of the download page (link below).

 

https://www.netgear.com/support/download/

 

Some have reported being auto-updated to v2.1.3.4 on this board and I saw v2.1.3.4 in the UI as the new firmware version. However, I am still on 2.1.2.18 and the UI no longer shows a newer firmware version as available.




 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 334 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

i connected my laptop to my modem i get a constant 400-480 mbps and once i connect my modem to my router and hardwire my laptop to my orbi router I get same speeds with 2.0.1.7 any beta firmware after that I tried I got lower speeds. I switched back to 2.0.1.7 and boom back to fast speeds wired and wireless then my firmware carshed and now Im on this new firmware and down goes my internet speed. Has been consistant with not dropping the connnection that I have to say (so far)

Message 335 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

What is the model # of your ISP modem?


@Sevo123wrote:

i connected my laptop to my modem i get a constant 400-480 mbps and once i connect my modem to my router and hardwire my laptop to my orbi router I get same speeds with 2.0.1.7 any beta firmware after that I tried I got lower speeds. I switched back to 2.0.1.7 and boom back to fast speeds wired and wireless then my firmware carshed and now Im on this new firmware and down goes my internet speed. Has been consistant with not dropping the connnection that I have to say (so far)




 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 336 of 762
Highlighted
Virtuoso

Re: Orbi MR 2.1 Update 3/23/18


@FURRYe38wrote:

Still shows for the RBK50 — Orbi AC3000 Tri-band WiFi System / RBK50 


@tagteamwrote:

What's up with this --> they pulled v2.1.3.4 off of the download page (link below).

 

https://www.netgear.com/support/download/

 

Some have reported being auto-updated to v2.1.3.4 on this board and I saw v2.1.3.4 in the UI as the new firmware version. However, I am still on 2.1.2.18 and the UI no longer shows a newer firmware version as available.




 


Yeah, but try anything OTHER than "RBK50", such as "RBK53" or "RBR50", and you will not get v2.1.3.4 but an earlier version. Also, as I mentioned previously, I was seeing v2.1.3.4 as a new version in the UI but am not seeing that any longer (v2.1.2.18 is showing as current).

Message 337 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

Which model do you have?

 

I see this has been updated to include more models:

https://community.netgear.com/t5/Orbi/Orbi-MR-2-1-Update-3-23-18/m-p/1533584/highlight/true#M26234

 

"We’re not yet going to push this release this for auto-firmware upgrade, and will let you know before we do.  If you have any questions, feel free to reach out to Support."

 

So what some saw in a auto update may have been in error thus they pulled it from the auto update. I presume.

 


@tagteamwrote:

@FURRYe38wrote:

Still shows for the RBK50 — Orbi AC3000 Tri-band WiFi System / RBK50 


@tagteamwrote:

What's up with this --> they pulled v2.1.3.4 off of the download page (link below).

 

https://www.netgear.com/support/download/

 

Some have reported being auto-updated to v2.1.3.4 on this board and I saw v2.1.3.4 in the UI as the new firmware version. However, I am still on 2.1.2.18 and the UI no longer shows a newer firmware version as available.




 


Yeah, but try anything OTHER than "RBK50", such as "RBK53" or "RBR50", and you will not get v2.1.3.4 but an earlier version. Also, as I mentioned previously, I was seeing v2.1.3.4 as a new version in the UI but am not seeing that any longer (v2.1.2.18 is showing as current).


 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 338 of 762
Highlighted
Apprentice
Apprentice

Re: Orbi MR 2.1 Update 3/23/18


@Sevo123wrote:

i connected my laptop to my modem i get a constant 400-480 mbps and once i connect my modem to my router and hardwire my laptop to my orbi router I get same speeds with 2.0.1.7 any beta firmware after that I tried I got lower speeds. I switched back to 2.0.1.7 and boom back to fast speeds wired and wireless then my firmware carshed and now Im on this new firmware and down goes my internet speed. Has been consistant with not dropping the connnection that I have to say (so far)


Have you gone in to wireless settings and cross reference it between the two firmwares. Because some of the firmwares auto enable some features and some dont. Such as daisy chain and fast roaming and such. Honestly none of my wireless devices support that much speed. I have been plenty happy with 300 mbps, heck even a 100 over wireless does its job. Since its mostly streaming. Cables shouldn't be an issue, even cat 5e can handle gig speeds just fine. Its the distance that comes in to play with faster cables as well as multi gig speeds.

Message 339 of 762
Highlighted
Virtuoso

Re: Orbi MR 2.1 Update 3/23/18

I have the RBK53, which I bought from Costco and is just a set of one RBR50 and two RBS50s. As I wrote previously, it's just weird that v2.1.3.4 would be on the download site (under RBK53) yesterday but not currently and it being offered in the UI yesterday but now the UI indicates v2.1.2.18 is current.


@FURRYe38wrote:

Which model do you have?

 

I see this has been updated to include more models:

https://community.netgear.com/t5/Orbi/Orbi-MR-2-1-Update-3-23-18/m-p/1533584/highlight/true#M26234

 

"We’re not yet going to push this release this for auto-firmware upgrade, and will let you know before we do.  If you have any questions, feel free to reach out to Support."

 

So what some saw in a auto update may have been in error thus they pulled it from the auto update. I presume.

 


@tagteamwrote:

@FURRYe38wrote:

Still shows for the RBK50 — Orbi AC3000 Tri-band WiFi System / RBK50 


@tagteamwrote:

What's up with this --> they pulled v2.1.3.4 off of the download page (link below).

 

https://www.netgear.com/support/download/

 

Some have reported being auto-updated to v2.1.3.4 on this board and I saw v2.1.3.4 in the UI as the new firmware version. However, I am still on 2.1.2.18 and the UI no longer shows a newer firmware version as available.




 


Yeah, but try anything OTHER than "RBK50", such as "RBK53" or "RBR50", and you will not get v2.1.3.4 but an earlier version. Also, as I mentioned previously, I was seeing v2.1.3.4 as a new version in the UI but am not seeing that any longer (v2.1.2.18 is showing as current).


 

 


 

Message 340 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

Well maybe an odd thing. Things have changed as we see. Seems to be in flux.

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 341 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

Our Orbi system worked perfectly on the last production firmware. On this latest firmware and a factory reset our HomeKit home automation setup has become unreliable. Inevitably the ecobee system, casetta, or hue will show offline / no response now.
Message 342 of 762
Highlighted
Star

Re: Orbi MR 2.1 Update 3/23/18

Just want to put it out there that I do use this sytem in Router mode, but I have it behind my ATT router (the ATT wireless is turned off and mine is hard wired to it and hands out wireless to the house on the 10.0.0.x network).

 

It's too bad this site doesn't have an option for user surveys.  It'd be helpful if we knew problems were predominantly on systems in an early mfg run and/or how they were set up.  Mine was purchased from Amazon at end of June 2017.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 343 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

Try disabling Beamforming, MIMO, Daisy Chain and or Fast Roaming?


@bsholbrookwrote:
Our Orbi system worked perfectly on the last production firmware. On this latest firmware and a factory reset our HomeKit home automation setup has become unreliable. Inevitably the ecobee system, casetta, or hue will show offline / no response now.



 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 344 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

I recommend using the modems DMZ for your Orbi router while in router mode. This will help with any double NAT issues.

 

Yes, the reason your Orbi router sets up 10.x.x.x is that your ISP modems is using the same default 192.168.1.1 that most NG routers use. So during setup, the wizard will change the NG routers IP address pool to not conflict with the modesm IP address pool. You can change from 10.x.x.x to 192.168.0.1 if you like.

 


@Havok_wrote:

Just want to put it out there that I do use this sytem in Router mode, but I have it behind my ATT router (the ATT wireless is turned off and mine is hard wired to it and hands out wireless to the house on the 10.0.0.x network).

 

It's too bad this site doesn't have an option for user surveys.  It'd be helpful if we knew problems were predominantly on systems in an early mfg run and/or how they were set up.  Mine was purchased from Amazon at end of June 2017.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 345 of 762
Highlighted
Guru

FACTORY RESETS AND SET UP FROM SCRATCH ARE NEEDED FOR BETA BUILDS

I asked about this and was told that while beta builds are made available, there are changes to FW and in between builds will and can effect how configurations are used on prior versions of FW. So for users installing any of the Beta builds, you need to perform a factory reset and set up both router and satellite(s) afterwards to ensure the new FW is seated well and no prior configurations will be in the mix. You need to set up from scratch, then save off a new configuration.

 

I was told that once the official FW is released and no longer Beta, then factory resets will not be needed after upgrading FW. The user configurations should persist and continue to work well after upgrading with official released FW.


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 346 of 762
Highlighted
Star

Re: Orbi MR 2.1 Update 3/23/18

@FURRYe38, thanks for the tip.  I should have clarified.  I'm not having any issues at all so far.  Everything works great for me (knock on wood).

 

Still, I like the idea of placing the Orbi in DMZ since it's handling NAT anyway.  Thanks!

Message 347 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

Ya you'll be fine to use the DMZ. If your not seeing any other issues. Don't reset for now.


@Havok_wrote:

@FURRYe38, thanks for the tip.  I should have clarified.  I'm not having any issues at all so far.  Everything works great for me (knock on wood).

 

Still, I like the idea of placing the Orbi in DMZ since it's handling NAT anyway.  Thanks!




 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 348 of 762
Highlighted
Apprentice

Re: FACTORY RESETS AND SET UP FROM SCRATCH ARE NEEDED FOR BETA BUILDS

Will Orbi systems be auto updated to beta builds? Because I have had my system auto updated to new firmwares in the past that has broken things and I had to roll back to older firmware and factory reset and manually install the new one in order for things to be stable. At this point I dont trust anything released by Netgear. Beta or official.



@FURRYe38wrote:

I asked about this and was told that while beta builds are made available, there are changes to FW and in between builds will and can effect how configurations are used on prior versions of FW. So for users installing any of the Beta builds, you need to perform a factory reset and set up both router and satellite(s) afterwards to ensure the new FW is seated well and no prior configurations will be in the mix. You need to set up from scratch, then save off a new configuration.

 

I was told that once the official FW is released and no longer Beta, then factory resets will not be needed after upgrading FW. The user configurations should persist and continue to work well after upgrading with official released FW.


 

Message 349 of 762
Highlighted
Guru

Re: FACTORY RESETS AND SET UP FROM SCRATCH ARE NEEDED FOR BETA BUILDS

Please review first post in this thread:

"We’re not yet going to push this release this for auto-firmware upgrade, and will let you know before we do.  If you have any questions, feel free to reach out to Support."


@joelinhowrote:
Will Orbi systems be auto updated to beta builds? Because I have had my system auto updated to new firmwares in the past that has broken things and I had to roll back to older firmware and factory reset and manually install the new one in order for things to be stable. At this point I dont trust anything released by Netgear. Beta or official.



@FURRYe38wrote:

I asked about this and was told that while beta builds are made available, there are changes to FW and in between builds will and can effect how configurations are used on prior versions of FW. So for users installing any of the Beta builds, you need to perform a factory reset and set up both router and satellite(s) afterwards to ensure the new FW is seated well and no prior configurations will be in the mix. You need to set up from scratch, then save off a new configuration.

 

I was told that once the official FW is released and no longer Beta, then factory resets will not be needed after upgrading FW. The user configurations should persist and continue to work well after upgrading with official released FW.


 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 350 of 762
Top Contributors
Announcements