Reply
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

I experienced the exact same symptoms. I am currently downgrading the firmware to 2.1.2.18 as I never had drops in wifi signal and attached devices.

Model: RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 451 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

I hope it holds up.  on 2.1.3.4 my system will run like yours for about 72 hours and then and then start deteriorating.  Yesterday the entire system went down until I rebooted the router.  Within the 72 hour window I am also seeing brief drops of devices that are on the internet 24x7.  these did not have the drops on the .18 release and earlier.

Message 452 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

Furry, I've provided all of those details and more on mutiple occasions.  While I dont expect your to remeber each post, its old seeing 200+ posts on provide a complete reset etc etc....  we know this, we are doing this and still having issues!!!! If the Orbi ecosystem is this fragile in terms of the surrounding environment then that is even more reasont to move on.

 

While I totally feel that Costco shouldn't bear the burden in this case this will be the first time I reach out to them in request of a refund for a product months after purchase.  There are simply too many nuiances and not enough resolutions to continue on this course.

Message 453 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

IF you think the Orbi ecosystem is the only thing effected by surroundings, you will be mistaken. Any wifi router and wireless devices can and are effected by surroundings and environments. It's the nature of the beast.

 

I appologize if I repeat myself sometimes. Just making sure ALL options have been tried is all. Ya, I don't remember all these posts.


@bsholbrook wrote:

Furry, I've provided all of those details and more on mutiple occasions.  While I dont expect your to remeber each post, its old seeing 200+ posts on provide a complete reset etc etc....  we know this, we are doing this and still having issues!!!! If the Orbi ecosystem is this fragile in terms of the surrounding environment then that is even more reasont to move on.

 

While I totally feel that Costco shouldn't bear the burden in this case this will be the first time I reach out to them in request of a refund for a product months after purchase.  There are simply too many nuiances and not enough resolutions to continue on this course.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 454 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

I know you mean well Furry but I agree here that there are too many posts from you about resets and disabling the same three features. If people need help here they should read through and figure out what they need.

I'm subscribed to this thread and get emails every time there is a response and I'm at the point I feel about half or a third are from you saying the same thing over and over. The noise created by that means I don't read them sometimes and that means I may miss something important. There are now 454 messages on this thread and things are lost in that.

Again I know you mean well but please consider the feedback.
Message 455 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

I do consider the feedback. I also consider that users who post new items may not be aware of the reasons behind the resets. You also have to take into account that some users may not want to fully read thru the lengthy thread on this FW version as well. So theres good reason why to make sure some users are aware of the reset. Some users do post in there initial if they done the reset. If I see this, then I know what theyve done.

 

In the end all my suggestions and help info is up to the users to take and go forward with. "You can lead a horse..."

 


@Jeremyinsf wrote:
I know you mean well Furry but I agree here that there are too many posts from you about resets and disabling the same three features. If people need help here they should read through and figure out what they need.

I'm subscribed to this thread and get emails every time there is a response and I'm at the point I feel about half or a third are from you saying the same thing over and over. The noise created by that means I don't read them sometimes and that means I may miss something important. There are now 454 messages on this thread and things are lost in that.

Again I know you mean well but please consider the feedback.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 456 of 762
Star

Re: Orbi MR 2.1 Update 3/23/18


After a week without issues with BEAMFORMING, MU-MIMO enabled, I enabled Fast roaming and issues started to happen. Though the router was connected to Internet the clients did not, and I needed to reboot the router once a day.

 

I went back to have Fast Romaing disable and will share exprience in a week.

@setham wrote:

Happy to report that I installed beta 2.1.3 on Mar/24 and have not had any issues or disconnects.

  • AP Mode. I use Gargoyle 1.10.0 on a Linksys WRT1200AC as my router. QoS enabled
  • 18 wired devices (powerline & switches to the RBR50), 16 wireless 2.4Ghz & 21 wireless 5Ghz
  • Daisy-chain enabled (no ethernet backhaul)
  • Implicit BEAMFORMING enabled
  • MU-MIMO enabled
  • I enabled all these options for the sake of activating them, not sure if it helps my set up
  • Fast roaming gave me several issues with 2.1.2.18 , so I will wait a week before enabling it
  • I have not tested Guest Network yet

So far no issues (knocking wood), good speed very close to my provider's speed (250 Mbps)

 

Good that Netgear is focusing on reliability and not features.


 

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 457 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

Thanks for letting us know about this feature and experience.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 458 of 762
Highlighted
Guide

Re: Orbi MR 2.1 Update 3/23/18

I have installed the beta on my router and 1 satellite. Also enabled Beamforming, along with fast roaming, but not MU-MIMO. Mind you I just installed 1 day ago but I have been rock solid. We will see if it holds up. I have read the 72 hr mark seems to be where issues arise.
Message 459 of 762
Highlighted
Star

Re: Orbi MR 2.1 Update 3/23/18

Using ORBI as bottleneck to allow ethernet backhaul was the most stupid mistake I ever made ... doe ... it sank wired connections with it. 
Gosh, what a piece of crap equipment.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 460 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

https://community.netgear.com/t5/Orbi/Orbi-wired-backhaul-performance/m-p/1548397/highlight/false#M2...


@Planetom wrote:

Using ORBI as bottleneck to allow ethernet backhaul was the most stupid mistake I ever made ... doe ... it sank wired connections with it. 
Gosh, what a piece of crap equipment.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 461 of 762
Highlighted
Luminary

Re: Orbi MR 2.1 Update 3/23/18


@Planetom wrote:

Using ORBI as bottleneck to allow ethernet backhaul was the most stupid mistake I ever made ... doe ... it sank wired connections with it. 
Gosh, what a piece of crap equipment.


I’m afraid this post makes no sense to me.  My Orbi is and has been for nearly 18 months great; it certainly isn’t a bottleneck - I’m using both wireless and Ethernet backhaul and both work great. 

 

And I have never factory reset anything!!!!

Message 462 of 762
Highlighted
Star

Re: Orbi MR 2.1 Update 3/23/18


@doccelo wrote:

Sure did. For every firmware update we've gotten I've done a full factory reset and setup from scratch. Will keep an eye on things and report back.  The only thing I've done since the last internet drop is to reboot modem and router and turned off both satellites.  Only router is up at the moment.  


Ok, have been running router-only for past 24 hours.  I haven't had an internet dropout yet, but I did notice something strange last night (not just last night, this same behavior has been happening since I've owned the Orbi from back in Dec '17).  Sitting right next to my Macbook Pro, I had my Note 8 in my hand and the Note 8 would constanstly drop wifi and regain almost instantly (a few seconds after losing wifi).  Macbook Pro had no wifi drops during that time.  This was happening before, and I thought maybe it was switching between Router and Satellite, but last night I only had Router on and it still did it.  

 

I had full bars on my Note 8 for wifi reception (both before and after the drop when it regained).  This was not a weak signal issue as far as I could tell, and I was only 30-40 feet away from the router.  It would just suddenly lose wifi connection and then regain. It did this multiple times (at least 5-10 times).  Sitting in that same spot, sometimes it goes crazy and does this wifi lose/gain thing and sometimes it's stable.  Not sure what to make of it.  Obviously it's something with the phone, because the Macbook Pro never lost its wifi connection during those drops. Again, full signal bars on the phone...

 

What could be causing this?

Message 463 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

Is IPv6 enabled on the Note8 and router?

 

Since updating, do you have Beamforming, MIMO, Daisy chaing and Fast Roaming enabled or disabled?

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 464 of 762
Highlighted
Luminary

Re: Orbi MR 2.1 Update 3/23/18

So it looks like the 2.1.3 firmware for the 50 series has been pulled? The links in post 1 of this thread no longer work and 2.1.3 isn’t on the official download page either.

 

If there was discussion of this, I missed it. What’s going on? And where oh where is 2.2?

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 465 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

RBR50 still has the v2.1.3.4:

https://kb.netgear.com/000055562/RBR50-RBS50-Firmware-Version-2-1-3-4

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 466 of 762
Highlighted
Luminary

Re: Orbi MR 2.1 Update 3/23/18


@FURRYe38 wrote:

RBR50 still has the v2.1.3.4:

https://kb.netgear.com/000055562/RBR50-RBS50-Firmware-Version-2-1-3-4

 


An Easter egg hunt! Fun! Firmwares come and go so quickly around here!

Message 467 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

I guess so. Im sure things are in flux right now. Keep an eye on the main page and any new updates here in the forums is all I can recommend.


@RocketSquirrel wrote:

@FURRYe38 wrote:

RBR50 still has the v2.1.3.4:

https://kb.netgear.com/000055562/RBR50-RBS50-Firmware-Version-2-1-3-4

 


An Easter egg hunt! Fun! Firmwares come and go so quickly around here!




 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 468 of 762
Highlighted

Re: Orbi MR 2.1 Update 3/23/18

We just purchased Orbi Router Mod. RBR20 & RBS20 and they are VERY slow.  Why is that?

We replaced an older model Cisco router and before it died, it was MUCH faster than this Orbi. I followed the set-up instructions and your page came right up, but then when I tried to get online, it took forever.  It is VERY slow loading.  What's up??  Any help would be greatly appreciated.  

 

Mahalo - Skip

Message 469 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

Please create new post regarding your model Orbi and give more details to the problem here:

https://community.netgear.com/t5/Orbi/bd-p/Orbi

 

This thread is for other Orbi models using this version of FW, which yours is not supported currently.


@SkippityDDoodah wrote:

We just purchased Orbi Router Mod. RBR20 & RBS20 and they are VERY slow.  Why is that?

We replaced an older model Cisco router and before it died, it was MUCH faster than this Orbi. I followed the set-up instructions and your page came right up, but then when I tried to get online, it took forever.  It is VERY slow loading.  What's up??  Any help would be greatly appreciated.  

 

Mahalo - Skip


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 470 of 762
Highlighted

Re: Orbi MR 2.1 Update 3/23/18

Starting today, was running 2.1.2.8 (the first one that could use circle parent controls) and had intermittent network issues. Also, was unable to do speedtest from the app or from the router web access.   I haven't turned anything off or messed with anything, just looks like the satellites are dropping, or maybe the main router. Either way, i normally get a 250Mbps speed test, but it was down to less than 1Mbps and after updating to 2.1.3.4 I can get it up to 25Mbps...  but still not 100%.   Thoughts?

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 471 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

After updating FW, did you factory reset both router and satellite and set up from scratch? This is needed for this beta version of fw.

 

How far appart is the router from the satellites?

How big is your home? SQFt?

Try disabling MIMO, Daisy Chain, Fast roaming and IPv6.

 

What is the Mfr and model# of the ISP modem?


@wegunterjr wrote:

Starting today, was running 2.1.2.8 (the first one that could use circle parent controls) and had intermittent network issues. Also, was unable to do speedtest from the app or from the router web access.   I haven't turned anything off or messed with anything, just looks like the satellites are dropping, or maybe the main router. Either way, i normally get a 250Mbps speed test, but it was down to less than 1Mbps and after updating to 2.1.3.4 I can get it up to 25Mbps...  but still not 100%.   Thoughts?


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 472 of 762
Highlighted

Re: Orbi MR 2.1 Update 3/23/18

That was it!  Thanks a ton. I didn't do a factory reset after updating.   All good now!

Message 473 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

Please, stop asking always same things :  "Try disabling MIMO, Daisy Chain, Fast roaming and IPv6." bla bla bla

 

Orbi and new firmware doesn't work, that's all !

 

no need to disable some thing or not, it must work with all enable/disable/ whatever we want !

 

Netgear, great network compagny don't even get a good firmware for that product !

it's not because of the satellite, it's the router !  reboot every x hours ! 

(Satellite : System Uptime 02:10:57:55 = 2 days 10 hours
 Router : System Uptime   09:49:02  = 10 hours !     -  Both started same time... 2 days ago )

 

Even my internet operator (from France) have a better router ! (but less powerfull with wifi, that's why i've tried orbi)

 

PLEASE NETGEAR DO SOMETHING RELIABLE !

Message 474 of 762
Highlighted
Luminary

Re: Orbi MR 2.1 Update 3/23/18


@chsalmon wrote:

Please, stop asking always same things :  "Try disabling MIMO, Daisy Chain, Fast roaming and IPv6." bla bla bla

 

Orbi and new firmware doesn't work, that's all !

 

no need to disable some thing or not, it must work with all enable/disable/ whatever we want !

 

Netgear, great network compagny don't even get a good firmware for that product !

it's not because of the satellite, it's the router !  reboot every x hours ! 

(Satellite : System Uptime 02:10:57:55 = 2 days 10 hours
 Router : System Uptime   09:49:02  = 10 hours !     -  Both started same time... 2 days ago )

 

Even my internet operator (from France) have a better router ! (but less powerfull with wifi, that's why i've tried orbi)

 

PLEASE NETGEAR DO SOMETHING RELIABLE !


I’m not sure why you are here. My Orbi is working perfectly and has done on all the recent firmware drops despite the complex operating environment (cluttered Wi-fi, multi floor property, diverse clients - android, Apple, Nest, Chromecast etc) so there is nothing fundamentally wrong with the kit.  Inevitably with something this complex different usage cases throw up particular incompatibilities that need working out and no system is immune to that.

 

Therefore to come on here, criticise the kit, refuse help and not even state what you are actually moaning about makes no sense....... unless of course you work for a competitor! So all I can suggest is that either you engage more constructively or you find another forum because a random rant just wastes everybody’s time. 

Message 475 of 762
Top Contributors
Announcements