Reply
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

LOL , you really think the 19 pages of this thread speak about people like you, all is fine, orbi works fine, i'm very happy.... NO

i'm french and buy the orbi because it seems good but never works good for me, i keep my old router to get backup because the orbi doesn't work correctly.

I'm not a competitor or something else, just a user that see my old router working very good and orbi very bad , but i need the orbi powerfull wifi.

So there is a problem with orbi and need a fix, that's all.

There can't be specific use, a router is a router, work with all devices, like my old router, so no need to tell you what's device i have, it must works with ! i don't make my device myself ! it's apple, google, asus... all known device that work with every other routers ! but orbi ! (or not longer if it works some times )

maybe it work for you, cool for you.

Look at the debug page of the router ( http://192.168.1.xx/debug.htm ) and look at you uptime, mine is never more than 2 days... (satellite is ok )

Orbi has problem, don't say "no", it's a fact.

Message 476 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

And for your information, i've sent many logs to netgear to help them to fix the problem  (2 weeks ago).

So they know all about my devices...

Message 477 of 762
Highlighted

Re: Orbi MR 2.1 Update 3/23/18

I should be more clear...all I did was the factory reset. I didn't turn anything off.

I did enable circle and now it seems that I have to setup a new instance since I don't know how ot move the profile...

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 478 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

You'll need to contact NG support directly and they'll need to help you out since you don't seem to want any help here. No everyone has had bad luck in there Orbi units. If your's is not working then return the unit or contact NG support.

Good luck.


@chsalmon wrote:

LOL , you really think the 19 pages of this thread speak about people like you, all is fine, orbi works fine, i'm very happy.... NO

i'm french and buy the orbi because it seems good but never works good for me, i keep my old router to get backup because the orbi doesn't work correctly.

I'm not a competitor or something else, just a user that see my old router working very good and orbi very bad , but i need the orbi powerfull wifi.

So there is a problem with orbi and need a fix, that's all.

There can't be specific use, a router is a router, work with all devices, like my old router, so no need to tell you what's device i have, it must works with ! i don't make my device myself ! it's apple, google, asus... all known device that work with every other routers ! but orbi ! (or not longer if it works some times )

maybe it work for you, cool for you.

Look at the debug page of the router ( http://192.168.1.xx/debug.htm ) and look at you uptime, mine is never more than 2 days... (satellite is ok )

Orbi has problem, don't say "no", it's a fact.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 479 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

Yes, you'll probably have to set that up again. I don't know if you can move profiles. Something you might contact NG support and ask about. I don't use Circle.

 


@wegunterjr wrote:

I should be more clear...all I did was the factory reset. I didn't turn anything off.

I did enable circle and now it seems that I have to setup a new instance since I don't know how ot move the profile...


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 480 of 762
Highlighted

Re: Orbi MR 2.1 Update 3/23/18

checked to make sure, thought it was enabled, but it wasn't.

I enabled Disney Circle and my existing setup from my app was remembered.

Awesome!  so far, so good with 2.1.3.4

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 481 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

Glad that was a simple fix. Enjoy.

Smiley Wink


@wegunterjr wrote:

checked to make sure, thought it was enabled, but it wasn't.

I enabled Disney Circle and my existing setup from my app was remembered.

Awesome!  so far, so good with 2.1.3.4


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 482 of 762
Highlighted
Aspirant

Re: Orbi MR 2.1 Update 3/23/18

I purchased an Orbi RBK53 from Costco (3pk) last Friday.

Love the overall coverage I am getting, but I am getting serveral drops/disconnect from the Internet. I am using an Arris SB6183 with Xfinity Internet.

I keep reading on here that people are having better luck with a beta firmware, but when I go

to the support page for my Orbi I don't see anything listed as Beta.

Any help to direct me towards a firmware that would help with my issues would be

appreciated. 

Message 483 of 762
Highlighted

Re: Orbi MR 2.1 Update 3/23/18

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 484 of 762
Highlighted
NETGEAR Moderator

Re: Orbi MR 2.1 Update 3/23/18

Hello Everyone

 

I have Fixed the links for the RBR50 and RBS50 downloads and we also added the beta firmware for the RBW30 wall plug.

 

DarrenM

Message 485 of 762
Highlighted
Aspirant

Re: Orbi MR 2.1 Update 3/23/18

Thanks for your reply. I have updated my router and satellites 

to V2.1.3.4. I hope this helps.

Message 486 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

Its recommended to factory reset and set up from scratch after updating to this version of FW. Hope it works well for you.

Whats the size of your home? Sqft?

What is the distance between the router and satellite?

 


@LeinieDrinker wrote:

Thanks for your reply. I have updated my router and satellites 

to V2.1.3.4. I hope this helps.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 487 of 762
Highlighted
Prodigy

Re: Orbi MR 2.1 Update 3/23/18

Count me in for one of the lucky people with a very stable V2.1.3.4 installation.  My home environment + devices is such that I have no problems.  My uptime per http://orbilogin.net/debug.htm is 17 days.  Can anyone beat that?  Smiley Happy

 

Number of Satellites: 3
Number of devices: 54
 CPU Load7.38916%
 Memory Usage(Used/Total)195MB/495MB
 Flash Usage(Used/Total)32MB/4GB
 Network Session(Active/Total)1146/65536
 System Uptime17:02:55:02

 

BTW, I'm lazy and have not been doing factory resets before each firmware upgrade/downgrade.  So far it's been working fine for me, but if I ever experience any performance issues then I would try factory reset.

Message 488 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

Thanks for posting your expriences. Good up time...Lots of devices too. Wow.

Enjoy.


@Mikey94025 wrote:

Count me in for one of the lucky people with a very stable V2.1.3.4 installation.  My home environment + devices is such that I have no problems.  My uptime per http://orbilogin.net/debug.htm is 17 days.  Can anyone beat that?  Smiley Happy

 

Number of Satellites: 3
Number of devices: 54
 CPU Load7.38916%
 Memory Usage(Used/Total)195MB/495MB
 Flash Usage(Used/Total)32MB/4GB
 Network Session(Active/Total)1146/65536
 System Uptime17:02:55:02

 

BTW, I'm lazy and have not been doing factory resets before each firmware upgrade/downgrade.  So far it's been working fine for me, but if I ever experience any performance issues then I would try factory reset.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 489 of 762
Highlighted
Luminary

Re: Orbi MR 2.1 Update 3/23/18


@DarrenM wrote:

Hello Everyone

 

I have Fixed the links for the RBR50 and RBS50 downloads and we also added the beta firmware for the RBW30 wall plug.

 

DarrenM


 Thanks for the update Darren.

 

Waiting anxiously for the RBS50Y beta firmware to drop Smiley Happy

Message 490 of 762
Highlighted

Re: Orbi MR 2.1 Update 3/23/18

@DarrenM where is the link for the RBW30 beta? I can only see 2.0.1.2 (plus older).

 

Message 491 of 762
Highlighted
Retired_Member
Not applicable

Re: Orbi MR 2.1 Update 3/23/18


@DarrenM wrote:

Hello Everyone

 

I have Fixed the links for the RBR50 and RBS50 downloads and we also added the beta firmware for the RBW30 wall plug.

 

DarrenM


when will this new FW update be available as a 'auto-update'?

Message 492 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

Nice uptime Mikey94025 ! need it...

 

i wonder if the temperature can reboot the router ?
i see the log thermal-log1.txt and the sensor seems to be ok but maybe sometimes overheat and then reboot ?
is it possible ? i don't know why, but why not, i could try to make it colder... (orbi in the fridge)

 

 

log :

Thermal config for wifi0
enable: 1, dc: 100, dc_per_event: 2
level: 0, low thresold: -100, high thresold: 110, dcoffpercent: 0, queue priority 7, policy; 1
level: 1, low thresold: 100, high thresold: 120, dcoffpercent: 50, queue priority 7, policy; 1
level: 2, low thresold: 110, high thresold: 135, dcoffpercent: 90, queue priority 7, policy; 1
level: 3, low thresold: 125, high thresold: 150, dcoffpercent: 100, queue priority 7, policy; 1
Thermal stats for wifi0
sensor temperature: 55, current level: 0
level: 0, entry count: 0, duty cycle spent: 7690
level: 1, entry count: 0, duty cycle spent: 0
level: 2, entry count: 0, duty cycle spent: 0
level: 3, entry count: 0, duty cycle spent: 0
Thermal config for wifi1
enable: 1, dc: 100, dc_per_event: 2
level: 0, low thresold: -100, high thresold: 110, dcoffpercent: 0, queue priority 7, policy; 1
level: 1, low thresold: 100, high thresold: 120, dcoffpercent: 50, queue priority 7, policy; 1
level: 2, low thresold: 110, high thresold: 135, dcoffpercent: 90, queue priority 7, policy; 1
level: 3, low thresold: 125, high thresold: 150, dcoffpercent: 100, queue priority 7, policy; 1
Thermal stats for wifi1
sensor temperature: 54, current level: 0
level: 0, entry count: 0, duty cycle spent: 7687
level: 1, entry count: 0, duty cycle spent: 0
level: 2, entry count: 0, duty cycle spent: 0
level: 3, entry count: 0, duty cycle spent: 0
Thermal config for wifi2
enable: 1, dc: 100, dc_per_event: 2
level: 0, low thresold: -100, high thresold: 110, dcoffpercent: 0, queue priority 7, policy; 1
level: 1, low thresold: 100, high thresold: 120, dcoffpercent: 50, queue priority 7, policy; 1
level: 2, low thresold: 110, high thresold: 135, dcoffpercent: 90, queue priority 7, policy; 1
level: 3, low thresold: 125, high thresold: 150, dcoffpercent: 100, queue priority 7, policy; 1
Thermal stats for wifi2
sensor temperature: 43, current level: 0
level: 0, entry count: 0, duty cycle spent: 7674
level: 1, entry count: 0, duty cycle spent: 0
level: 2, entry count: 0, duty cycle spent: 0
level: 3, entry count: 0, duty cycle spent: 0

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 493 of 762
Highlighted
Star
Star

Re: Orbi MR 2.1 Update 3/23/18

@DarrenM where is the link for the RBW30 beta? I can only see 2.0.1.2 (plus older).

its on the first page of this thread

Message 494 of 762
Highlighted
Star
Star

Re: Orbi MR 2.1 Update 3/23/18

so I have been following the hundreds of posts in this thread as well as those prior to this one and for me the only reliable fix has been to split the 2.4G and 5G SSID's using Telnet. No matter what has been tried (and before anyone says it, I have factory reset numberous times both via website and paperclip method as well as trying every possible combination of mu-mimo, fast roaming, beamforming and daisy chain) the only thing that works for me is splitting the SSID. With the SSID combined I get numerious drops or issues connecting to internet etc. The main thing with this firmware is that I haven't had to keep rebooting the satellite to get Internet back at times but all in all splitting the SSID (like we used to have th options back in v1.x of the firmware) is the most reliable but naturally that defeats some of the object of using a mesh type setup.

Message 495 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18


@andygodber wrote:

@DarrenM where is the link for the RBW30 beta? I can only see 2.0.1.2 (plus older).

 


http://files.netgear-support.com/go/?a=d&i=x990UeDEdo also on the first page of this thread

Message 496 of 762
Highlighted
Retired_Member
Not applicable

Re: Orbi MR 2.1 Update 3/23/18

BETA:  A beta version of a program is an unfinished version released to either the public a select few or whoever signs up to beta test it for bugs or glitches.

Message 497 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18

Try and be patient ... it sucks but they are working on it.

 

Im using a newer beta for about 12 hours now ....

Message 498 of 762
Highlighted
Retired_Member
Not applicable

Re: Orbi MR 2.1 Update 3/23/18


@steve8411 wrote:

Try and be patient ... it sucks but they are working on it.

 

Im using a newer beta for about 12 hours now ....


I've been on 2.0.14 (roll back) for nearly 2 months.  Averaging disconnects once a week

Message 499 of 762
Highlighted
Star

Re: Orbi MR 2.1 Update 3/23/18

Still crappy here, drops / loss of internet connection
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 500 of 762
Top Contributors
Announcements