Reply
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18


@FURRYe38 wrote:

Can you post your switch model# again, I don't remember which one you had. Possible that this switch could be an issue. This is one reason for doing the long cable between the router and satellite. 

 

Do you have more then one satellite that you can test with? You might swap satelites if you have more than one to test directly connection stability. It's possible that you have a bad Satellite and or bad router or system entirely aswell. If you can test with a different satellite directly to check stability. IF you seem to find that it's still not working well at this point, I would ask for a full RMA. Have them load up v2.1.3.4 and send a system out to you. 

 

You would need to test the direct connect a bit longer if you have a long cable to see if the remote location exhibits the same 50% issue. Just seems that you are getting more results with direct connect then you not getting any connections with in wall cabling, switch and orinfrastrucure. This points to something in this area.


 


Main switch is D-Link DGS-1024D.

 

I spent several hours testing tonight, and I'm giving up - with this firmware, at least.

 

I do have two RBS50s to test with. Occasionally, I'll plug a LAN cable in, and the router GUI will still show 5G backhaul, this is even after 10+ minutes and a reboot. Sometimes I'll move a satellite to a completely different room/LAN drop, plug it in, and the LAN will crash, taking both RBS50s offline (magenta) as well as knocking out my RBS50Y.

 

Anytime plugging in (different) LAN cables in can knock out 2 other satellites, we're talking a serious firmware issue here.

Message 701 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18


@OutGolfn wrote:
Wanted to note in this main thread the many issues with Apple HomeKit currently on V 2.1.3.4 and it’s very very bad with iHome Smart plugs. They are constantly switching from unavailable every few minutes.

I know another user Bill started a separate thread and hopefully Netgear has this Apple HomeKit issue fixed/addresses in the next update.
It was not an issue on any of the previous firmwares but V 2.1.3.4 has triggered it for many people with Apple HomeKit in their homes!

 

I have several HomeKit devices, including 3 outside, that would have a hard time staying connected. Then I got the RBS50Y, and now no more issues. I think these HomeKit devices just need a super-strong signal. If they lose Wi-Fi for even a second, it's like impossible for them to reconnect. So try moving a satellite closer?

Message 702 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

Maybe, maybe HW as well. Not everyone is having LAN backhaul issues. Even with managed switches, one user said he disabled IGMP protocol on the switch and is now working. I for one have a working LAN back haul system here with two non manged switches. 

Your 1024D has the following features:

D-Link Green Features 
• IEEE 802.3az Energy Efficient Ethernet (EEE)
• Link status detection power saving

Possible that this could be a factor as well. You would have to find a non managed swtich with out any of these features to testl. Both of my swtiches are just normal standard non managed switches with out any energy saving features. 

 

So, v2.1.4.x seems to be looming soon. Why not give that a try and see how it does when it becomes available. I would go thru the motions of upgrading and doing a factory reset on both router and satellite to give it a good chance after insstallation. If it still exhibits the same problem after that, I think you'll need to ask NG for a RMA. 

 

Up to you. 


@turns2stone wrote:

@FURRYe38 wrote:

Can you post your switch model# again, I don't remember which one you had. Possible that this switch could be an issue. This is one reason for doing the long cable between the router and satellite. 

 

Do you have more then one satellite that you can test with? You might swap satelites if you have more than one to test directly connection stability. It's possible that you have a bad Satellite and or bad router or system entirely aswell. If you can test with a different satellite directly to check stability. IF you seem to find that it's still not working well at this point, I would ask for a full RMA. Have them load up v2.1.3.4 and send a system out to you. 

 

You would need to test the direct connect a bit longer if you have a long cable to see if the remote location exhibits the same 50% issue. Just seems that you are getting more results with direct connect then you not getting any connections with in wall cabling, switch and orinfrastrucure. This points to something in this area.


 


Main switch is D-Link DGS-1024D.

 

I spent several hours testing tonight, and I'm giving up - with this firmware, at least.

 

I do have two RBS50s to test with. Occasionally, I'll plug a LAN cable in, and the router GUI will still show 5G backhaul, this is even after 10+ minutes and a reboot. Sometimes I'll move a satellite to a completely different room/LAN drop, plug it in, and the LAN will crash, taking both RBS50s offline (magenta) as well as knocking out my RBS50Y.

 

Anytime plugging in (different) LAN cables in can knock out 2 other satellites, we're talking a serious firmware issue here.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 703 of 762
Highlighted
Aspirant

Re: Orbi MR 2.1 Update 3/23/18

The link on the first page of this topic for the RBS40 BETA MR 2.1.3 firmware doesn't work. 

 

RBS40: http://files.netgear-support.com/go/?a=d&i=SoxDgoIHIg

 

Does anyone have the right link?

Thanks!

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only), RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only), RBS40| Orbi AC2200 Tri-band WiFi (Add-on Satellite), RBW30| Orbi Wall Plug Satellite
Message 704 of 762
Highlighted
Star

Re: Orbi MR 2.1 Update 3/23/18

2.1.4.10 available through automatic update.

Message 705 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

OR manual download:

https://kb.netgear.com/000055985/RBR50-RBS50-Firmware-Version-2-1-4-10

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 706 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

The 40 series files were removed for unknown reasons. You might contact NG support and ask for the v2.1.3.6 beta files if they will give them to you. 


@Gelissen wrote:

The link on the first page of this topic for the RBS40 BETA MR 2.1.3 firmware doesn't work. 

 

RBS40: http://files.netgear-support.com/go/?a=d&i=SoxDgoIHIg

 

Does anyone have the right link?

Thanks!


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 707 of 762
Highlighted
Apprentice

Re: Orbi MR 2.1 Update 3/23/18


@wifi_en wrote:

2.1.4.10 available through automatic update.


I don't see anything yet when I go to the firmware update page. Figures too because I just rolled back to 2.1.2.18 yesterday

Message 708 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

Be advised there is newer v2.1.4.10 FW now for 50 series systems:

https://kb.netgear.com/000055985/RBR50-RBS50-Firmware-Version-2-1-4-10

 

Up to you if you wanna try it. 

 


@turns2stone wrote:


 


Main switch is D-Link DGS-1024D.

 

I spent several hours testing tonight, and I'm giving up - with this firmware, at least.

 

I do have two RBS50s to test with. Occasionally, I'll plug a LAN cable in, and the router GUI will still show 5G backhaul, this is even after 10+ minutes and a reboot. Sometimes I'll move a satellite to a completely different room/LAN drop, plug it in, and the LAN will crash, taking both RBS50s offline (magenta) as well as knocking out my RBS50Y.

 

Anytime plugging in (different) LAN cables in can knock out 2 other satellites, we're talking a serious firmware issue here.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 709 of 762
Highlighted
Initiate

Re: Orbi MR 2.1 Update 3/23/18

Could someone reupload the RBR40 and RBS40 firmware?
Message 710 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

You might contact NG support on the phone or ask @AmitR or @DarrenM in a PM. 


@adang2 wrote:
Could someone reupload the RBR40 and RBS40 firmware?

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 711 of 762
Highlighted
NETGEAR Moderator

Re: Orbi MR 2.1 Update 3/23/18

I have fixed the links for the RBR40 and S.

 

DarrenM

Message 712 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

Thank you Sir. 


@DarrenM wrote:

I have fixed the links for the RBR40 and S.

 

DarrenM


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 713 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

https://community.netgear.com/t5/Orbi/Orbi-MR-2-1-Update-3-23-18/m-p/1558132/highlight/true#M29157


@adang2 wrote:
Could someone reupload the RBR40 and RBS40 firmware?

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 714 of 762
Highlighted
Initiate

Re: Orbi MR 2.1 Update 3/23/18

Thank you!!
Message 715 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

I recommend you factory reset both router and Satellite(s) after updating FW then set up from scratch. 

Good Luck. 


@adang2 wrote:
Thank you!!

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 716 of 762
Highlighted
Aspirant

Re: Orbi MR 2.1 Update 3/23/18

Thank you very much Smiley Happy

Message 717 of 762
Highlighted
Luminary

Re: Orbi MR 2.1 Update 3/23/18

In related news, 2.1.3.4 was finally released for RBS50Y.

 

Is showing up in autoupgrade alongside 2.1.4 for RBR50/RBS50.

 

Or download at 

https://kb.netgear.com/000056287/RBS50Y-Firmware-Version-2-1-3-4

Message 718 of 762
Highlighted
Luminary

Re: Orbi MR 2.1 Update 3/23/18

Per this thread  the update to 2.1.4.10 reinstated a previous problem that I had with both wired and WiFi download connection speeds being throttled by the RBR50 Router.   

 

I previously overcame this by a factory reset after the last manual update to 2.1.3.4..  I'm really annoyed that it seems that I now have to go through a factory reset and a full set-up all over again - to get the full connection speed. 

Message 719 of 762
Highlighted
Aspirant

Re: Orbi MR 2.1 Update 3/23/18

When I log into the Orbi app, the firmware update states that I have the latest firmware (2.1.2.18) - however when I log into routerlogin.net , a notification pops up that there is a firmware update!

Is this intentional, or is there an issue?
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 720 of 762
Highlighted
Guru

Re: Orbi MR 2.1 Update 3/23/18

You can download manually or use the web base router web page to update the FW. You'll be fine.


@DJPedro wrote:
When I log into the Orbi app, the firmware update states that I have the latest firmware (2.1.2.18) - however when I log into routerlogin.net , a notification pops up that there is a firmware update!

Is this intentional, or is there an issue?

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 721 of 762
Highlighted
Star

Re: Orbi MR 2.1 Update 3/23/18

This is driving me nuts.  After spending many hours trying to find out why several of my home automation products(lifx lights, ring camera) suddenly stopped working...that is, stop connecting to the internet and after trying to reconnect them many times, without success, I have finally realized that this router updated itself(without my knowledge) to this new update.  They were all connecting just fine for many months and now, realizing this update went in around the time they stopped connecting, I suspect this update as something to do with it.  Has anyone else had this problem?  I have v2.1.4.10.  Can I reload the previous version?  How can I do that?  I used to have a full head of hair.  Now...not so much!

Ken

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 722 of 762
Highlighted
Star

Re: Orbi MR 2.1 Update 3/23/18

Same problem here.  Several of my home automation products stopped connecting after this update.  Need fix ASAP!!! How can I reverse this upgrade to previous version?

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 723 of 762
Highlighted
Guide

Re: Orbi MR 2.1 Update 3/23/18

I did not pay $525 for a WiFi system to be NETGEARS beta testers!!!! 

Give us the ability to disable auto upates..

2 updates 2 bricks.. 

 

please stop by to sign the petition to give us the abiltiy to disable auto updates 

https://community.netgear.com/t5/Orbi/Petition-to-disable-auto-updates/m-p/1561982#M29828

Message 724 of 762
Highlighted
Virtuoso

Re: Orbi MR 2.1 Update 3/23/18

Message 725 of 762
Top Contributors
Announcements