Reply

Orbi RB50 AC3000

Hello,

 

I own an Orbi RBK50 AC3000.  I like the home WiFi system a lot.  However, as of yesterday, Apr. 08, the mobile app failed to run speed test.  It was working fine until last night.  Everything else appears working fine except for the speed test.  I was wondering if anyone have a similar problem.

 

I reset my router, deleted the app and re-downloaded the app three times and still have the same problem.  

 

If anyone know how to fix the problem, I'd appreciate some advice.  

 

Thanks,

 

Peter

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 9
Guru

Re: Orbi RB50 AC3000

Others posting about it as well:

https://community.netgear.com/t5/Orbi/Connection-Failure-on-Speed-Test/m-p/1548609#M27892

 

I would contact NG support and let them know what your experiencing.

 

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.16.22
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 9
Apprentice

Re: Orbi RB50 AC3000

Maybe Netgear hosted speedtest server is down.

Honestly I don't use the speedtest provided by Orbi app, I would rather download the standalone speedtest app, which is more accurate because I can test against different hosts.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 3 of 9
Luminary

Re: Orbi RB50 AC3000

The speed test in question is powered by Ookla. You can download the Ookla app and run it outside the Orbi app.

Message 4 of 9
Retired_Member
Not applicable

Re: Orbi RB50 AC3000


@RWCPacific wrote:

Hello,

 

I own an Orbi RBK50 AC3000.  I like the home WiFi system a lot.  However, as of yesterday, Apr. 08, the mobile app failed to run speed test.  It was working fine until last night.  Everything else appears working fine except for the speed test.  I was wondering if anyone have a similar problem.

 

I reset my router, deleted the app and re-downloaded the app three times and still have the same problem.  

 

If anyone know how to fix the problem, I'd appreciate some advice.  

 

Thanks,

 

Peter

 


Your best speed test are your own eyes.

Message 5 of 9

Re: Orbi RB50 AC3000

It shouldn't take Netgear this long to address the software or app problem.  I have experienced this problem for more than a week and some users probably have experienced more than a week as well.  It's frustrating that Netgear isn't updating everyone in the community forum.  They said they would get back with me but I have seen a word from Netgear.  You pay a few hundred dollars for the gear and would expect some support.  This is not what I've expected from Netgear.

 

Peter

Message 6 of 9
Luminary

Re: Orbi RB50 AC3000

Well, although no one can argue that it’s taking a long time to fix this, it’s also fair to say that Netgear’s support is pretty good. They roll-out software updates on a regular basis; and while I wish they could be a little quicker to chime in ere, they do (eventually) and bring us up-to-date. My understanding is that Ookla, which powered the speed test within the app, decided to block the service because Netgear users were flooding their servers. Now Netgear now has to do some back-pedalling to fix it.Smiley Wink

Message 7 of 9
Luminary

Re: Orbi RB50 AC3000


@RWCPacific wrote:

It shouldn't take Netgear this long to address the software or app problem.  I have experienced this problem for more than a week and some users probably have experienced more than a week as well.  It's frustrating that Netgear isn't updating everyone in the community forum.  They said they would get back with me but I have seen a word from Netgear.  You pay a few hundred dollars for the gear and would expect some support.  This is not what I've expected from Netgear.

 

Peter


The Netgear team have been working intensly on sorting out the disconnection problems for the last few weeks.  I imagine that everyone would regard basic usability and stability as being a higher priority than the speedtest feature - especially when there's other ways to do the speedtest (via browser or apps).

 

I'm sure they will get on to it once the new firmware Betas are validated and rolled out for wider use.  

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 8 of 9

Re: Orbi RB50 AC3000

 Really, they also launched the Orbi sytem to Home user it worked out of the box fine auto everything then after the mandatory Firm Ware update the whole system shut down and their great customer care dept said we are working to fix it!

When asked how long would this take , they replied "four to six weeks".

I would never call that Good customer service.

And Netgear USA Customer Care team after 10 days of trying to find them agreed and took all the none working kits back and I was upgraded to a RBR50 system for free. Now thats good customer service but look how long it took most customers just returned them and buy something else.

Now you get 3 months support but a 2 year hardware warranty.

So if you bought a new 4k Flat screen state of the art TV and Samsung or Sony and they said you will only get 3 months support, would  you would think this good customer service? I would not and would buy from someone else.

Today it's up to the customers to fight for what we all know is right don't lower your standards demand more from Netgear.

Netgear say nothing in their adverts and Utube videos about this it's only when you have bought it and you have a problem you are told.

Say no, I will be asking Netgear if they lauch another great bit of kit and if they are still doing more of the same I will not buy Netgear ever again.

It is up to all of us, tell them do not buy and they will change or go under, to pull together and fight for what you and I and everyone knows this is the right thing to do; don't lower your Standards.

Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 865 views
  • 5 kudos
  • 7 in conversation
Announcements