Reply
Highlighted
Aspirant

Orbi RBK50 Intermittently loses internet after firmware update

Hello everyone - just updated to Router Firmware Version V2.1.4.16 and now have issues with internet dropping intermittently throughout the day. Never had this issue before. Have two satellites. Seems WiFi related since TV is connected via Ethernet cable. When I use Orbi app on iPhone it will say offline and then online then offline all within 5 minutes. Any ideas? Thanks!

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 4
Highlighted
Guru

Re: Orbi RBK50 Intermittently loses internet after firmware update

What is the Mfr and model# of the IP modem the Orbi is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

 

I would do a full power OFF of the router and satellites for 1 minute, then turn on the router then satellies...


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 4
Highlighted
Aspirant

Re: Orbi RBK50 Intermittently loses internet after firmware update

I can do the power off and back on, but I've had this set up for some time and did not have any issues until this update. It's not the modem, internet service, house size, etc. Everything was fine until this update. Channel is on Auto for 2.4, but was on a solid channel for 5.

Message 3 of 4
Highlighted
Guru

Re: Orbi RBK50 Intermittently loses internet after firmware update

What is the Mfr and model# of the IP modem the Orbi is connected too?

Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 480 views
  • 0 kudos
  • 2 in conversation
Announcements