Reply

Orbi RBK50 Internet connection cuts out and back in

ITCruiser
Tutor

Orbi RBK50 Internet connection cuts out and back in

My netgear ORBI RBK50 loses the internet connection numerous times a day for about 30 seconds to a minute.  The connection comes back automatically.  Each time I look at the modem and it shows no issues.  Connection is lost on both wired and wireless devices.  I just restarted everything and it seems better for the moment.  I also left the satellite disconnected to see if that is part of  the issue.  Both the RBR50 and RBS50 are running firmware version V2.2.1.210.  Looks like that came out on October 3rd and I am starting to wonder if that is the issue.

 

Any suggestions to fix or troubleshoot this.  I have a switch connected after the Router.  I was hoping to put that between the router and modem to confirm wired connections do not drop, but that does not seem to work so I reverted that.  Is there a way to revert to the previous firmware to see if that is the problem?

Message 1 of 14
LycanChief
Star

Re: Orbi RBK50 Internet connection cuts out and back in

This is a common problem with this firmware… Do a factory Reset and reconfigure everything. Write down your SSID and Password, so you can put everything back how it was.

Test speed of your internet speed of all your PC… I discover that this version was cutting my speed in have. I downgraded to 2.1.4.16 and everything is working now.

If you design to downgrade, still do a factory reset, downgrade the router first and the satellite after that.

Maybe you have better luck with the 2.2.1.210 than me!

 

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 2 of 14
ekhalil
Master

Re: Orbi RBK50 Internet connection cuts out and back in


@ITCruiser wrote:

My netgear ORBI RBK50 loses the internet connection numerous times a day for about 30 seconds to a minute.  The connection comes back automatically.  Each time I look at the modem and it shows no issues.  Connection is lost on both wired and wireless devices.  I just restarted everything and it seems better for the moment.  I also left the satellite disconnected to see if that is part of  the issue.  Both the RBR50 and RBS50 are running firmware version V2.2.1.210.  Looks like that came out on October 3rd and I am starting to wonder if that is the issue.

 

Any suggestions to fix or troubleshoot this.  I have a switch connected after the Router.  I was hoping to put that between the router and modem to confirm wired connections do not drop, but that does not seem to work so I reverted that.  Is there a way to revert to the previous firmware to see if that is the problem?

@ITCruiser, do you have any mesh speakers (e.g. Sonos) wired to Orbi?

I had too many strange issues when I had my mesh audio system wired to my Orbi Satellite. All issues were gone when I disconnected those wired speakers and connected them wirelessly instead.

These devices cause loops in the base stations that affect the system performance and cause many strange issues that can'r be -logically- explained. 

Please test to disconnect your wired speakers and see if you get any improvement...

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + RBS750, AP Mode, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50, Router Mode, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 3 of 14
LycanChief
Star

Re: Orbi RBK50 Internet connection cuts out and back in

Sorry, but no experience with the Sonos system....but I will say, use a Wi-fi Analyzer, verify you are using different Channels...

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 4 of 14
FURRYe38
Guru

Re: Orbi RBK50 Internet connection cuts out and back in

What is the Mfr and model# of the ISP modem the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually.

 

Try a Manual FW load:
https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-released-as-of-10-3-18/m-p/1647303/highligh...


@ITCruiser wrote:

My netgear ORBI RBK50 loses the internet connection numerous times a day for about 30 seconds to a minute.  The connection comes back automatically.  Each time I look at the modem and it shows no issues.  Connection is lost on both wired and wireless devices.  I just restarted everything and it seems better for the moment.  I also left the satellite disconnected to see if that is part of  the issue.  Both the RBR50 and RBS50 are running firmware version V2.2.1.210.  Looks like that came out on October 3rd and I am starting to wonder if that is the issue.

 

Any suggestions to fix or troubleshoot this.  I have a switch connected after the Router.  I was hoping to put that between the router and modem to confirm wired connections do not drop, but that does not seem to work so I reverted that.  Is there a way to revert to the previous firmware to see if that is the problem?


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 5 of 14
LycanChief
Star

Re: Orbi RBK50 Internet connection cuts out and back in

 What is the Mfr and model# of the ISP modem the NG router is connected too?

AT&T Fiber Customer - BGW210-700 in passthrough mode and all Wi-Fi feature Disable

 

What is the size of your home? Sq Ft?

2100 Sq Ft


What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

Less than 15 Feet’s

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

The problem is not with Wireless

 

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually.

I don’t see why this is relevant for most of the current issues of the firmware. My issues was dropping internet connecting, had to refresh ISP Lease and internet speed of all my hardwire (using Ethernet) was cut almost in half.

 

Downgrading it to previous firmware fix all my issues.... v2.2.1.210 must be remove and retest... I think they roll outthis version to meet marketing release of the new  Orbi Voice and didn’t tested everything…

 

 

 

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 6 of 14
FURRYe38
Guru

Re: Orbi RBK50 Internet connection cuts out and back in

Ive seen others report issues with your particular model modem. 

Have you tired using the Orbi in AP mode, with the ISP modem running with out pass thru enabled? Something to try later on since you've already gone back I guess. Others have reported good experiences with AP modem with modem/router combos. 

 

Also 15 feet between base router and satellies is too close, should be starting at 30 feet. The base alone can cover up to around 2000sq ft by itself. 

 

In v210 the behavior of Daisy Chain seems to cause some problems with wireless and the satellites. So as a troubleshoting step, to actallly disable Daisy Chain, check mark it in the UI and see. Again, something only in v210. Keep this in mine should you try 210 again at some point. 

 

Others are having good experiences with v210. I know, donesn't mean that all are. 

https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-released-as-of-10-3-18/m-p/1647303/highligh...
https://community.netgear.com/t5/Orbi/RBK40-Download-Speed-Slows-Down-After-5-Days/m-p/1643475/highl...
https://community.netgear.com/t5/Orbi/Orbi-MR-2-1-Update-3-23-18/m-p/1548414/highlight/true#M27868
https://community.netgear.com/t5/Orbi/speed-slows-down-Orbi/m-p/1551822/highlight/true#M28289
https://community.netgear.com/t5/Orbi/Is-2-1-3-4-in-auto-update/m-p/1553979/highlight/true#M28616
https://community.netgear.com/t5/Orbi/Orbi-Satellite-RBS50-Not-Connecting-via-Ethernet/m-p/1556692/h...
https://community.netgear.com/t5/Orbi/Orbi-amp-the-new-Roomba-i7-connectivity/m-p/1655054/highlight/...

 


@LycanChief wrote:

 What is the Mfr and model# of the ISP modem the NG router is connected too?

AT&T Fiber Customer - BGW210-700 in passthrough mode and all Wi-Fi feature Disable

 

What is the size of your home? Sq Ft?

2100 Sq Ft


What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

Less than 15 Feet’s

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

The problem is not with Wireless

 

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually.

I don’t see why this is relevant for most of the current issues of the firmware. My issues was dropping internet connecting, had to refresh ISP Lease and internet speed of all my hardwire (using Ethernet) was cut almost in half.

 

Downgrading it to previous firmware fix all my issues.... v2.2.1.210 must be remove and retest... I think they roll outthis version to meet marketing release of the new  Orbi Voice and didn’t tested everything…

 

 

 

 


 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 7 of 14
LycanChief
Star

Re: Orbi RBK50 Internet connection cuts out and back in

AP Mode, is like buying a Ferrari but never take it over 40mph... I use every feature... I understand that other maybe ok with the new firmware, in my case and many other, previous version work better that v.210....still, I guess you cannot explain why rolling back fix all my issues....I may be try when the next version come out… for now my speed is back in all my Ethernet connected systems and don’t have to refresh ISP on the Orbi to regain connecting to the Internet. Thanks

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 8 of 14
FURRYe38
Guru

Re: Orbi RBK50 Internet connection cuts out and back in

If you do try v210, again, I would do the manual FW load, factory reset and set up from scratch. Also remember the Daisy Chain issue with v210.

I and others have seen bad issues with this auto update feature. Even with v16 and prior versions, this auto update seems to cause more problems than it's suppose to do. So doing manual re-loads and factory resets have reported to resolve problems. I personally don't care for the auto update feature as other and I prefer to manually load my FWs to ensure a good installation of FW files. However I try to help NG in testing udpate features were needed. 


Good Luck. 


@LycanChief wrote:

AP Mode, is like buying a Ferrari but never take it over 40mph... I use every feature... I understand that other maybe ok with the new firmware, in my case and many other, previous version work better that v.210....still, I guess you cannot explain why rolling back fix all my issues....I may be try when the next version come out… for now my speed is back in all my Ethernet connected systems and don’t have to refresh ISP on the Orbi to regain connecting to the Internet. Thanks


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 9 of 14
ITCruiser
Tutor

Re: Orbi RBK50 Internet connection cuts out and back in

No I do not have any speakers like Sonos that are wired. 

Message 10 of 14
ITCruiser
Tutor

Re: Orbi RBK50 Internet connection cuts out and back in

Do you mean different channels than my neighbors?

Message 11 of 14
ITCruiser
Tutor

Re: Orbi RBK50 Internet connection cuts out and back in

Sorry for the late reply.  Here are the answers to your questions
Cable modem make and model is: Arris TM1602 connected to Spectrum.
H0me is about 2700 sq feet 1 split entry (1 level with basement)
The satellite is litterally about 5 feet away seperated by the floor.  It is off now and still having the issue.
Channel is set to auto.  One thing I noticed, I have guest account enabled and it puts both on the same channel.
Lots of neighbors near by With wifi (3 show up on analyzer)
Will try daisy change setting (once I find it)
Also a good idea to try Manual FW update.
Message 12 of 14
ITCruiser
Tutor

Re: Orbi RBK50 Internet connection cuts out and back in


@LycanChief wrote:

 What is the Mfr and model# of the ISP modem the NG router is connected too?

AT&T Fiber Customer - BGW210-700 in passthrough mode and all Wi-Fi feature Disable

 

What is the size of your home? Sq Ft?

2100 Sq Ft


What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

Less than 15 Feet’s

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

The problem is not with Wireless

 

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually.

I don’t see why this is relevant for most of the current issues of the firmware. My issues was dropping internet connecting, had to refresh ISP Lease and internet speed of all my hardwire (using Ethernet) was cut almost in half.

 

Downgrading it to previous firmware fix all my issues.... v2.2.1.210 must be remove and retest... I think they roll outthis version to meet marketing release of the new  Orbi Voice and didn’t tested everything…

 

 

 

 


LyncanChief.  Did you mean to answer this.  He asked me and seems your answering for me???  Wonder if you meant to be on another post.

Message 13 of 14
FURRYe38
Guru

Re: Orbi RBK50 Internet connection cuts out and back in


@ITCruiser wrote:
Sorry for the late reply.  Here are the answers to your questions
Cable modem make and model is: Arris TM1602 connected to Spectrum.
H0me is about 2700 sq feet 1 split entry (1 level with basement)
The satellite is litterally about 5 feet away seperated by the floor.  It is off now and still having the issue.
5 Feet to too close between the satellite and base router. 30 feet to begin with is recommended in between the router and satellite.

Channel is set to auto.  One thing I noticed, I have guest account enabled and it puts both on the same channel.
Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.

Lots of neighbors near by With wifi (3 show up on analyzer)
What channels are they using? 

Will try daisy change setting (once I find it)
Found under Advanced Tab/Advanced Settings/Wireless Settings.

Also a good idea to try Manual FW update.
Please give this a try...

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 14 of 14
Top Contributors
Discussion stats
  • 13 replies
  • 6304 views
  • 1 kudo
  • 4 in conversation
Announcements