Reply

Re: Orbi RBK50 connect to 2.4GHz devices

kbf1
Initiate

Orbi RBK50 connect to 2.4GHz devices

I was all set to get the Orbi RBK50 2 piece mesh for my home. Can I connect with devices that are only 2.4GHz ? I have armacost Wi-Fi LED Lighting Controllers and Ring doorbell 2 with other devices. From another recent review... The problem is that the Orbi has 2.4 gHz and 5.0 gHz bands simultaneously set up in the mesh system. And the Ring Doorbell 2 and my security cameras only work on 2.4 gHz. The solutions provided to me were to set up my Fios in bridge mode and disable DHCP, or look into the Nighhawk Netgear router which has a dedicated 2.4 gHz. Beware if you have devices that only work on 2.4 gHz. Thanks for your insight.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 6

Accepted Solutions
FURRYe38
Guru

Re: Orbi RBK50 connect to 2.4GHz devices

IF your having problems connecting 2.4Ghz devices to the Orbi you can temporarily disable the 5Ghz SSID broadcast while you get your 2.4Ghz devices connected to the RBR. Then re-enable the 5Ghz SSID afterwards. 

https://community.netgear.com/t5/Orbi/v2-5-0-38-undoes-SSD-split-is-there-a-fix/m-p/1816546/highligh...

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111

View solution in original post

Message 2 of 6

All Replies
FURRYe38
Guru

Re: Orbi RBK50 connect to 2.4GHz devices

IF your having problems connecting 2.4Ghz devices to the Orbi you can temporarily disable the 5Ghz SSID broadcast while you get your 2.4Ghz devices connected to the RBR. Then re-enable the 5Ghz SSID afterwards. 

https://community.netgear.com/t5/Orbi/v2-5-0-38-undoes-SSD-split-is-there-a-fix/m-p/1816546/highligh...

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111

View solution in original post

Message 2 of 6
CrimpOn
Sensei

Re: Orbi RBK50 connect to 2.4GHz devices

@FURRYe38is correct.  Devices which contain only a 2.4G WiFi radio cannot detect or connect to a 5G WiFi channel.  It is impossible.  What seems to happen is that manufacturers of some of these 2.4G devices program their smartphone apps to attempt to connect to the same WiFi MAC as the smartphone is connect to.  (which is impossible).  The software hangs.

 

There are several threads explaining how to connect Ring products to Orbi.  As @FURRYe38 points out, temporarily not broadcasting the Orbi 5G SSID and restarting the smartphone will make the smartphone connect to the Orbi at 2.4G and the software app will function.  Once the Ring device has connected correctly to the Orbi at 2.4G, then the 5G SSID can be broadcast again and "all is well."

I love my Orbi.
Message 3 of 6

Re: Orbi RBK50 connect to 2.4GHz devices


@kbf1 wrote:

I have armacost Wi-Fi LED Lighting Controllers and Ring doorbell 2 with other devices.

 


Have you encountered problems setting up armacost kit? Or seen reports of real grief on that front? It does not seem to have come up here before.

 

As a search will show, many IoT devices have been through this, and, as @CrimpOn and @FURRYe38 say, there are straightforward ways of dealing with them. No need to disinter old hardware or faff around with modems.

 

With luck, the makers of these IoT toys will mend their setup routines to take account of the tact that the world is going Mesh.

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 6
kbf1
Initiate

Re: Orbi RBK50 connect to 2.4GHz devices

I will go ahead with the purchase and try this as follows:

 

 

 

I can confirm that this method does work with one additional step: V38 FW loaded.

@michaelkenward wrote:

  • Turn off 5 GHz SSID broadcast. You must wait for about 1-1.5 minutes for the change to take effect. 
  • Pick up phone/pad.
  • Go to wifi settings and tell it to forget the connection to the Orbi's SSID
  • Turn OFF WiFi radio on the phone or pad for 5 seconds. Then turn the wifi radio back on.
  • Tell phone to connect to the Orbi (it will see and use the 2.4 GHz SSID)
  • Set up IoT thing
  • Turn on 5 GHz SSID broadcast
  • The next time your mobile phone connects to the Orbi it should find, and use, 5 GHz.

 

 

Message 5 of 6
FURRYe38
Guru

Re: Orbi RBK50 connect to 2.4GHz devices

Hope you enjoy. Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 3683 views
  • 1 kudo
  • 4 in conversation
Announcements