Reply

Orbi RBR-50 - unstable connection and slow speeds

DSC829
Aspirant

Orbi RBR-50 - unstable connection and slow speeds

I have an RBR 50 and 2 RBS50 satellites and 1 RBS50Y outside. The router is  connected through a Gigaclear router in bridge mode through a Vigor Draytek firewall. 1 RBS50 is connected via Ethernet (not through a switch) and the other daisy chains to the first. The router is then connected via Ethernet to a switch which links to an AV rack and home automation system. The RBS50Y links directly to the router via 5GHZ. Internet speeds into the house is 300Mbs and testing the speed on the Orbi app is at that speed (speed goes down a bit when testing on Speedtest depending on which satellite the device is connected to). This has all been working absolutely fine....

 

The WiFi signal at both the router and the satellites has suddenly become intermittent (generally fine on the RBS50Y). Have tried various resets and reboots but to no avail. When the WiFi is broadcasting the max speed is about 50Mbs. 

 

I have checked firmware and the router is on 2.7.2.104. The RBS50s are on V2.5.2.4 and the RBS50Y on V2.3.5.32. I have tried updating the satellites but in the online update box it just says all the satellites are "waiting for connection". Have tried the manual updates but it doesn't show any of the satellites in the table to select in order to update the firmware. Don't know if it is the firmware that is causing the issues but can't be helping. Any ideas gratefully appreciated....

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 8

Accepted Solutions
DSC829
Aspirant

Re: Orbi RBR-50 - unstable connection and slow speeds

So in the end i did another factory reset, rolled them all back in the firmware and then did the updates again and reconnected all the satellites one a time. After a lot of playing around it seems to have stabilised but we'll see.

View solution in original post

Message 7 of 8

All Replies
vajim
Master

Re: Orbi RBR-50 - unstable connection and slow speeds

there have been numerous complaints about  2.7.2.104

 

your options are to roll your firmware (and stop perfoming manual updates)

 

or wait for others here as they try to assist with troubleshooting (?) questions that may or may not resolve your problem.

 

 

Message 2 of 8
Ha_Ku_Na
Luminary

Re: Orbi RBR-50 - unstable connection and slow speeds

I suggest to update all RBS manually to the latest FW.

-> Download the FW from the support webpage

 

Then connect to one of the RBS's via a browser:

http://ip-of-the-rbs

 

You find the ip's of the satellites in the webadmin GUI (http://orbilogin.com)

After the update, power off the RBS for 1-2 minutes, then let them start and connect (one by one, until they are connected successfully).

Message 3 of 8
vajim
Master

Re: Orbi RBR-50 - unstable connection and slow speeds

@Blanca_O 

 

Here's another for your files

 


@Ha_Ku_Na wrote:

I suggest to update all RBS manually to the latest FW.

-> Download the FW from the support webpage

 

Then connect to one of the RBS's via a browser:

http://ip-of-the-rbs

 

You find the ip's of the satellites in the webadmin GUI (http://orbilogin.com)

After the update, power off the RBS for 1-2 minutes, then let them start and connect (one by one, until they are connected successfully).

 

 

 

DISCLAIMER:
please ignore posts from user vajim.
He is just acting like a bad troll here in the forum.
Unfortunately the moderators are not taking any actions against that.


the truth hurts

Message 4 of 8
BoilerPlate
Apprentice
vajim
Master
DSC829
Aspirant

Re: Orbi RBR-50 - unstable connection and slow speeds

So in the end i did another factory reset, rolled them all back in the firmware and then did the updates again and reconnected all the satellites one a time. After a lot of playing around it seems to have stabilised but we'll see.

View solution in original post

Message 7 of 8
vajim
Master

Re: Orbi RBR-50 - unstable connection and slow speeds


@DSC829 wrote:

So in the end i did another factory reset, rolled them all back in the firmware and then did the updates again and reconnected all the satellites one a time. After a lot of playing around it seems to have stabilised but we'll see.


Thanks for the update 

 

the best of both worlds 

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 750 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi WiFi 6E