Reply

Orbi RBR20 Hard Wire Disconnect Issue

colorbynumber
Luminary

Orbi RBR20 Hard Wire Disconnect Issue

Hello,

 

Seems like I have predictable disconnect issues on my hard wired connection.  No issues on the wifi side.

 

I have an RBR20 + 2x RBW30 in my house.  RBR20 is connected to a Netgear 16 port gigabit switch.  Which is then connected to a Mac Mini and WD My Cloud NAS.  I am running Plen on the Mac Mini.  Plex has had processing issues and I've narrowed it down to the NAS being disconnected every 20 minutes.  I checked the IP addreess (I thought it was somehow changing every 20 minutes due to the mesh architecture) and the wired connection to the Mac Mini gets dropped -- this does not seem to be the case.

 

Is there a known issue that NAS connections gets dropped every 20 minutes or some predictable interval?

 

Thanks!

Model: RBK22| Orbi AC2200 Tri-band WiFi System
Message 1 of 2
FURRYe38
Guru

Re: Orbi RBR20 Hard Wire Disconnect Issue

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

What is the model# of the ethernet switch if one is in the configuration.

Set up Reserved IP addresses for the NAS on the router.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 with Orbi RBKE963 (AP Mode), | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 542 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E