Reply

Orbi RBR20 WiFi randomly drops connections and gets extremely slow

troubles62
Aspirant

Orbi RBR20 WiFi randomly drops connections and gets extremely slow

I bought a RBR20 with 1 satellite from Costco in November of 2018. It was working great, but sometime around January, the Wi-Fi started randomly dropping devices and getting extremely slow on random devices. It wouldn’t happen to all of them, just some. I have around 29 devices connected, included wired devices. I notice the issues mostly with my IPhone, Google Home Mini, some smart plugs, and irrigation controller. The wired devices are not affected. I have 100Mbps service through Spectrum. My Modem is a Arris TM1602 that is just a modem (it has no Wi-Fi). My wired connections get around 112Mbps download and 12Mbps upload connection while my IPhone will get 0.23Mbps download and 0.68Mbps upload when its being slow. The FW that I have is V2.3.1.58.

 

My satellite is about 45’ away and shows a good connection. I have several wired devices connected to the satellite and these are also not affected. I’m not sure what is going on, but I have done a factory reset to this system twice and I am about to take it back to Costco if I cannot get this issue fixed. I don’t know if I have something set wrong or what. I appreciate any help I could get at this point.

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 1 of 5
FURRYe38
Guru

Re: Orbi RBR20 WiFi randomly drops connections and gets extremely slow

What are the wireless speeds at the RBR with the RBS turned OFF? 

What iOS is on the phone? Try different wireless devices to compare speeds? 

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).


@troubles62 wrote:

I bought a RBR20 with 1 satellite from Costco in November of 2018. It was working great, but sometime around January, the Wi-Fi started randomly dropping devices and getting extremely slow on random devices. It wouldn’t happen to all of them, just some. I have around 29 devices connected, included wired devices. I notice the issues mostly with my IPhone, Google Home Mini, some smart plugs, and irrigation controller. The wired devices are not affected. I have 100Mbps service through Spectrum. My Modem is a Arris TM1602 that is just a modem (it has no Wi-Fi). My wired connections get around 112Mbps download and 12Mbps upload connection while my IPhone will get 0.23Mbps download and 0.68Mbps upload when its being slow. The FW that I have is V2.3.1.58.

 

My satellite is about 45’ away and shows a good connection. I have several wired devices connected to the satellite and these are also not affected. I’m not sure what is going on, but I have done a factory reset to this system twice and I am about to take it back to Costco if I cannot get this issue fixed. I don’t know if I have something set wrong or what. I appreciate any help I could get at this point.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 5
troubles62
Aspirant

Re: Orbi RBR20 WiFi randomly drops connections and gets extremely slow

The RBR with the satellite powered off are about 118 mbps. I obtained these speeds via Iphone and computer that is wired directly.

I did try using channels 1, 6, and 11 on 2.4 ghz. I live where everyone is on 1 acre parcels. I do see that there is WiFi signals from my neighbors, but the signals are very weak.

I did try enabling Beamforming. I did not find any options for MIMO. WMM was already enabled. I noticed no changes in my WiFi.

I disabled the Daisy Chain. The Fast Roaming was already disabled. I switched IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. I saved the settings and rebooted the router and satellite. After all this, my satellite now no longer connects to the router. I have spent all day yesterday trying to get it to connect.
Message 3 of 5
troubles62
Aspirant

Re: Orbi RBR20 WiFi randomly drops connections and gets extremely slow

Re: Orbi RBR20 WiFi randomly drops connections and gets extremely slow
The RBR with the satellite powered off are about 118 mbps. I obtained these speeds via Iphone and computer that is wired directly.

I did try using channels 1, 6, and 11 on 2.4 ghz. I live where everyone is on 1 acre parcels. I do see that there is WiFi signals from my neighbors, but the signals are very weak.

I did try enabling Beamforming. I did not find any options for MIMO. WMM was already enabled. I noticed no changes in my WiFi.

I disabled the Daisy Chain. The Fast Roaming was already disabled. I switched IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. I saved the settings and rebooted the router and satellite. After all this, my satellite now no longer connects to the router. I have spent all day yesterday trying to get it to connect.
Message 4 of 5
FURRYe38
Guru

Re: Orbi RBR20 WiFi randomly drops connections and gets extremely slow

I would contact NG support and ask for further help and information. System may need an RMA as well.

@Blanca_O 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1733 views
  • 0 kudos
  • 2 in conversation
Announcements