Rispondere
OneWoody
Tutor

Orbi RBR20

Ciao, sto tentando di installare Orbi RBR 20 e relativo satellite; l'ho acquistato tempo fa ed ora ho necessità di utilizzzarlo; ho seguito tutte le istruzioni e sembrerebbe tutto ok, compreso il collegamento con il satellite, quindi rete wifi ok; il problema è che non c'è collegamento ad internet, nonostante sia collegato al modem. Dove sbaglio?

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Messaggio 1 di 9

Soluzioni accettate
ErikaMa
NETGEAR Moderator

Re: Orbi RBR20

Salve @OneWoody,

 

il router Orbi può essere configurato come router oppure come access point, in quest'ultimo caso le funzionalità di routing vengono disabilitate. Consigliamo di configurare il router Orbi in modalità Access Point quando è collegato in cascata a un altro router, per evitare conflitti di doppio NAT. Se la Vodafone Station sta funzionando da modem-router e Orbi è stato anch'esso configurato da router, potrebbero crearsi conflitti tra i due che porterebbero a problemi di navigazione.

 

Le suggerisco quindi di provare a passare dalla modalità router a quella Access Point, seguendo questi passaggi:

1. collegarsi alla rete Orbi
2. aprire un browser e digitare nella barra di ricerca www.orbilogin.com
3. inserire nome utente (admin) e la password creata durante l'installazione
4. una volta guadagnato l'accesso, andare su Avanzate > Impostazioni avanzate > Router/AP Mode
5. selezionare AP mode e salvare le modifiche

 

Una volta effettuati i passaggi, spenga e riaccenda il router.

 

Saluti,

Erika

Team NETGEAR


____
Gentilmente clicchi KUDOS
se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Visualizza soluzione nel messaggio originale

Messaggio 8 di 9

Tutte le risposte
SimonaCa
NETGEAR Moderator

Re: Orbi RBR20

Salve @OneWoody,


Benvenuto nella Community NETGEAR Italia.


Le consiglierei un reset del router e del satellite Orbi e riprovare la configurazione seguendo i passaggi come da Manuale Utente.


Se riuscisse ad accedere a internet, dopo il reset di fabbrica, le consiglio anche di verificare e, se necessario, aggiornare il firmware.

 

La prego di tenerci aggiornati. 


Saluti,
Simona 
Team NETGEAR


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 2 di 9
OneWoody
Tutor

Re: Orbi RBR20

Buoingiorno, ho seguito il suo consiglio: ho resettato, ho reinstallato (il firmware è aggiornato) tramite app. e la rete router e satellite è collegata. Sembra funzionare, ma con delle limitazioni. Intanto come mai sulla schermata principale della app mi segnala "INTERNET offline"? E, utilizzando la rete Orbi su tablet, non mi carica correttamente le pagine di Google e non carica per nulla Televideo? E questo, nonostante che il test internet, eseguito con l'app, indichi una velocità estremamente elevata.

Grazie mille

Messaggio 3 di 9
ErikaMa
NETGEAR Moderator

Re: Orbi RBR20

Salve @OneWoody,

 

potrebbe chiarire a cosa è stato collegato il router Orbi? E' in cascata a un altro modem-router?

Sta usando l'RBR20 in modalità router o Access Point?

 

Saluti,

Erika

Team NETGEAR


____
Gentilmente clicchi KUDOS
se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 4 di 9
OneWoody
Tutor

Re: Orbi RBR20

Se a cascata intendiamo il collegamento tramite cavo in dotazione, SI', Orbi è collegato a una Vodafoen Station, e non è utilizzato come access point, ma solo via wifi.

Grazie


Messaggio 5 di 9
ErikaMa
NETGEAR Moderator

Re: Orbi RBR20

Buongiorno @OneWoody,

 

la invito a verificare quanto segue:

1. il collegamento tra Orbi e Vodafone Station è stato fatto in LAN-WAN, giusto? Ovvero porta LAN della Vodafone Station collegata a porta WAN del router Orbi.

2. il segnale WiFi della Vodafone Station è stato spento? Se no, la invito a spegnerlo, e a verificare se il problema persiste.

 

Se il problema persiste:

3. ha la possibilità di collegarsi via cavo al router Orbi, per verificare se il problema sia limitato al WiFi?

4. i LED circolari di router e satellite Orbi sono accesi o spenti? Se accesi, di che colore?

 

Saluti,

Erika

Team NETGEAR


____
Gentilmente clicchi KUDOS
se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 6 di 9
OneWoody
Tutor

Re: Orbi RBR20

Confermo che il collegamento tra ORBI e Vodafone Station è LAN-WAN; ho provveduto a spegnere il segnale wifi della Vodafone Statione, ma il problema sussite.

Non è possibile collegarsi via cavo ad Orbi, perchè lo spinotto non è compatibile; i led di Orbi e del satellite sono spenti.

Grazie

Messaggio 7 di 9
ErikaMa
NETGEAR Moderator

Re: Orbi RBR20

Salve @OneWoody,

 

il router Orbi può essere configurato come router oppure come access point, in quest'ultimo caso le funzionalità di routing vengono disabilitate. Consigliamo di configurare il router Orbi in modalità Access Point quando è collegato in cascata a un altro router, per evitare conflitti di doppio NAT. Se la Vodafone Station sta funzionando da modem-router e Orbi è stato anch'esso configurato da router, potrebbero crearsi conflitti tra i due che porterebbero a problemi di navigazione.

 

Le suggerisco quindi di provare a passare dalla modalità router a quella Access Point, seguendo questi passaggi:

1. collegarsi alla rete Orbi
2. aprire un browser e digitare nella barra di ricerca www.orbilogin.com
3. inserire nome utente (admin) e la password creata durante l'installazione
4. una volta guadagnato l'accesso, andare su Avanzate > Impostazioni avanzate > Router/AP Mode
5. selezionare AP mode e salvare le modifiche

 

Una volta effettuati i passaggi, spenga e riaccenda il router.

 

Saluti,

Erika

Team NETGEAR


____
Gentilmente clicchi KUDOS
se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Visualizza soluzione nel messaggio originale

Messaggio 8 di 9
OneWoody
Tutor

Re: Orbi RBR20

Problema risolto; grazie per l'aiuto e la disponibilità

Messaggio 9 di 9
Migliori autori con kudos
Statistiche discussione
  • 8 risposte
  • 217 visualizzazioni
  • 2 kudos
  • 3 con conversazione attiva