Reply
plumcloth
Aspirant

Orbi RBR40 cannot update firmware from 1.11.0.20 to 2.6.1.36

Hi - I'm struggling to get me Orbi RBR40 up and running - hope somebody can help ...

 

I bought it in October 2019 (with an RBW30 satellite), tried to set them up, but couldn't get internet access through the RBR40. I looked at a few forums and tried a few things - without success.

 

I've come back to it today, and still cannot get it to work - after I reset the RBR40 it cycles through blinking white, pulsing white, then solid white, but never gets beyond that.

 

I saw a thread suggested a manual firmware update, so downloaded the latest (2.6.1.36), and tried to upload, but an error message says that the firmware file is incorrect!

 

Another thread suggested upgrading through incremental versions, but I can only see one previous version on the download page. That version is 2.5.1.16 and it produces the same error as above.

 

If I ethernet connect a windows machine to the router (Virgin Media Hub 3.0 in modem mode) internet access works fine - it's only through the Orbi that it's a problem.

 

Had to stop and write this before I launched it out of the nearest window!

 

Hope this makes sense - happy to answer any questions, try anything etc.

 

Thanks,

 

Pete.

 

 

Message 1 of 12

Accepted Solutions
FURRYe38
Guru

Re: Orbi RBR40 cannot update firmware from 1.11.0.20 to 2.6.1.36

Try manually downloading v2.0.0.56 and applying that manually thru the RBRs web page using a web browser and wired PC connected to the back of the RBR. If this applies ok, then you may need 2.2.1.210 before going to the latest FW version available. 

 


@plumcloth wrote:
Hi - I'm struggling to get me Orbi RBR40 up and running - hope somebody can help .....

 

I bought it in October 2019 (with an RBW30 satellite), tried to set them up, but couldn't get internet access through the RBR40. I looked at a few forums and tried a few things - without success.

 

I've come back to it today, and still cannot get it to work - after I reset the RBR40 it cycles through blinking white, pulsing white, then solid white, but never gets beyond that.

 

I saw a thread suggested a manual firmware update, so downloaded the latest (2.6.1.36), and tried to upload, but an error message says that the firmware file is incorrect!

 

Another thread suggested upgrading through incremental versions, but I can only see one previous version on the download page. That version is 2.5.1.16 and it produces the same error as above.

 

If I ethernet connect a windows machine to the router (Virgin Media Hub 3.0 in modem mode) internet access works fine - it's only through the Orbi that it's a problem.

 

Had to stop and write this before I launched it out of the nearest window!

 

Hope this makes sense - happy to answer any questions, try anything etc.

 

Thanks,

 

Pete.

 

 


 

@plumcloth
My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111

View solution in original post

Message 2 of 12

All Replies
FURRYe38
Guru

Re: Orbi RBR40 cannot update firmware from 1.11.0.20 to 2.6.1.36

Try manually downloading v2.0.0.56 and applying that manually thru the RBRs web page using a web browser and wired PC connected to the back of the RBR. If this applies ok, then you may need 2.2.1.210 before going to the latest FW version available. 

 


@plumcloth wrote:
Hi - I'm struggling to get me Orbi RBR40 up and running - hope somebody can help .....

 

I bought it in October 2019 (with an RBW30 satellite), tried to set them up, but couldn't get internet access through the RBR40. I looked at a few forums and tried a few things - without success.

 

I've come back to it today, and still cannot get it to work - after I reset the RBR40 it cycles through blinking white, pulsing white, then solid white, but never gets beyond that.

 

I saw a thread suggested a manual firmware update, so downloaded the latest (2.6.1.36), and tried to upload, but an error message says that the firmware file is incorrect!

 

Another thread suggested upgrading through incremental versions, but I can only see one previous version on the download page. That version is 2.5.1.16 and it produces the same error as above.

 

If I ethernet connect a windows machine to the router (Virgin Media Hub 3.0 in modem mode) internet access works fine - it's only through the Orbi that it's a problem.

 

Had to stop and write this before I launched it out of the nearest window!

 

Hope this makes sense - happy to answer any questions, try anything etc.

 

Thanks,

 

Pete.

 

 


 

@plumcloth
My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111

View solution in original post

Message 2 of 12
plumcloth
Aspirant

Re: Orbi RBR40 cannot update firmware from 1.11.0.20 to 2.6.1.36

Thanks - trying now - will update shortly ...

Message 3 of 12
FURRYe38
Guru

Re: Orbi RBR40 cannot update firmware from 1.11.0.20 to 2.6.1.36

Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 12
plumcloth
Aspirant

Re: Orbi RBR40 cannot update firmware from 1.11.0.20 to 2.6.1.36

Quick update ... no objection to 2.0.0.56 - it's now installing - will update when I've completed the other upgrades - thanks again

 

Message 5 of 12
FURRYe38
Guru

Re: Orbi RBR40 cannot update firmware from 1.11.0.20 to 2.6.1.36

Kewl, one step at a time. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 12
vajim
Mentor

Re: Orbi RBR40 cannot update firmware from 1.11.0.20 to 2.6.1.36


@plumcloth wrote:

Quick update ... no objection to 2.0.0.56 - it's now installing - will update when I've completed the other upgrades - thanks again

 


Nice job...let us know how it works out

Message 7 of 12
plumcloth
Aspirant

Re: Orbi RBR40 cannot update firmware from 1.11.0.20 to 2.6.1.36

Well, I am delighted to report that it's working.

As prescribed, I applied 2.0.0.56, followed by 2.2.1.210, and finally 2.6.1.36, all of which got me to a solid magenta ring (I wasn't attached to the modem at this point, so assumed that was because Orbi coudn't get an i/p).

Connected up, and this time it went to solid white again - grrrrrrrrrrrrr.

PC still had internet (wired to the modem), but Orbi didn't.

Wired the PC to Orbi and tried orbilogin.com - appeared to take an age, but finally got an internet connection, and the rest was standard Orbi stuff. The satellite is still on old firmware, but I'll update that separately.

Many thanks to @FURRYe38 for the help!!

Now I just need to think of a fancy SSID to replace Harry, Ron and Hermione (old router and two access points)!

Message 8 of 12
FURRYe38
Guru

Re: Orbi RBR40 cannot update firmware from 1.11.0.20 to 2.6.1.36

Good to hear.

Be sure to make a backup configuration on the RBR for safe keeping. Helps save time if a reset is needed. Enjoy. Smiley Wink


@plumcloth wrote:

Well, I am delighted to report that it's working.

As prescribed, I applied 2.0.0.56, followed by 2.2.1.210, and finally 2.6.1.36, all of which got me to a solid magenta ring (I wasn't attached to the modem at this point, so assumed that was because Orbi coudn't get an i/p).

Connected up, and this time it went to solid white again - grrrrrrrrrrrrr.

PC still had internet (wired to the modem), but Orbi didn't.

Wired the PC to Orbi and tried orbilogin.com - appeared to take an age, but finally got an internet connection, and the rest was standard Orbi stuff. The satellite is still on old firmware, but I'll update that separately.

Many thanks to @FURRYe38 for the help!!

Now I just need to think of a fancy SSID to replace Harry, Ron and Hermione (old router and two access points)!


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 9 of 12
vajim
Mentor

Re: Orbi RBR40 cannot update firmware from 1.11.0.20 to 2.6.1.36


@plumcloth wrote:

Well, I am delighted to report that it's working.

As prescribed, I applied 2.0.0.56, followed by 2.2.1.210, and finally 2.6.1.36, all of which got me to a solid magenta ring (I wasn't attached to the modem at this point, so assumed that was because Orbi coudn't get an i/p).

Connected up, and this time it went to solid white again - grrrrrrrrrrrrr.

PC still had internet (wired to the modem), but Orbi didn't.

Wired the PC to Orbi and tried orbilogin.com - appeared to take an age, but finally got an internet connection, and the rest was standard Orbi stuff. The satellite is still on old firmware, but I'll update that separately.

Many thanks to @FURRYe38 for the help!!

Now I just need to think of a fancy SSID to replace Harry, Ron and Hermione (old router and two access points)!


Good news.  Keep an eye on it 

Message 10 of 12
FURRYe38
Guru

Re: Orbi RBR40 cannot update firmware from 1.11.0.20 to 2.6.1.36

Please mark your thread as solved so others will know. 


@plumcloth wrote:

Well, I am delighted to report that it's working.

As prescribed, I applied 2.0.0.56, followed by 2.2.1.210, and finally 2.6.1.36, all of which got me to a solid magenta ring (I wasn't attached to the modem at this point, so assumed that was because Orbi coudn't get an i/p).

Connected up, and this time it went to solid white again - grrrrrrrrrrrrr.

PC still had internet (wired to the modem), but Orbi didn't.

Wired the PC to Orbi and tried orbilogin.com - appeared to take an age, but finally got an internet connection, and the rest was standard Orbi stuff. The satellite is still on old firmware, but I'll update that separately.

Many thanks to @FURRYe38 for the help!!

Now I just need to think of a fancy SSID to replace Harry, Ron and Hermione (old router and two access points)!




My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 11 of 12
vajim
Mentor

Re: Orbi RBR40 cannot update firmware from 1.11.0.20 to 2.6.1.36

Please mark your thread as solved

 

Thank you 

Message 12 of 12
Top Contributors
Discussion stats
  • 11 replies
  • 173 views
  • 1 kudo
  • 3 in conversation
Announcements