Reply

Re: Orbi RBR50 2.1.1.12 Wifi Password issue

Orbi RBR50 2.1.1.12 Wifi Password issue

I am in access point mode and I updated to the latest firmware (2.1.1.12) ealier in the week and everything seemed fine, then all of a sudden last night none of my devices would connect to the wifi signal anymore. Tried rebooting everything multiple times and nothing, looked in Orib log and I see a bunch of errors "[WLAN access rejected: incorrect security]". I have not changed anything so this didn't make sense. So I temporary removed securty and I was able to connect again, so I re-enabled security with the same password I was using and again no connections. Next I tried to change the Wifi Password to just password just to test, my phone connected fine again. Next I try and put my old password back in on the web interface and I get an error when I hit save, so I could not change my password back on the web interface. So I tried on the mobile app and it changed it back and my devices finally started connecting again. It seems to me the latest Firmware has an issue with some passwords, my normal password in 63 characters long, and it doesnt seem to like it. Has anyone else had an issue like this yet?

 

As soon as the Orbi reboots it goes back to the same issue "[WLAN access rejected: incorrect security]" with nothing connecting.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 25
seattlemods
Initiate

Re: Orbi RBR50 2.1.1.12 Wifi Password issue

There is also a reddit thread about this.
https://www.reddit.com/r/orbi/comments/7io469/orbi_has_been_a_nightmare_today/

 

Would be good to hear some response from Netgear on this issue.

Message 2 of 25

Re: Orbi RBR50 2.1.1.12 Wifi Password issue

Yes I responded to him as well, it is definitly a $ issue as pointed out in the reddit thread and apparently it existed in 2.0.0.76 as well as when I downgraded I had the same issue, only difference is when it reboots it doesn't truncate everytthing after the $. I still cant save the password though unless I use the mobile app. Hopefully someone from Orbi sees this and gets it fixed in the next firmware.

Message 3 of 25
DarrenM
NETGEAR Moderator

Re: Orbi RBR50 2.1.1.12 Wifi Password issue

Are you using special characters with that long password? I will check if it is limited to a certain character length.

Message 4 of 25

Re: Orbi RBR50 2.1.1.12 Wifi Password issue

Yes I am, the issue it seems is that it doesn't like the $ character, it truncates everything after the $ of my password as well as someone else on Reddit, since mine was so long I didn't realize it was the $ sign until the person on Reddit pointed it out. I can confirm though that the $ is causing the issue. I rolled back to 2.0.0.76 and it is not truncating every time it reboots anymore, but again it still wont accept the $ sign in the password unless I use the mobile app. The web interface just crashes. Following thew IEEE standard for wifi passwords, there should be no reason we cant use the $ special character, which should allow any Ascii character decimal between 32 and 126, the $ is decimal 36.

Message 5 of 25
DarrenM
NETGEAR Moderator

Re: Orbi RBR50 2.1.1.12 Wifi Password issue

Ok I will bring up this issue to the engineers and will let you know what I hear about this.

 

DarrenM

Message 6 of 25
NETGEAR_Team
Community Manager

Re: Orbi RBR50 2.1.1.12 Wifi Password issue

Hi All,

 

Engineering is actively working on a fix for this issue. Thank you for your patience Smiley Happy

 

Dawn Marshall
Community Manager, NETGEAR

Message 7 of 25
Coomler
Aspirant

Re: Orbi RBR50 2.1.1.12 Wifi Password issue

Exact same issue - it has remove the $ and ! characters from my password. Looking to me like there was a breakdown in the testing and validation prior to release.

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 8 of 25
Jacksean12
Aspirant

Re: Orbi RBR50 2.1.1.12 Wifi Password issue

Same issue here... $ character is giving me the problem... 

 

And my Firmware version is V2.1.1.16

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 9 of 25
gsavage
Guide

Re: Orbi RBR50 2.1.1.12 Wifi Password issue

Same issue here. I am running FW 2.1.1.16.  All was fine until last week when both satellites disconnected and would not reconnect or resync.  PW is mobile app and ethernet-liinked browser was listed as only "$", which is the first character of my password.

 

Rebooting the router leads to a "WiFi Off" yellow badge on the status screen.  I can reset the PW, but if the router reboots for any reason I wind up back in "WiFi Off" land.  Resetting to "Test1234" seems to work.

 

I reset to factory defaults but can only connect one of my two satellites (all are in the same room).  I'd like to keep the password, since there are many IOT devices connected (e.g., lighting controller, garage door opener, security cameras, Ring doorbell) and changing all the passwords will take a lot of effort.

 

Is there a FW fix for this or a safe rollback point for me?

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 10 of 25
hookalot
Tutor

Re: Orbi RBR50 2.1.1.12 Wifi Password issue

This sound very similar to issue discussed here:

https://community.netgear.com/t5/Orbi/BUG-2-6-1-16-SSID-Name-Character-Limit-Change/td-p/1475811

 

Yesterday I was under the impression the issue had to do with SSID and password length in firmware 2.1.1.16, however this makes me think it has to do with the use of "$" in the SSID name.  For me, everything from the "$" on is being truncated. 

 

In  summary, there appears to be an issue with the wireless SSID Name and Password fields.

 

Message 11 of 25
gsavage
Guide

Re: Orbi RBR50 2.1.1.12 Wifi Password issue

To be clear, my SSID does not contain any special characters. The name appears normally.

 

The password is the problem. It winds up truncated after the first character, which is "$".

 

The router WiFi functions unless or until the device is rebooted, at which point the WiFi is shut off entirely until I reenter the password. Pairing with satellites is also seriously impaired -- after several hours of effort last night I managed to connect only one of my two satellites. 

Message 12 of 25
hookalot
Tutor

Re: Orbi RBR50 2.1.1.12 Wifi Password issue

Based on what I'm experiencing, I'm led to beleive this issue isn't just limited to the password field, it will also truncate the SSID field, if a $ is used.

 

Message 13 of 25
jibenjibe
Aspirant

Re: Orbi RBR50 2.1.1.12 Wifi Password issue

Same here—any $ in the password got automatically replaced with some numbers. I can just change the password to something without $ characters but man it's a pain to go to all of the devices in the house and update all of the passwords, especially when you have outdoor nest cams, you have to go outside and get on a ladder to scan them to start setup process all over again.

 

V2.1.1.16

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 14 of 25
aaz
Virtuoso
Virtuoso

Re: Orbi RBR50 2.1.1.12 Wifi Password issue

I do have firsthand knowledge that netgear has a firmware that fixes special characters problem in passwords. I am sure it's imminent for release, but they could have found another problem in it and are tidying that up before release. Considering they have stopped auto-update it will not be biting more users than it already has and they unfortunately have had to deal with it already - So I do support them taking time to release that when it's right or fixes more issues.

Message 15 of 25
RobR7
Tutor

Re: Orbi RBR50 2.1.1.12 Wifi Password issue

An odd work around I've found is to temporarily change the password to something simpler on the portal and then connect using the app, for some reason it lets you change it to the password with the special characters there and then save it.  Everything comes back online unless your Orbi reboots afterwards then the password is changed / corrupted again.  For some reason changing on the portal doesnt work but does on the app.  Do yourself a favor and dont troubleshoot from there just let it sit until Netgear fixes it, you'll drive yourself crazy.

Message 16 of 25
rodcast
Aspirant

Re: Orbi RBR50 2.1.1.12 Wifi Password issue

I know a lot has been said regarding special characters being a problem, but my password doesn't have a special character. My password is all lower case and has 18 characters in it. It's odd as sometimes it does allow me to use my set password and then sometimes it reverts back to the default password that comes with the ORBI router.

Model: RBK40| Orbi AC2200 WiFi System
Message 17 of 25
DarrenM
NETGEAR Moderator

Re: Orbi RBR50 2.1.1.12 Wifi Password issue

We released firmware 2.1.2.18 this week with fixes for issues in the SSID and the password please update to the latest firmware and let me know if this resolved the issue.

 

DarrenM

Message 18 of 25
RobR7
Tutor

Re: Orbi RBR50 2.1.1.12 Wifi Password issue

New firmware looks good so far, updated password from portal and it stuck.  No need for the workaround I used with the app.  Glad this appears to be fixed, dont have to fear a reboot now (we've had a couple of power outages in town with the weather) .  Smiley Happy

Message 19 of 25
TechFan2018
Aspirant

Re: Orbi RBR50 2.1.1.12 Wifi Password issue

So I wasn't having issues with the last firmware, but when this update was pushed to my router overnight it caused this problem - all characters after the "$" in my wifi password were dropped and the online portal froze when I tried to update the password, although it ultimately updated it. Any reason why that would happen with the update that was supposed to fix this? I'm wondering if I would be better off rolling back to the last firmware since it was working fine for me.

Message 20 of 25
RobR7
Tutor

Re: Orbi RBR50 2.1.1.12 Wifi Password issue

I have the $ character as well, I had issues prior to the update but not after. Make sure you have the password you’d like and try rebooting again to see if it sticks. Maybe it was a left over. My issue only showed up after a reboot where the password would change and nothing could connect. I have tried that after the update and it seems to be sticking this time.
Message 21 of 25
z980394
Aspirant

Re: Orbi RBR50 2.1.1.12 Wifi Password issue

I was on 2.1.2.18 and still lost connection last night due to router password being incorrect.  Prior to that it worked from 9 Jan to 18 Jan.  Last night I factory reset and removed $'s from password and am now going through all of my devices to update passwords.  I don't want to keep doing this.    

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 22 of 25
TechFan2018
Aspirant

Re: Orbi RBR50 2.1.1.12 Wifi Password issue

It has kept the password after a couple of reboots, so hopefully the problem I experienced after the firmware upgrade was a one-time deal. Thank you for your help!

 

Message 23 of 25
StephenP
Aspirant

Re: Orbi RBR50 2.1.1.12 Wifi Password issue

I have an RBR40 I bought at Best Buy yesterday.  The router works fine but when I connect the satellite RBS30 it extends the netwrok but refuses to use the password for the wifi network.  Instead it is using the default out of the box password from the RBR 40.  I have updated the firmware on both devices and the issue continues.  Devices will connect and disconnect as I wqalk trhough the house depending on which AP it hits satellite or Router. Firmware V2.0.0.56  

Message 24 of 25
StephenP
Aspirant

Re: Orbi RBR50 2.1.1.12 Wifi Password issue

I unplug both devices.  I plugged in the satellite and did a factory reset.  Unplugged and plugged back in holding the reset button for 45 desconds.  Orange bands appeared pulsing.  I then removed power from the satellite.  I plugged in the router and let it come to full function.  I let it run for 30 minutes to ensure no issues existed.  I then plugged the satellite in close to the router.  It paired correctly.  I moved it to the location  I wanted it in.  I then plugged it in.  I opened the web app and now have devices on both the router and sdatellite where I only had devices on the router before.

Message 25 of 25
Top Contributors
Discussion stats
Announcements