Reply

Orbi RBR50/RBS50 - Dropping Internet connection, due to Circle by Disney.

Stormshadow79NZ
Follower

Orbi RBR50/RBS50 - Dropping Internet connection, due to Circle by Disney.

Hi all,

 

I have been having nothing but trouble with our Orbi router dropping the internet connectivity intermittently. Until recently I didn't know what was causing it until I looked through a number of forums here. 

 

It appears to be Circle by Disney which I use for my teenage boy. So I do need the service, however it is the root cause of the RBR50 dropping the internet connection. I used to just restart the router, but have figured out that if I disable Circle by Disney and then enable it again, the internet connection comes back.

 

I have also tried resetting the router to default settings, updating the firmware which is version V2.2.1.210 and then enabling Circle.

 

Unfortuately it seemed to last a little bit longer than usual before crapping out, but it has happened and now I have to restart the Circle service each time to get internet access back.... 

 

Is this issue ever going to be sorted Netgear? I use the arlo baby camera also, and it is really inconvenient when the internet drops and you are monitoring your baby at the other end of the house.

 

Please advise what I should be doing next to get Circle working without detriment to my Internet connectivity Smiley Happy

 

Cheers

 

 

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only), RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 1 of 7
FURRYe38
Guru

Re: Orbi RBR50/RBS50 - Dropping Internet connection, due to Circle by Disney.

What is the Mfr and model# of the ISP modem the NG router is connected too? 

 

We haven't hear anything fixes for Circle. I presume NG is aware of it. You might contact NG support and ask about any beta FW available to see if this might help with Circle. 

@ChristineT

 

I would disable Circle for now and use the more basic parenta controls on the router until Circle is fixed. 

 

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 2 of 7
ekhalil
Master

Re: Orbi RBR50/RBS50 - Dropping Internet connection, due to Circle by Disney.


@Stormshadow79NZ wrote:

 

.........

Unfortuately it seemed to last a little bit longer than usual before crapping out, but it has happened and now I have to restart the Circle service each time to get internet access back.... 

 

.........

I have Circle working fine.

The only thing that I can think causing your issues is that Circle is treating the satellite(s) as device(s). Please make sure to assign the Satellite (RBS50) under devices in Circle to "Unmanaged Devices". Please also do the same for other switching/routing devices -if any- in your network.

I have only the phones and laptops/computers assigned to the users, everything else is set to "Unmanaged Devices"

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK852 AX6000, AP Mode, Wired Backhaul / Orbi RBR50 + 4x RBS50, Router Mode, Wireless Ba ckhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 3 of 7
oliveiramau
Aspirant

Re: Orbi RBR50/RBS50 - Dropping Internet connection, due to Circle by Disney.

Friend, I had the same problem and I have already updated my orbi to the latest version, RBR50-V2.3.0.32. The solution for me was to deactivate the Circle, I could not stand to be without a solution. To me this is a bug.

Message 4 of 7
FURRYe38
Guru

Re: Orbi RBR50/RBS50 - Dropping Internet connection, due to Circle by Disney.

You might want to file a support ticket with NG about this:

https://www.netgear.com/mynetgear/registration/login.aspx

@Blanca_O 


@oliveiramau wrote:

Friend, I had the same problem and I have already updated my orbi to the latest version, RBR50-V2.3.0.32. The solution for me was to deactivate the Circle, I could not stand to be without a solution. To me this is a bug.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 5 of 7
Hitekcomputing
Aspirant

Re: Orbi RBR50/RBS50 - Dropping Internet connection, due to Circle by Disney.

Yep, I'm having the same issue on my network.  I read through this and turned off circle and bounced the router.  I haven't had any drops yet since I disabled Circle.  I am kind of disappointed though, becasue I'm actually using it for my family.  I really wish they would come up with a fix for this.  I'm on FW V2.3.1.60

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 6 of 7
FURRYe38
Guru

Re: Orbi RBR50/RBS50 - Dropping Internet connection, due to Circle by Disney.

THanks for letting us know that disabling Circle fixed your problem. 

I would post about this in the Circle forum to let others know about it:

https://community.netgear.com/t5/Circle-Smart-Parental-Controls/bd-p/en-home-circle

 

Thank you.


@Hitekcomputing wrote:

Yep, I'm having the same issue on my network.  I read through this and turned off circle and bounced the router.  I haven't had any drops yet since I disabled Circle.  I am kind of disappointed though, becasue I'm actually using it for my family.  I really wish they would come up with a fix for this.  I'm on FW V2.3.1.60


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 2103 views
  • 3 kudos
  • 5 in conversation
Announcements