Reply

Orbi RBR50 Satellite not connecting

digimick
Aspirant

Orbi RBR50 Satellite not connecting

I have been using my Orbi RBR50 router with two RBS50 satellites for nearly a month without any issues. I noticed in the past few days that neither of the satellites were connecting to the router. I've tried rebooting them both with no success. I also tried performing a reset by pushing a paperclip into the reset button for as long as 30 seconds and they did not seem to reset to factory settings. I've been reading in forums about some issues with firmware, though I don't know if that plays any part. Currently the RBR50 router is running on version 2.1.2.18. Has anyone else run into this problem? Does anyone have a solution?

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only), RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 1 of 5
digimick
Aspirant

Re: Orbi RBR50 Satellite not connecting

UPDATE:

For anyone experiencing the issue I described I was able to isolate the problem. It appears that the router had automatically updated to firmware version 2.1.2.18. However, neither of the satellites updated - they were both still running on firmware version 2.1.2.16. Unfortunately, since they were no longer connected to the the router properly it seemed that there was no way for them to automatically install the updated firmware version. If you can download the firmware and manually update the satellite that should resolve the issue. This can be done by accessing the router through the following url http://orbilogin.com and logging into your account. Once logged in click on the Advanced tab, then click on the Administration tab, then click on Firmware update. If you see that the satellites aren't running on the same firmware you can try to automatically update the firmware on the Online Update. If you can't do that you can click on the Manual Update and try to update it that way.

If all else fails you can reset the whole system (router and satellites) to factory settings by clicking on the Backup Settings tab under Administration tab in Advanced tab. Once all devices have been returned to factory settings you should be able to update all devices to the the current firmware and all the devices should be able to reconnect. Of course if you go this route and you have changed the SSID, WIFI password, guest network, etc. you will need to update that again.

Hope this helps.

Message 2 of 5
BillYoung
Luminary

Re: Orbi RBR50 Satellite not connecting

digimick:

 

I noticed that you said you tried rebooting your satellites.  But you did not mention re-syncing the satellites once they come back up again.  That is a necessary step after rebooting.

 

The reason I told you this is that I had an issue similar to what you describe.  My satellite was one version back on the firmware than the router.  I tried the automatic update and received an "Update failed."  I tried the manual update, and it failed as well (no message indicated this).  I then rebooted and resynced my satellite, and I was able to manually update the firmware after that.

 

So, consider doing the resync after rebooting your satellites.  You may find that it works for you.

.  

BillYoung
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 3 of 5
digimick
Aspirant

Re: Orbi RBR50 Satellite not connecting

BillYoung

Thank you for your suggestion.

I should have mentioned that I tried to resync the satellites after rebooting to no avail. I also tried resetting them but was unable to get them to do that either. It was almost as if they were stuck in some rebooting phase and would not respond to anything. No matter how many times a power cycled, how long I held in the reset button, the only thing they did was blink a white ring. I don't know what caused the issue, I can only speculate that it has something to do with the router updating to a newer version of firmware and the satellites could no longer communicate properly.

Anyhow, problem is solved now and I hope anyone else that finds themselves in this scenario will benefit from this post. Thanks for your input.

Message 4 of 5
linkwrt
Guide

Re: Orbi RBR50 Satellite not connecting


wrote:

UPDATE:

For anyone experiencing the issue I described I was able to isolate the problem. It appears that the router had automatically updated to firmware version 2.1.2.18. However, neither of the satellites updated - they were both still running on firmware version 2.1.2.16. Unfortunately, since they were no longer connected to the the router properly it seemed that there was no way for them to automatically install the updated firmware version. If you can download the firmware and manually update the satellite that should resolve the issue. This can be done by accessing the router through the following url http://orbilogin.com and logging into your account. Once logged in click on the Advanced tab, then click on the Administration tab, then click on Firmware update. If you see that the satellites aren't running on the same firmware you can try to automatically update the firmware on the Online Update. If you can't do that you can click on the Manual Update and try to update it that way.

If all else fails you can reset the whole system (router and satellites) to factory settings by clicking on the Backup Settings tab under Administration tab in Advanced tab. Once all devices have been returned to factory settings you should be able to update all devices to the the current firmware and all the devices should be able to reconnect. Of course if you go this route and you have changed the SSID, WIFI password, guest network, etc. you will need to update that again.

Hope this helps.


To solve problems:

- upgrade router and satellite

- reset to default

- set country to United States

- put orbi satellite near orbi router

- set orbi satellite using sync button or android/iphone app

 

That's all.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 30491 views
  • 1 kudo
  • 3 in conversation
Announcements