Discussion stats
  • 2 replies
  • 213 views
  • 0 kudos
  • 3 in conversation
Announcements

Top Contributors
Reply
Highlighted
Follower

Orbi RBR50 and FIOS - dropping Internet

Evening,

 

So I recently installed the Orbu RBR50 with 2 sateliite devices - using Verizon FIOS.  So I disabled the FIOS AP (killed the wireless) and use the RBR50 as the wireless hub to the 2 satellite units.  I have have continuious internet dropping forcing me to reset either ther FIOS or ORBI router s few times per week.  Its getting a little silly at this point.  I am running firmware version V2.5.1.8 (GUI version V1.0.0.370) running in AP mode.

 

It got so bad tonight that I had to renamble the FIOS AP under a new nme so my son could get his homework done.

 

What am I missing on the configurations?  Any help would be really really appreciated!

-Bruce

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 3
Highlighted
Guru

Re: Orbi RBR50 and FIOS - dropping Internet

What is the Mfr and model# of the ISP modem the NG router is connected too?

 

Modem Combo Units:
This would be a double NAT condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

 

Try a factory reset and setup from scratch. Power off the ISP FIOS unit for 30 seconds then back on. 
https://kb.netgear.com/31486/How-do-I-reset-my-Orbi-system-to-factory-default-settings


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 3
Highlighted
Retired_Member
Not applicable

Re: Orbi RBR50 and FIOS - dropping Internet


@tekgeek1 wrote:

Evening,

 

So I recently installed the Orbu RBR50 with 2 sateliite devices - using Verizon FIOS.  So I disabled the FIOS AP (killed the wireless) and use the RBR50 as the wireless hub to the 2 satellite units.  I have have continuious internet dropping forcing me to reset either ther FIOS or ORBI router s few times per week.  Its getting a little silly at this point.  I am running firmware version V2.5.1.8 (GUI version V1.0.0.370) running in AP mode.

 

It got so bad tonight that I had to renamble the FIOS AP under a new nme so my son could get his homework done.

 

What am I missing on the configurations?  Any help would be really really appreciated!

-Bruce


another...I wanna run 2 routers club

Message 3 of 3