Discussion stats
Announcements

Top Contributors
Reply
Guide

Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

Hello,
My RBR50 (+ RBS50) had been working for months without any issue, and I was very happy with the stability and overall performance. Then...
I updated the RBR50 (+ RBS50)  to v2.1.114, and since then I have been suffering from dropping the WiFi Connection ( almost as if it had it reboot, but no entry in the logs... because the after a while would start blinking the white lights). This was frequent but mostly annoying as it would happen once a day or maybe every two days.
Now, After updating my RBR50 ( and RBS50) to the latest FW update (2.1.1.16) The router drops the WiFi continuously... almost every 30 minutes!!!
I have already tried to change the WiFi Channels. disconnect some devices, but nothing solves the issue
One of the reasons I had updated to 2.1.1.16 was to solve this issue...

Before I have to rollback an earlier version, anyone has seen such behavior?  Any known solution?

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 1 of 35

Accepted Solutions
Highlighted
Guide

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

Hello All,
Update: Issue has been solved
I decided to really look into this issue since it was impossible to get the WiFi stable and the connection dropping with V2.1.1.16 was not an option... (New year resolution... Smiley Very Happy)
I found out that the issue was caused  by a PC connected via ethernet and WiFi simultaneously, and after turning off the PC WiFi, the  WiFi (and Router) have been running stable for the last 3 days.
In my case, the problem was caused because I had received a new NUC PC (Win10) just before Christmas, to test a new version of an Conference application from a 3rdParty company (it happens I am a SW developer...) and I had it connected via Ethernet cable to a hub that was connected ( via ethernet cable, as well) to the RBR-50. 
The problem was that the WiFi for the same NUC was ON ( factory configuration) so the same PC was connected via WiFi and Ethernet. This was causing havoc with the RBR-50, which would restart ( or kill the WiFi)  ~every 30 minutes with V2.1.1.16.

The configuration above, should not cause such a problem ( on any router...), and this was a simple Win10 PC. I am not sure if the Conference application ( which works as a local server and must register with a remote server) could cause such problem... but in any case, I just want to provide the feedback to the community here, and maybe the Netgear people may look into such scenario and better protect the router to not cause this issue, or provide some kind of log that would help to debug.


 

View solution in original post

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 11 of 35

All Replies
Highlighted
Guide

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

Just an update: I have downgraded both RBS-50 and RBR-50 to version 2.0.0.74 and the problem is gone... but now I cannot use the Circle by Disney feature I had setup... really frustrating.
Hopefully someone @netgear will look into this problem with their latest FW versions and fix it soon.

Message 2 of 35
Highlighted
Apprentice

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

I think there are a lot of issues with those last two updates.  I also have gone back to the .74 version but want to use circle.  I am hoping they take their time getting it right this time so while i want to use Circle I also want it to be issue free .

Message 3 of 35
Highlighted
Guide

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

I have talked too early... I started having the same problems with 2.0.0.74... Smiley Mad
I decided to go for a more radical solution:
- I did a factory reset on my RBR50 and then loaded the latest version (2.1.1.16).  It started well, but after a while, the problem started again...
I am really frustrated with the reliability of the router.
I had an ASUS RT-N66U for more than 5 years, and several fw updates and never had such problem... I got the Orbi because needed more coverage, but I am starting to regret it... Hopefully, someone from Netgear is monitoring this forum and can help on this matter

Message 4 of 35
Highlighted
Initiate

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

Same problem here - upgraded to 2.1.1.16, then downgraded to V2.0.0.74 and the wifi is dropping out ALL the time. Been like this for a few weeks now while the Netgear engineers are enjoying their vacation. Very frustrating because I've had the Orbi for a few months now and cannot return. It WAS rock solid before upgrading. 

Message 5 of 35
Highlighted
Star

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

I am running with the .074 after picking this up the day after Christmas. Initially, all was well and then yesterday my wife told me her laptop couldn't connect. After much futzing around, I got it working. Then this morning I had the same issue on my desktop and the only solution was to power cycle the Orbi main unit.

 

WHAT is with NETGEAR?  I had a NightHawk X6S that I picked up during a black Friday sale and it had a lot of connectivity issues as well - mostly dropping the speed to 25% of the max until a power cycle "fixed" it. Returned it for the Orbi. Now I'm wondering if Netgear is the right vendor but at this point when it works it works well.

 

Waiting to see what Netgear firmware development does with this after they return from the holidays. I have 30 days to return it if this continues and I did see some nice Linksys units but the reviews on them aren't much better.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 6 of 35
Highlighted
Apprentice

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

I reverted back to .74. It was stable for the greater part of yesterday but has restarted twice this morning now. 

 

Orbi was Rock solid when I first got it. Now it's a pain in the rear.

Message 7 of 35
Highlighted
Luminary

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

i'm returning mine tomorrow; way too many issues, and I replaced it with an Amplify HD mesh, and not a single drop since I set it up..

 

definately a poor product/firmware combo..

Message 8 of 35
Highlighted
Aspirant

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

Hi all,

 

We're having exactly the same problem with the Orbi RBR50: the wifi drops out approximately once an hour. No entries in the logs, it appears to be rebooting itself.

 

We are running the latest firmware 2.1.1.16, upgrading from 2.1.1.12 last to try to fix the issue, to no avail. It started happening around 2 months ago.

 

Going to try downgrading the firmware.

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 9 of 35
Highlighted
Star

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

Can anyone recommend a stable firmware version?

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System, RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 10 of 35
Highlighted
Guide

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

Hello All,
Update: Issue has been solved
I decided to really look into this issue since it was impossible to get the WiFi stable and the connection dropping with V2.1.1.16 was not an option... (New year resolution... Smiley Very Happy)
I found out that the issue was caused  by a PC connected via ethernet and WiFi simultaneously, and after turning off the PC WiFi, the  WiFi (and Router) have been running stable for the last 3 days.
In my case, the problem was caused because I had received a new NUC PC (Win10) just before Christmas, to test a new version of an Conference application from a 3rdParty company (it happens I am a SW developer...) and I had it connected via Ethernet cable to a hub that was connected ( via ethernet cable, as well) to the RBR-50. 
The problem was that the WiFi for the same NUC was ON ( factory configuration) so the same PC was connected via WiFi and Ethernet. This was causing havoc with the RBR-50, which would restart ( or kill the WiFi)  ~every 30 minutes with V2.1.1.16.

The configuration above, should not cause such a problem ( on any router...), and this was a simple Win10 PC. I am not sure if the Conference application ( which works as a local server and must register with a remote server) could cause such problem... but in any case, I just want to provide the feedback to the community here, and maybe the Netgear people may look into such scenario and better protect the router to not cause this issue, or provide some kind of log that would help to debug.


 

View solution in original post

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 11 of 35
Highlighted
Star

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

same issue here i have update to V2.1.1.16...... give me big trobble i have downgrade to V2.1.1.12 and its stable intel now wish it will be stable for long time

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 12 of 35
Highlighted
Guide

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

I havbe updated to firmware vesion 2.1.1.16, and so far Ok (keeping firngers crossed). It used to drop the connection every 15 mins, now so far has been more stable after completing the manual upload. 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 13 of 35
Highlighted
Guide

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

Unfortuntately, I spoke too soon. The router still disconnects, even after updating the firmware to 2.1.1.16. I would like to nwo if anyone has identified any solution to the problem or if Netgear is addressing it? This is a very expensive equipment to be having this kind of issue. Any feedback will be welcomed. 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 14 of 35
Highlighted
Guide

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

After much search, there is another page in the communcity working this issue. It will be helpful if these issues could be consolidated. There is a beta firmware 2.1.2.10 that seems to have fixed the issue and can be found here:

https://community.netgear.com/t5/Orbi/OrbiOS-2-1-1/td-p/1476960

Netgear says: Feel free contact NETGEAR Support if you’re having issues with MR 2.1.1 (even if you’re outside of the 90 day window).

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 15 of 35
Highlighted
Initiate

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

I have the ASUS RT-N66U router and moved last week to Orbi to get coverage all over my house. I am having very frequent connection drops. I do have quite a few 2.4GHz devices which have hard time connecting. So, went back to my old faithful asus to atlease work from home without inernet connection problems.

 

Did you find any solution to it yet? I am on the latest firmware 2.1.1.18

Message 16 of 35
Highlighted

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

I have same problem as everyone here. I actually had Netgear replace a router and 2 of my three satellites last month, to no avail. I have replaced my cable modem 3 times in case that was the cause of the problem. I am so frustrated with NG. I tried to ask them to return the system but they told me that is not their policy. I have been on the phone with tech support at the highest levels and all I get is the system to work for a few days before it starts dropping. It always starts slowly, then builds up to drops every 5 minutes. My family is furious, and I work from home and cannot get work done.  I actually had to go buy a verizion ellipsis to get a 'backup' network connection for when the Orbi is down.  Yesterday, I rebooted the router and there were less drops, but still happening.  I am so tired of this and so tired of not getting the fix from Netgear.  I have spent over 500.00 on this system.  Netgear customer support, if you are listening, please, please please help us.

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 17 of 35
Highlighted
Initiate

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

I ended up returning the Orbi. And I am Happy that I did. Netgear has the worst customer support ever. Long hold times to get to an executive who just asks you to 'reset the whole system again'. On email support, you get answer only after 24 hours.

 

After being 'escalated' to L2 support, they will just ask you to 'reset the system' and then ask you to update their beta firmware, as if we are part of their beta testing team! After asking if that will help, L2 Support person says "not really, but lets just try. We have been hearing a lot of comments about these issues in the online coimmunity but nothing has been escalated to their L2 Team yet.' So they are waiting for more customers to be pissed off and return their 'super' expensive equipment 'BECAUSE IT DOES HAVE KNOWN ISSUES'.

 

Just to let everyone know, I bought Google WiFi and it has been working great till now! I just love google stuff.

Message 18 of 35
Highlighted
Aspirant

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

Thank you so much. Sorry, I am new to this. How do I downgrade the firmware? Are there any disadvantages? I've read that some users have downgraded but still experienced the same issues? I've tried the rest of your suggestions, will see if it makes a difference. 

Message 19 of 35
Highlighted
Guru

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

Are you experinencing issues with your system? If not, then keep whats loaded for now. 

 


@praskcrwrote:

Thank you so much. Sorry, I am new to this. How do I downgrade the firmware? Are there any disadvantages? I've read that some users have downgraded but still experienced the same issues? I've tried the rest of your suggestions, will see if it makes a difference. 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 20 of 35
Highlighted
Aspirant

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

Yes, this is a third time I'm coming back to looking for a solution.  I have 1 router and 2 satellites with all the latest firmware and still rebooting them at least 1 or 2 times a day.  With $500 spending on this, I just hate to throw them away and go with different solution.

 

I hope technical support reading this.  Here're what I've been monitoring to see if it helps you guys troubleshooting:

1/ My Windows laptop is using DHCP both at home and at work.  Certain days, when I came home, a message would come up on my laptop saying "Duplicate IP address".  I have to reboot the laptop to resolve it.  Please note even if I issue "cSmiley Embarassed ipconfig /renew", it didn't help.  Please check your code to see how Orbi handling DHCP when a device moving out and in the Orbi wifi network.

 

2/ I've named 2 of our satellites.  When everything worked, under "Attached Devices" menu, it will show which device connected to what satellite. But when certain devices got stuck (please note not all devices got stuck, only couple of them out of about 15 devices I have at home), the menu will show that device connected to a generic name "Orbi satellite".  Nothing I can do to bring those devices connected again except rebooting the Orbi router.

 

Please Please Please help us.

Message 21 of 35
Highlighted
Aspirant

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

Another thing, I looked at the "Logs" menu, there's not much to tell if there's a problem.  Is there a Troubleshooting logs hidden anywhere that you guys want us to collect?  I'll be happy to upload for you guys to examine.

Message 22 of 35
Highlighted
Aspirant

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

I've had the same problems ever since getting this system.  Bought it at Costco and took the first one back figuring it was a bad unit.  This one is just as bad.  Hopefully I can take it back too.  The system is completely unstable and NONE of the parental controls ever work.  I'm definitely changing brands as I spend more time rebooting the router and trying to get it to work that I do actually USING IT!

Message 23 of 35
Highlighted
Guru

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

What version exactly are you using?

If not v2.1.3.4, Please try the new Beta FW:

https://community.netgear.com/t5/Orbi/Orbi-MR-2-1-Update-3-23-18/td-p/1533584/jump-to/first-unread-m...

 

After the installation, factory reset the router and satellite then setup from scratch. Use a ethernet wired PC to do the upgrade. Do not apply any saved prior config files. Do a clean set up.

 

 

Aspirant
 
 
Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

I've had the same problems ever since getting this system.  Bought it at Costco and took the first one back figuring it was a bad unit.  This one is just as bad.  Hopefully I can take it back too.  The system is completely unstable and NONE of the parental controls ever work.  I'm definitely changing brands as I spend more time rebooting the router and trying to get it to work that I do actually USING IT!





 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 24 of 35
Highlighted
Aspirant

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

Thanks for the advice.  I just did a complete factory reset with the latest version (not the beta) a couple of weeks ago.  I'll give this a try to get things back up and running but it's super frustrating to have to reset everything.  Incredibly time consuming for something that shouldn't be such a pain.  

Message 25 of 35