Reply
Highlighted
Guru

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

OK, please try the now offical v2.1.3.4 which they posted. Its the very same as what I linked too. Users have reported having much better experiences with v2.1.3.4. I know it's a pain, however reset everything and set up from scratch.


@Bnaevewrote:

Thanks for the advice.  I just did a complete factory reset with the latest version (not the beta) a couple of weeks ago.  I'll give this a try to get things back up and running but it's super frustrating to have to reset everything.  Incredibly time consuming for something that shouldn't be such a pain.  




 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 26 of 35
Highlighted
Initiate

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

I had connectivity issues since I purchased the Orbi kit 3 mnthss ago. Called Netgear tech support, they updated my firmware but the problem continued. CAlled tech support back and they reverted me back to the original firmware and connectivity got worse. I called tech ssupport a 3rd time (3 hours previouslsy with tech suport) and after asking for Level 2 support, was told they would transfer me. On hold fr 1/2 and then disconnected. I love tech and this is my worst purchae to date and mst disappointing tech support experience as well. BAD BUSINESSS!

Model: RBK40| Orbi AC2200 WiFi System
Message 27 of 35
Highlighted
Guru

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

Was a factory reset performed when the FW was updated or reverted then set up from scratch?


@cbperkwrote:

I had connectivity issues since I purchased the Orbi kit 3 mnthss ago. Called Netgear tech support, they updated my firmware but the problem continued. CAlled tech support back and they reverted me back to the original firmware and connectivity got worse. I called tech ssupport a 3rd time (3 hours previouslsy with tech suport) and after asking for Level 2 support, was told they would transfer me. On hold fr 1/2 and then disconnected. I love tech and this is my worst purchae to date and mst disappointing tech support experience as well. BAD BUSINESSS!




 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 28 of 35
Highlighted
Aspirant

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

Hi,

I just check and I did run with V2.1.3.4 except the RBW30 is running V2.1.2.2.  The firmware update tab showing that I'm running all the latest.

 

However, all the people out there with the dropping issue, I read couple more threads on this issue, one of the recommendation is to disable "Beamforming".  I did that and it's noticeable big different for me.  The connectivity is a lot more stable now.  After you disable "Beamforming", make sure you did all the reset too.  It worked for me for the last 2 weeks and I'm continued to monitor and report.

 

 

Message 29 of 35
Highlighted
Guru

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

Was a factory reset performed when the FW was updated then set up from scratch?


@veeteewrote:

Hi,

I just check and I did run with V2.1.3.4 except the RBW30 is running V2.1.2.2.  The firmware update tab showing that I'm running all the latest.

 

However, all the people out there with the dropping issue, I read couple more threads on this issue, one of the recommendation is to disable "Beamforming".  I did that and it's noticeable big different for me.  The connectivity is a lot more stable now.  After you disable "Beamforming", make sure you did all the reset too.  It worked for me for the last 2 weeks and I'm continued to monitor and report.

 

 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 30 of 35
Highlighted
Aspirant

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

No, after the firmware update, I didn't reset all devices to factory.  I believed that I only reset the 2 satellites, not the router.  I guess that I should done that too.  But, like I mentioned, after disabling the Beamforming, it has been stable for me.

Message 31 of 35
Highlighted
Guru

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

Ok. I guess leave it for now. At somepoint. I highly recommend doing a factory reset on ALL Orbi devices, then set up from scratch. Then try enabling beamforming and see if anything changes. You can disable Daisy Chain and MIMO as well if you don't have alot of MIMO devices or more than two Satellites.


@veeteewrote:

No, after the firmware update, I didn't reset all devices to factory.  I believed that I only reset the 2 satellites, not the router.  I guess that I should done that too.  But, like I mentioned, after disabling the Beamforming, it has been stable for me.




 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 32 of 35
Highlighted
Aspirant

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

Is it ok to export the current router configuration, reset to factory, and then import the configuration back?

 

Message 33 of 35
Highlighted
Guru

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

I would make a back up of current config for the version of FW your saving it from. I saw issues with upgrading FW then appling the older saved configuration to newer FW. I had to re-apply the FW then factory reset the router then set up from scratch to clear the problem.

 

So i recommend that you do not apply the saved config from older FW to newer FW. Just upgrade the FW, then do a full factory reset on both router and satellites then set up from scratch. Then after all is configured, save off a NEW router config to file.


@veeteewrote:

Is it ok to export the current router configuration, reset to factory, and then import the configuration back?

 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 34 of 35
Highlighted
Tutor

Re: Orbi RBR50 dropping WiFi Connection constantly ( since 2.1.1.14)

The update problbly wont help much, take your old router put in front, put the orbi in AP mode works great if you dont like you can always put it back the way it was. 95% less everthing freeze, hangs rebooyd ETC, ETC.

Message 35 of 35
Top Contributors
Discussion stats
Announcements