Reply

Re: Orbi RBR50 dropping internet connection constantly

Orbi RBR50 dropping internet connection constantly

Hello, 

On July 4th I purchased my Orbi router on a recommendation from a friend.  I previously tried a Linksys AC1900 and it consistently dropped my internet connection (Charter Spectrum). I took it back and got same router and ended with same result so switched to the Orbi.  Figuring with the price tag of $323 this shouldn't have any problems.  However, I am still having the exact same issue.  I've reset my router once already and am currently using FW V2.1.4.16.    I want to clarify I am not losing the wireless network.  My wirelss signal is still there but i am specfically losing the internet service.  Regardless if i'm wired or wireless. All items lose connection: iMac, pc laptop, phones, TVS, roku, printer. 

I've called Charter and they confirm that there is no known outages in my area, everything is showing to be working properly on the modem.  As well when I view the modem in the  midst of a droppage the modem shows the internet is being received.  The router light is flashing though.  Also, I did try running an ethernet cable directly into my iMac for 2 hours and no internet issues.  

Last call i made to Netgear the CSR had me change the channel to 48 on the 5 ghz and i think 11 on 2.4 ghz.  We also changed the MTU to 1412.  This seemed to help before i reset the router but I was still having loss of connections.  So after a few hours of phone calls and researching on here what not i'm coming to the community to see if anyone might have some ideas.  

It seems based on reading the community this issue has been pretty prevalant but was supposed to be resolved in an update a few months ago.  I'm very confused, frustrated and at my wits end.  I really do not want to have this issue with a $330 router, let alone a $130 i tried originally.  

TIA for any help.  

Message 1 of 43
Hemmie
Initiate

Re: Orbi RBR50 dropping internet connection constantly

Following....RBR50 with the same issues.  Current firmware V.2.1.4.16 and have reset multiple times.  Internet drops for 5-10 minutes several times per day.  Just found an old solution saying check the time under Advanced/Security/Schedule.  Let you know if that fixes the issue.

Message 2 of 43

Re: Orbi RBR50 dropping internet connection constantly

Yes i did see that same post and i changed it to match my local time.  Since that time I did have the internet crash once and since talked with my ISP.  They are sending a tech out to make sure the modem and lines are working properly.  Once that is fixed or confirmed ok i'll update here again.   My connection does seem to be a bit more stable so far ( i think/hope) regardless of the modem. 

Message 3 of 43
JoCT
Tutor

Re: Orbi RBR50 dropping internet connection constantly

Any update here?  Bought a system with two satellites from Costco a couple of weeks ago and have been having frequent drops just as described here daily.   Logs are sort of useless as all I can see is the reinitialization of firmware and then all the DHCP as it reconnects all devices. It seems as if the router actually winds up rebooting although I  haven’t confirmed that. 

Message 4 of 43
FURRYe38
Guru

Re: Orbi RBR50 dropping internet connection constantly

What FW is currently loaded?
What is the Mfr and model# of the IP modem the Orbi is connected too?
How is the system configured? Wireless or wired back haul?


What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).


@JoCT wrote:

Any update here?  Bought a system with two satellites from Costco a couple of weeks ago and have been having frequent drops just as described here daily.   Logs are sort of useless as all I can see is the reinitialization of firmware and then all the DHCP as it reconnects all devices. It seems as if the router actually winds up rebooting although I  haven’t confirmed that. 


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 5 of 43
JoCT
Tutor

Re: Orbi RBR50 dropping internet connection constantly

  • This is an RBR50 with FW V2.1.4.16, two RBS50 with same FW - wireless backhaul
  • Cable Modem:  ARRIS DOCSIS 3.0 / PC 1.5 Touchstone Telephony Modem model TM1602AP2
  • distance between router and each sattelite is aprox. 50 ft
  • not very close to neighbors but I can see their wifi

I had disabled Set 20/40Mhz Coexistence to 40Mhz but I'll try the other suggestions as well.

 

Message 6 of 43

Re: Orbi RBR50 dropping internet connection constantly

thankfully and/or fortunately, after all of my researching the issue we found that my darn modem was actually the issue.  Took a while to convince my ISP and find the right person who actually checked a few things to determine it was the modem.    It's been working fine since then.  Had an issue where the modem got stuck in a mode where it was tryign to connect to my old router (or something like that) and once we did a few things they finally determined it had gone bad.  

 

best of luck 

Message 7 of 43
FURRYe38
Guru

Re: Orbi RBR50 dropping internet connection constantly

What is the Mfr and model# of that modem? 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 8 of 43
JoCT
Tutor

Re: Orbi RBR50 dropping internet connection constantly

I made all the suggested changes a couple of hours ago and noticed that it has gone down 10 minutes before the hour each of the last two hours. First loses Internet, then eventually the router seems to reboot because we also lose the Wi-Fi signal. This is super frustrating. I may try and exchange but I’m not optimistic that this is a hardware problem.

I really like the idea of this tri-band mesh system. Maybe I’ll try Velop.
Message 9 of 43
Rkgerding
Aspirant

Re: Orbi RBR50 dropping internet connection constantly

I’m having the exact same issue. Everything was working fine until I updated firmware to .16. Now the internet drops every 30 min. The WiFi connection stays on and the modem shows no changes during the outage.
Message 10 of 43
FURRYe38
Guru

Re: Orbi RBR50 dropping internet connection constantly

What FW is currently loaded?
What is the Mfr and model# of the IP modem the Orbi is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).
Set up IP address reservations ON the router for the satellites. Wired or wireless connected.


@Rkgerding wrote:
I’m having the exact same issue. Everything was working fine until I updated firmware to .16. Now the internet drops every 30 min. The WiFi connection stays on and the modem shows no changes during the outage.

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 11 of 43
Rkgerding
Aspirant

Re: Orbi RBR50 dropping internet connection constantly

FW 2.1.4.16

Netgear CM 700 modem

3000 sf single story

Distance is about 40' with good connection - Internet goes out on all devices connected to router and satellite

On Channel 11

In a rural area, so neighbor wifi is minimal

 

 

 

Message 12 of 43
FURRYe38
Guru

Re: Orbi RBR50 dropping internet connection constantly

The CM700 should be a good modem. ISP Check signal on the line? 

Power OFF the ISP modem for 1 minute along with the router, then back on, then router lastly. 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 13 of 43
Rkgerding
Aspirant

Re: Orbi RBR50 dropping internet connection constantly

I’ve tried power cycling and Comcast has been out to check signal strength. Everything worked fine until the last firmware update. Them immediately started having problems. Factory reset but no improvement.
Message 14 of 43
DomerIN
Guide

Re: Orbi RBR50 dropping internet connection constantly

I have been having the exact same problem.  My router was working fine for a year and then after this firmware dropped, it started dropping the Internet connection a few times a day.  Details here:

 

https://community.netgear.com/t5/Orbi/Orbi-RBR50-Dropping-Internet-Connection-Regularly/m-p/1628327#...

 

Mike

Message 15 of 43
JoCT
Tutor

Re: Orbi RBR50 dropping internet connection constantly


@JoCT wrote:
I made all the suggested changes a couple of hours ago and noticed that it has gone down 10 minutes before the hour each of the last two hours. First loses Internet, then eventually the router seems to reboot because we also lose the Wi-Fi signal. This is super frustrating. I may try and exchange but I’m not optimistic that this is a hardware problem.

I really like the idea of this tri-band mesh system. Maybe I’ll try Velop.

Here is my good news follow-up from earlier. I returned the kit to Costco and bought another one. Same kit. The only thing I did differently in setup was to place the satellites in their ultimate locations rather than set them up in closer proximity for convenience during setup. I don't think this should make any difference. Anyway, its been over a week and perfectly stable. This is the same AC3000 Costco kit with one RBR50 and two RBS50 devices included (good price by the way). As far as settings, I only changed admin password, name and password of main network and added a guest network. Everything else is at it was out of the box. Happy camper.

Message 16 of 43
FURRYe38
Guru

Re: Orbi RBR50 dropping internet connection constantly

Sounds like the 1st system was a bad system. Glad the replacement system is working. Enjoy.

Smiley Wink


@JoCT wrote:

@JoCT wrote:
I made all the suggested changes a couple of hours ago and noticed that it has gone down 10 minutes before the hour each of the last two hours. First loses Internet, then eventually the router seems to reboot because we also lose the Wi-Fi signal. This is super frustrating. I may try and exchange but I’m not optimistic that this is a hardware problem.

I really like the idea of this tri-band mesh system. Maybe I’ll try Velop.

Here is my good news follow-up from earlier. I returned the kit to Costco and bought another one. Same kit. The only thing I did differently in setup was to place the satellites in their ultimate locations rather than set them up in closer proximity for convenience during setup. I don't think this should make any difference. Anyway, its been over a week and perfectly stable. This is the same AC3000 Costco kit with one RBR50 and two RBS50 devices included (good price by the way). As far as settings, I only changed admin password, name and password of main network and added a guest network. Everything else is at it was out of the box. Happy camper.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 17 of 43
FURRYe38
Guru

Re: Orbi RBR50 dropping internet connection constantly

You can try to down grade FW and see if this helps any.

 


@Rkgerding wrote:
I’ve tried power cycling and Comcast has been out to check signal strength. Everything worked fine until the last firmware update. Them immediately started having problems. Factory reset but no improvement.

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 18 of 43
Rkgerding
Aspirant

Re: Orbi RBR50 dropping internet connection constantly

Downgraded to the previous firmware version and still having the same issue.  Unfortunatley I think it is time to switch to another manufacturer.  I must have a bad unit and I'm way past any warranty.

Message 19 of 43
FURRYe38
Guru

Re: Orbi RBR50 dropping internet connection constantly

@Christian_R

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 20 of 43
Christian_R
NETGEAR Employee Retired

Re: Orbi RBR50 dropping internet connection constantly

Hello @Rkgerding

 

We are currently offering a beta FW to community members with an RBR50/RBS50. We have received positive feedback regarding the stability of the beta FW. If you are interested, please respond to the thread below and let us know if this solves your issue. 

 

https://community.netgear.com/t5/Orbi/Looking-for-a-select-group-of-Orbi-Community-members-that-are/...
 

 

~Christian 

Message 21 of 43
JeffJT
Aspirant

Re: Orbi RBR50 dropping internet connection constantly

Hi I've just got a set of these RBR50s, been running a month and now starting to run into these loss of internet issues too. Reboots seem to do the job but its now needed more frequently. Has anyone seen a fix for this or does it just seem to be bad HW and need replacing? 

 

My setup:

-Internet to Netgear Cable router (CG3000v2, HW 2.05A, FW V2.08.07)

-Cable router wired connect to Netgear Orbis (RBR50 + 1 Satellite, FW V2.2.1.210)

-Orbi wireless and wired connect to clients

 

To confirm the issue is the internet dropping out to clients on the Orbi's only.

- Orbi Wifi is fine

- Internet directly on the cable router is still fine

- Orbi notes its Internet connection is down, but run the internet speed test on the Orbi router app and it successfuly runs the tests showing the full 90-100Mbps results

  

So its something purely to do with the Orbi's not the network. Any help is appreciated. I bought direct from Netgear online, so not keen to go through the returns system.

Message 22 of 43
FURRYe38
Guru

Re: Orbi RBR50 dropping internet connection constantly

What FW is currently loaded?


Your NG modem/router:

Modem Combo Units:
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router.


What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).


@JeffJT wrote:

Hi I've just got a set of these RBR50s, been running a month and now starting to run into these loss of internet issues too. Reboots seem to do the job but its now needed more frequently. Has anyone seen a fix for this or does it just seem to be bad HW and need replacing? 

 

My setup:

-Internet to Netgear Cable router (CG3000v2, HW 2.05A, FW V2.08.07)

-Cable router wired connect to Netgear Orbis (RBR50 + 1 Satellite, FW V2.2.1.210)

-Orbi wireless and wired connect to clients

 

To confirm the issue is the internet dropping out to clients on the Orbi's only.

- Orbi Wifi is fine

- Internet directly on the cable router is still fine

- Orbi notes its Internet connection is down, but run the internet speed test on the Orbi router app and it successfuly runs the tests showing the full 90-100Mbps results

  

So its something purely to do with the Orbi's not the network. Any help is appreciated. I bought direct from Netgear online, so not keen to go through the returns system.




My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 23 of 43
Eladleb
Aspirant

Re: Orbi RBR50 dropping internet connection constantly

I have RBR50 with firmware 

V2.2.1.210

And it keeps disconnecting from the internet every 10 mins or so. I use PPPOE to connect to the internet set to ‘always on’.

When I connect to the router, go to connection status and press connect, it connects successfully.

Then, 10 minutes later I have to do it again to get access to the internet.

 

What can I do to resolve this? It’s terrible!

Message 24 of 43
FURRYe38
Guru

Re: Orbi RBR50 dropping internet connection constantly

What is the Mfr and model# of the ISP modem the NG router is connected too? 

Power OFF the ISP modem and Orbi router for 1 minute. Then power ON the ISP modem and let it sync. Power on the Orbi router. 

 

If it still happens, can you use the ISP modem if it has a built in router in router mode and remove the PPPoE setting from the Orbi router. Use Dynamtic DHCP with the ISP modem.

 

Modem Combo Units:
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

 

Try option #2...


@Eladleb wrote:

I have RBR50 with firmware 

V2.2.1.210

And it keeps disconnecting from the internet every 10 mins or so. I use PPPOE to connect to the internet set to ‘always on’.

When I connect to the router, go to connection status and press connect, it connects successfully.

Then, 10 minutes later I have to do it again to get access to the internet.

 

What can I do to resolve this? It’s terrible!


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 25 of 43
Top Contributors
Discussion stats
  • 42 replies
  • 25019 views
  • 15 kudos
  • 14 in conversation
Announcements

Orbi WiFi 6E