Reply

Re: Orbi RBR50 frequently losing connection

vajim
Master

Re: Orbi RBR50 frequently losing connection


@MrTWA wrote:

Same issue, started Sunday morning after daylight savings change.  Having to reboot 1 to 3 times per day.  Tried downgrading firmware - Didn't work.  Tried factory reset - didn't work.  Tried changing NTP server - didn't work.  WTF?  I have not had this issue before with this product and wouldn't expect to, WTF?


FYI....one of the moderators here have reached out about this.  You may want to do the same.

 

@Blanca_O 

 

 

 
Message 26 of 51
Remillard
Initiate

Re: Orbi RBR50 frequently losing connection

For what it's worth I can verify the same thing is affecting the RBR40 model with firmware version 2.6.2.104.  I knew something was hinky with DNS but had continued to blame Spectrum for this, until I read the Orbi Dropping DNS post.  The symptoms and the first workaround fix is exactly what I'd discovered worked.

 

So, please Netgear, do not forget about the RBR40 on this problem as well.  It doesn't show up on your list above, though that is what I have:

image.png

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 27 of 51
bmfelder
Initiate

Re: Orbi RBR50 frequently losing connection

I am having the same issue everyone else has reported.  I beleive this issue started after DST.  Please provide a fix ASAP.  Thanks!

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 28 of 51
JJ126
Guide

Re: Orbi RBR50 frequently losing connection

System became totally unstable due to  .104 software which was written by a top moron.

 

Fix is stop using netgear NTP server.

 

Use time.google.com instead.

 

You cannot use the App for this either, use a web browser on your iPad or laptop.

 

The App is completely useless. Probably written by the same moron who wrote the .104 code.

 

It's a pity crap software makes such a potentially nice system totally worthless.

 

 

 

 

 

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 29 of 51
FURRYe38
Guru

Re: Orbi RBR50 frequently losing connection

Also don't use Traffic Meter was one report that NG seemed to acknowledge by NG to one user was the cause of this problem. Others reported seeing same and having better results after it was disabled. Good Luck. 


@JJ126 wrote:

System became totally unstable due to  .104 software which was written by a top moron.

 

Fix is stop using netgear NTP server.

 

Use time.google.com instead.

 

You cannot use the App for this either, use a web browser on your iPad or laptop.

 

The App is completely useless. Probably written by the same moron who wrote the .104 code.

 

It's a pity crap software makes such a potentially nice system totally worthless.

 

 

 

 

 

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CBR750 Modem | Wifi Router CBR750(v.7) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 30 of 51
TFuser
Aspirant

Re: Orbi RBR50 frequently losing connection

Any update on this? I’ve noticed that I have had two updates over the weekend, but have been disconnected at least 3 times today. Very inconvenient when trying to work from home and need to be on calls!
Thank you
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 31 of 51
hankster42
Aspirant

Re: Orbi RBR50 frequently losing connection

I've been experiencing similar issues since the same firmware release was loaded.  The only way I've been able to restore access to the internet, is to login to my Orbi, Select "Internet" then  click the "APPLY" button.  Within a minute everything comes back online.  

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 32 of 51

Re: Orbi RBR50 frequently losing connection

You can use this for options to work around the issue (Option I is probably the one you want):

https://www.reddit.com/r/orbi/comments/m5l3vk/orbi_dropping_dns/

Message 33 of 51
jimih
Tutor

Re: Orbi RBR50 frequently losing connection

Lost of ways to temporarily relieve the problem.

- Reboot the router

- Reset the DNS settings (it doesn't seem to matter which option you choose or what DNS servers you popint to)

Essentially re-apply *anything* that causes the router to refresh it's network settings seems to work for a few hours.

 

Somewhat longer term solution is to go back to an older version of firmware (note: if you have a mesh network - you only need to rollback the router itself - NOT any of the satellites). I went back to the .102 version and it has been stable for roughly a week.

 

There are threads that describe using Voxel firmware but I have not tried that source.

 

I have been told Netgear is working on the issue so I expect at some point in the next ~days(?) there may be a new version that is designed to address this problem.

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 34 of 51
kickworm
Guide

Re: Orbi RBR50 frequently losing connection

What "fixed it" for me was changing the NTP server to something other than Netgear's (time.nist.gov, I believe) AND unchecking the "automatically adjust for DST" (not sure of the actual wording) option. My internet was solid for at least 2 days straight after I did that. I recently picked up an EdgeRouter and put my Orbi into AP mode so I couldn't tell you if the "fix" is still working or not, but it definitely looked promising.

 

I'm actually kind of grateful for the firmware bug. I've been eyeing an EdgeRouter for quite some time and this debacle finally pushed me to make the purchase, even with the additional $20 "COVID tax". I now get A's all across the board when doing a DSLReports speed test.

Message 35 of 51
AYANUSER
Tutor

Re: Orbi RBR50 frequently losing connection

Message 36 of 51
jimih
Tutor

Re: Orbi RBR50 frequently losing connection

Glad it worked out for you, but my configuration had  NTP using time.nist.gov and two openDNS static servers configured when I started experiencing the failures.

My guess is that by changing your NTP settings you actually forced the router to reset its network stack.

 

 

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 37 of 51
FURRYe38
Guru

Re: Orbi RBR50 frequently losing connection

https://community.netgear.com/t5/Orbi/Daylight-Savings-Time-NTP-DNS-Issues/m-p/2074343/highlight/tru...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CBR750 Modem | Wifi Router CBR750(v.7) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 38 of 51
JJ126
Guide

Re: Orbi RBR50 frequently losing connection

The only thing Netgear are working on is my nerves.

 

The NTP must be pointed elsewhere and the traffic measurement function turned off.

 

They also know as much about how DNS works as the Comcast crew knows (0).

 

However Xfinity DNS for me is stable and working well at the moment (a miracle no less).

 

The NTP change with the Channel stats thing turned off has been the deal clincher for me.

 

It has been very stable since these changes.

 

Stick with your ISP DNS settings

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 39 of 51
JJ126
Guide

Re: Orbi RBR50 frequently losing connection

Yes but you have to do this every hour...very unstable.


@hankster42 wrote:

I've been experiencing similar issues since the same firmware release was loaded.  The only way I've been able to restore access to the internet, is to login to my Orbi, Select "Internet" then  click the "APPLY" button.  Within a minute everything comes back online.  


Yes but you have to do this every hour and it ain't stable.

 

Just disable Trafic stats and point NTP to stable NTP instance.

 

US Navy is solid.

Message 40 of 51
FURRYe38
Guru

Re: Orbi RBR50 frequently losing connection

Only thing you have to do is disable Traffic Meter. You can enable DST and either use NGs time server or something else. You don't have to do this every hour. Once TM is disabled. All will work normally. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CBR750 Modem | Wifi Router CBR750(v.7) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 41 of 51
bmfelder
Initiate

Re: Orbi RBR50 frequently losing connection

Thanks for sharing this info. I made the changed. I will see how it goes.

 

This is interesting. Firmware check service unreachable.

 

Netgear fix it. 

 

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 42 of 51
hankster42
Aspirant

Re: Orbi RBR50 frequently losing connection

I disabled the Traffic Meter as suggested and my network has been stable for 2 days now.  Seems to have done the trick.  Thanks!

Message 43 of 51
FURRYe38
Guru

Re: Orbi RBR50 frequently losing connection

Someone got a beta v105 from NG so there working on it. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CBR750 Modem | Wifi Router CBR750(v.7) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 44 of 51
vajim
Master

Re: Orbi RBR50 frequently losing connection


@FURRYe38 wrote:

Someone got a beta v105 from NG so there working on it. 


the public now works for NG

Message 45 of 51
hporcher
Initiate

Re: Orbi RBR50 frequently losing connection

Experiencing the problem has described in this thread.  Since the installation of firmware version v2.7.2.104 frequently losing internet access and the only way to restore access seems to be to reboot the router.  This is highly disruptive when working remotely.  In the year prior to installing firmware version v2.7.2.104 I don't recall ever having to reboot the router.  For a novice, what seems be the concensus for a viable workaround until Netgear provides a fireware update that corrects the issue?  

Thanks much in advance for an information that can be provided!

 

Message 46 of 51
FURRYe38
Guru

Re: Orbi RBR50 frequently losing connection

Do you have Traffic Meter enabled? if so, disable it:

https://community.netgear.com/t5/Orbi/Daylight-Savings-Time-NTP-DNS-Issues/m-p/2074343/highlight/tru...

 

https://community.netgear.com/t5/Orbi/Joining-the-crowd-of-RBR50-RBS50-which-broke-after-firmware/m-...


@hporcher wrote:

Experiencing the problem has described in this thread.  Since the installation of firmware version v2.7.2.104 frequently losing internet access and the only way to restore access seems to be to reboot the router.  This is highly disruptive when working remotely.  In the year prior to installing firmware version v2.7.2.104 I don't recall ever having to reboot the router.  For a novice, what seems be the concensus for a viable workaround until Netgear provides a fireware update that corrects the issue?  

Thanks much in advance for an information that can be provided!

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CBR750 Modem | Wifi Router CBR750(v.7) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 47 of 51
hporcher
Initiate

Re: Orbi RBR50 frequently losing connection

Yes, had Traffic Meter enabled.  Have disabled it and will monitor stability.

 

Thanks!

 

 

Message 48 of 51
TFuser
Aspirant

Re: Orbi RBR50 frequently losing connection

how do you disable the traffic meter?  Sorry, I am not a tech person, the whole point of doing the Mesh network in the first place was ease of use and not being a tech person!

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 49 of 51
Ha_Ku_Na
Luminary

Re: Orbi RBR50 frequently losing connection


@TFuser wrote:

how do you disable the traffic meter?  Sorry, I am not a tech person, the whole point of doing the Mesh network in the first place was ease of use and not being a tech person!


you can use the app (bottom right) or the web GUI -> https://orbilogin.com

Bild 25.03.21 um 17.13.jpg

 

Bildschirmfoto 2021-03-25 um 17.16.38.png

 

RBR50 / 2xRBS50 WiFi / 1xRBS50 wired / FW2.7.3.23
Message 50 of 51
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E