Reply

Re: Orbi RBR50 hanging after reboot

Rshotok
Aspirant

Orbi RBR50 hanging after reboot

About a week ago I updated to the latest firmware available (2.5.1.8). The network and mgt app seemed to be responding slowly, so I tried to reboot the router. Now it just pulses white and never finishes the boot process.

I have tried power cycling as well as a factory reset, same issue.

Of course my support ended about 2 weeks ago, so Netgear won't let me place a call. I'm very frustrated with Netgear, first it was the naming issue and now this. I mean, who only provides 3 months of support and then charges almost $150 for suppport? Needless to say it looks like I'll be purchasing a new system, any recommendations?

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 15
FURRYe38
Guru

Re: Orbi RBR50 hanging after reboot

What is the Mfr and model# of the ISP modem the NG router is connected too?

Has a factory reset and setup from scratch been performed since last FW update?

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 2 of 15
Rshotok
Aspirant

Re: Orbi RBR50 hanging after reboot

My internet provider is Comcast, but that is not the issue as I can connect my laptop directly to my Comcast modem and it works. And it was working fine before the reboot, albeit performance seemed to be degradating, which is why I rebooted.

 

i saw nothing in the readme about a factory reset after the upgrade (it simply said refer to the OM), but I can't get it to reset now as I've tried holding in the reset button after it hangs. It goes amber and appears to reset, but never finishes booting.

Message 3 of 15
FURRYe38
Guru

Re: Orbi RBR50 hanging after reboot

What is the Mfr and model# of the ISP modem the NG router is connected too?

 

So disconnect the RBR from the ISP modem. Disconnect ALL other devices from the RBR accept for 1 wired PC. Press the back reset button for 15 seconds then release. The top ring LED should flash WHITE for a bit, then slowly pulsate WHITE, then turn PINK. Can you get to this point?

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 4 of 15
Rshotok
Aspirant

Re: Orbi RBR50 hanging after reboot

Here is my ISP (xfinity) router info:

Model: CGM4140COM
Vendor: Technicolor
Hardware Revision: 2.2
 
I tried the reset, but no go. Here is what is happening
- power on, white ring pulsing quickly
- pulsing changes to slow white, laptop given IP via DHCP
- hold in reset
- power light solid amber
- power light flashing amber after about 7 seconds
- let go of reset after 15 seconds
- power light, no light
- The white ring on top is still slow pulsing white, my laptop is retaining the original address, and the router is also retaining the original address verified with ping
 
Question, why is the reset required after the firmware upgrade and why wasn't that in the readme?
 
Thanks,
Bob

 

Message 5 of 15
FURRYe38
Guru

Re: Orbi RBR50 hanging after reboot

So can you access the RBRs web page at 192.168.1.1? 

 

Resetting the RBR will always keep the default IP address of 192.168.1.1. 

If you only have 1 wired device connected then it's IP address probably won't change either. 


Be aware that your ISP modem already has a built in router. This would be a double NAT condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 6 of 15
Rshotok
Aspirant

Re: Orbi RBR50 hanging after reboot

Unfortunately the Orbi is retaining its' original address I gave it (10.0.0.1), so it is not resetting, I verified this with ipconfig on my laptop (10.0.0.126) and ping to the Orbi. I looked at the support article you suggested and my network looks like the "after" picture

 

Internet------ISP router-----Orbi-----internal network

Message 7 of 15
Rshotok
Aspirant

Re: Orbi RBR50 hanging after reboot

One more thing, I just happened to have another RBR50 I was planning on selling. I've used it as a replacement for now, and I did upgrade the fw but did not do a reset. Is this required? What are the proper steps, any power cycles needed? As I mentioned, it was not documented in the firmware readme

Message 8 of 15
FURRYe38
Guru

Re: Orbi RBR50 hanging after reboot

You might try this to see if you can get the RBR to recover fully:

https://kb.netgear.com/000059633/How-to-upload-firmware-to-a-NETGEAR-router-using-TFTP-client

 

Be sure the RBR is disconnected from the ISP modem/router. If not then the RBR will default to a 10 IP address string. 

 

If not, I recommend you file a support ticket here and ask about an RMA:

https://www.netgear.com/support/#

 

Seems like the RBR needs to be replaced. 

 

A forum moderator can help with what is available to you.

@Blanca_O 

@DexterJB 

 

I would review the suggestions about your ISP modem/router. This can cause problems. Try one of the suggestions when you get the RBR working again.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 9 of 15
Rshotok
Aspirant

Re: Orbi RBR50 hanging after reboot

I will try the TFTP, but the router never starts up with the flashing amber Smiley Sad

 

My router is older than 90 days, am I still eligable for an RMA?

Message 10 of 15
FURRYe38
Guru

Re: Orbi RBR50 hanging after reboot

Possibly not. Ask a moderator what your options are. 


Hope the TFTP might get it working again. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 11 of 15
Rshotok
Aspirant

Re: Orbi RBR50 hanging after reboot

Thanks for trying to help out, really appreciate your time.

 

QQ, should I "factory reset" the RBR50 I just upgraded (a spare I was trying to sell)? I'm concerned that it will "fail" as well and then my entire network will be down (the kids will kill me) Smiley Happy

Thanks,
Bob

Message 12 of 15
FURRYe38
Guru

Re: Orbi RBR50 hanging after reboot

IF you have another, try to see if it works with out a reset. Just connect a wired PC to it. DO NOT connect it to your ISP modem/router just yet. See if you can gain access to it's web page at orbiglogin.com first. 

 

I would get your ISP modem/router into one of the configurations mentioned regarding the modem. Having two routers on the line can cause problems. Your modem router is causing the RBR to switch to a 10 IP address string. The RBR is detecting that the ISP Modem is using a 192.168.1.1 address aready thus the RBR is changing to 10 since it can't occupy the 192 address. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 13 of 15
Rshotok
Aspirant

Re: Orbi RBR50 hanging after reboot

I have it all set up and it is working just fine, including internet access. After the firmware upgrade, I manually changed the WAN address to the 10.0.0.x network so that it would not conflict with my ISP IP. Just concerned that the next time I reboot this one, I will have the same issue.

 

I did look at the article you suggested, and my setup looks like the "After" picture Smiley Happy

Message 14 of 15
FURRYe38
Guru

Re: Orbi RBR50 hanging after reboot

IF your keeping the ISP modem router in that configuration, and you want the RBR in router mode, I would ensure that you input the WAN IP address the RBR gets from the ISP router into the ISP routers DMZ or IP-pass thru to help avoid connection problems. Your in a double NAT condition is NOT recommended. Or run the RBR in AP mode. 

 

As of the other RBR, see if you can get it recovered and check with a forum moderator on what your options are. 


Good Luck.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 15 of 15
Top Contributors
Discussion stats
  • 14 replies
  • 860 views
  • 1 kudo
  • 2 in conversation
Announcements