Reply

Re: Orbi RBR50 persistently pulses white

chansky
Follower

Orbi RBR50 persistently pulses white

Recently, our router has been persistently pulsing white. I have tried turning it on and off, pulgging into different sockets, switching ethernet cables, factory resetting for almost an hour. However, every single time I turn it back on, it continues to pulse white and I have no idea how to fix this. It also seems that factory resets don't seem to work on the router, as I have continually pressed on the Reset button but nothing actually happens.

 

 

For some extra context if needed, we had to temporarily move the router because our aircon needed fixing. Once we moved it back, the router started acting up. It was fine in the morning of before we moved it, but in the afternoon when we moved it back we couldn't do anything about the issue. The power button on the router also was pulsing red for a while after, but suddenly turned green after a few factory reset attempts. 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 2

Re: Orbi RBR50 persistently pulses white


@chansky wrote:

Recently, our router has been persistently pulsing white.


You have posted your message in the section of this community given over to General WiFi Routers (Non-Nighthawk). (This is easily done, given Netgear's complicated community structure.)

Many questions apply to different types of device, so there may be useful responses here. However, there is not much in common between the RBR50 and a basic riouter so you might get more help, and find earlier questions and answers specific to your device, in the appropriate section for your hardware. That's probably here:

Orbi - NETGEAR Communities

I will ask the Netgear moderator to move your message.

In the meantime you could visit the support pages:

Support | NETGEAR

Feed in your model number and check the documentation for your hardware.

You may have done this already. I can't tell from your message.

I mention it because Netgear stopped supplying printed manuals and CD versions some years ago and people sometimes miss the downloads.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 103 views
  • 0 kudos
  • 2 in conversation
Announcements