Reply
Highlighted
Follower

Orbi RBR50 + satellite

I just installed the Orbi AC3000 with 1 satellite at home. I have ATT Uverse so I bypassed the ATT wifi and connected the Orbi router with an ethernet cord. I had to research to figure out how to connect my Sonos system, which I did by placing the Orbi in a/p mode and connecting the Sonos boost to it with an ethernet cord. But that changed things on my Orbi app, specifically the app no longer recognized connected devices and listed them as Unknown. All connected devices were properly listed on the Orbi Login website so it was only an issue with the app. I solved this by tracing the ip addresses of all connected devices (PC, iPhones, iPads, DirecTV Genie, and Sonos) and manually entering names on the website using my PC, which changed the names on the app. But on the iPhone app I cannot Pause/Resume devices; the function is gray'ed out. Is there a fix to that? Thanks!

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 4
Highlighted
Master

Re: Orbi RBR50 + satellite


@DavidSt wrote:

...... But on the iPhone app I cannot Pause/Resume devices; the function is gray'ed out. Is there a fix to that? Thanks!


When you set Orbi in AP mode you can no longer do access control (Pause/Resume). Access Control is a router functionality.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 2 of 4
Highlighted
Mentor

Re: Orbi RBR50 + satellite

Sonos works just fine in router mode.... you do not need to change it to AP mode.  I also have a boost and all works superbly.

 

Recommend you check firmware to ensure you are at current version and put it back into router mode.

 

PM me with any Sonos connection questions or tips, glad to help.

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, RBS850), w/2 x RBS50) (Wired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 3 of 4
Highlighted
Master

Re: Orbi RBR50 + satellite


@Chuck_M wrote:

Sonos works just fine in router mode.... you do not need to change it to AP mode.  I also have a boost and all works superbly.

 

Recommend you check firmware to ensure you are at current version and put it back into router mode.

 

PM me with any Sonos connection questions or tips, glad to help.


Correct, but please make sure if you set Orbi in router mode to bridge the ISP router, to avoid having two routers in your network. 

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 637 views
  • 2 kudos
  • 3 in conversation
Announcements