Reply
Monti9901
Aspirant

Orbi RBR50 throttling connection

Hello,

 

The last few weeks (I think it started after the latest two firmwares) the router is throttling the download speed to around 100mbps, and I have a 1gbps fiber. I used to be able to get easily up to 900mbps. 

Things I 've tried:

1) Reboot router

2) disconnect everything but one pc

3) factory reset and restore settings

4) factory reset and start fresh

5) verified with two different pcs and 3 different cables

6) I put the ISP's router on and i can get easily to 800mbps.

 

I am not sure what else to try? 

 

Any help much appreciated.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 21
FURRYe38
Guru

Re: Orbi RBR50 throttling connection

What FW version had you been using when the orbi was getting 900Mb? 

What is the Mfr and model# of the ISP modem the NG router is connected too?

 

Have you tried the Orbi in AP mode with the modem/router? 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 21
Monti9901
Aspirant

Re: Orbi RBR50 throttling connection

Hello,

 

It was the firmware before the V2.3.1.44, can't recall but I was always downloaded the latest at the time.

The modem is a Huawei Echolife HG8010H and the ISP's router is a Huawei HG659b.

 

I didn't test the ORBI in AP mode, I can try, but I wouldn't like the idea for long term.

 

Thank you.

Message 3 of 21
FURRYe38
Guru

Re: Orbi RBR50 throttling connection

Would have been v210 I believe. 

 

And your modem is bridged fully when using the Orbi in router mode? Can the ISP router be removed and use the ONT directly to the Orbi in router mode? 

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 21
Monti9901
Aspirant

Re: Orbi RBR50 throttling connection

The modem can not be removed, but the ISP router has been removed, so it's running full router mode. There are no settings on the modem, it's a "dummy" box to turn the fiber into an ethernet.

Message 5 of 21
FURRYe38
Guru

Re: Orbi RBR50 throttling connection

Try going back to v210 and see. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 21
Monti9901
Aspirant

Re: Orbi RBR50 throttling connection

Thanks, I can try that. Do I first downgrade the satellites and then the router or the other way around?

Message 7 of 21
FURRYe38
Guru

Re: Orbi RBR50 throttling connection

You could leave the satellites where they are for now. The RBR is the only item that you Would down grade. If you want to do everything, downgrade the RBR first then RBS since your going backwards in that direction. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 8 of 21
Monti9901
Aspirant

Re: Orbi RBR50 throttling connection

No luck after downgrading to V2.2.1.210 either, this is getting frustrating. 

Message 9 of 21
Monti9901
Aspirant

Re: Orbi RBR50 throttling connection

I forgot to mention that if I run the speed test from within the router the speed is fine. But any/all ethernet and wireless cldevices are throttled to less than 100
Message 10 of 21
FURRYe38
Guru

Re: Orbi RBR50 throttling connection

I would contact NG support and ask for help on this. Sounds like something on the LAN side is not working correctly if your not even getting near 900Mbps with a wired connection. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 11 of 21
Monti9901
Aspirant

Re: Orbi RBR50 throttling connection

Thanks very much, how do I contact support? I don't seem to have an option to open a ticket anywhere as I am beyond the 90 days.

Message 12 of 21
FURRYe38
Guru

Re: Orbi RBR50 throttling connection

Contact one of the forum Moderators to see what they can do for you.

@Blanca_O 

@Christian_R 

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 13 of 21
Monti9901
Aspirant

Re: Orbi RBR50 throttling connection

A bit of an update.

 

So the lovely folks on support couldn't find anything that could be causing, so they shipped me a new Orbi thinking the one I had was faulty.  I put it on, left everything default, worked fine and I got my speed back (about 920mbps). So then I said instead of redoing everything and having to reconnect the whole universe (I have a **bleep** load of IOT devices) to a new wifi let's reimport the settings of the old router, and boom.. problem is back. However, if I do a factory reset on this one, I get the speed back. 

So, it is not a hardware/compatibility issue of any sort, it's something on the older/saved settings.  I tried a few different variations but whatever I did, with those settings loaded I couldn't get anything more than 100mbps. 

 

My mind now goes to QOS, as I remember on an older firmware, I was checking something in one of these hidden qos menus, but I am out of ideas of what/how to check it now. Any further ideas maybe?

Message 14 of 21
FURRYe38
Guru

Re: Orbi RBR50 throttling connection

So with the new system after you factory reset and setup from scratch and do not apply the other FW saved configuration from file and make a NEW configuration and then apply it to the original Orbi system does that system work as expected? 

 

Sounds like a old configuration is not really compatible as it may be causing incorrect configuration and speed slow down. 

When was this saved configuration made? With older FW? If so, then it's not recommended to apply that to new version FW systems. As new FW comes out, sometimes the new code makes changes in which saved config files apply for older version of FW however have now become incompatible with new changes. Its best to save off a new config to file at each new version of FW after a reset and setup from scratch has been performed. This ensures each version of FW and saved configuration to file works and helps avoid these issues. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 15 of 21
Monti9901
Aspirant

Re: Orbi RBR50 throttling connection

Yes if I don't import the old configuration it works as expected. However, the config was from the same firmware version. What I am thinking happened is that at some point I changed something on a qos page which is not compatible with the newer firmwares.

Maybe comparing an old and a new config from the cli would help identify the issue? I really don't want to reconnect all my WiFi devices from scratch.
Message 16 of 21
FURRYe38
Guru

Re: Orbi RBR50 throttling connection

Ah, if you did do anything with QoS and your on a 1Gb now, then you would need to factory reset the original system and and set up from scratch and this time, do not touch or enable, QoS, Traffic Meter or Access controls. Enabling any of these seems to slow the system down on a 1Gb ISP service. 

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 17 of 21
Monti9901
Aspirant

Re: Orbi RBR50 throttling connection

Yes it seems I have to go down the route of factory reset. If I keep the same SSID and password on the wifi, would the devices reconnect automatically or they would have to be reconfigured?

Message 18 of 21
FURRYe38
Guru

Re: Orbi RBR50 throttling connection

Yes keep the same SSID and PW for wifi and your devices will reconnect fine with out any intervention. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 19 of 21
Monti9901
Aspirant

Re: Orbi RBR50 throttling connection

Same issue again after upgrading to the latest firmware. Soft factory reset didn't solve it (reset from inside the gui). However when I did the reset through the hardware button everything came back to normal. This is getting very frustrating.

Message 20 of 21
FURRYe38
Guru

Re: Orbi RBR50 throttling connection

Odd that the UI Erase isn't fully resetting the system. Thanks for letting us know the HW button is. 

 

Save off a backup configuration to file now and label it v60. 


@Monti9901 wrote:

Same issue again after upgrading to the latest firmware. Soft factory reset didn't solve it (reset from inside the gui). However when I did the reset through the hardware button everything came back to normal. This is getting very frustrating.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 21 of 21
Top Contributors
Discussion stats
  • 20 replies
  • 1714 views
  • 2 kudos
  • 2 in conversation
Announcements