Reply

Re: Orbi RBR50

lauriegaines
Tutor

Orbi RBR50

I have been using my Orbi for about 3 years without issue.  My wi-fi recently went out and CenturyLink installed a new modem.  Ever since they did that, my ORBI has not worked.  I have tried plugging and unplugging, resetting but that it about the limit of my technological capability.  I get a purple light which I think means it cannot connect somehow.  I have no "app" or installation information or any idea how to get Orbi and my new router to communicate.  Any suggestions?

Message 1 of 8
plemans
Guru

Re: Orbi RBR50

what modem did they install? 

Centurlylink tends to install modem/router combo devices. 

It causes a double nat. 

A double nat happens when you cascade more than 1 router.
https://kb.netgear.com/30186/What-is-Double-NAT
Fixes? There’s 3 options but only use 1.
1. Put the modem/gateway in modem only/pass through mode. This disables its routing functions.
2. Leave the modem/gateway in router mode but put the Netgears IP address into its DMZ. This forwards the data to the netgear. You can either leave the modem/gateway’s wireless enabled or disabled. Just make sure its using a different wifi channel to prevent interference
3. Put the Netgear into access point mode. This disables its routing functions. Wifi/ethernet still works but it does disable some features.
https://kb.netgear.com/26765/Which-features-are-disabled-on-my-NETGEAR-router-when-it-is-set-to-AP-M...

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 8
lauriegaines
Tutor

Re: Orbi RBR50

Thank you so much for your reply!  They installed a Century Link modem with no model name or anything else on it.  As for your solutions, I don't think I can do number 1 because I need to be able to use that wi-fi to operate my printer.  (The Century Link wi-fi is in my main house, I used the ORbi for my guest houses out back. ) Option 2 might work but I have absolutely no idea how to do what you suggested!  I can also try Option 3 but also have no idea how to do that either.  There were absolutely no instructions left at all with the new router and the technician did not explain anything to me!

Message 3 of 8
plemans
Guru

Re: Orbi RBR50

If you're using the centurylink, option 3 would probably be the easiest for you. 

pretty easy to put the orbi in access point mode. 

https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point

 

 

 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 4 of 8
lauriegaines
Tutor

Re: Orbi RBR50

OK so I tried to figure out how to reconfigure as an access point.  But all the instructions say that I have to access the orbilogin.com (to change the setting) through a device that is connected to the Orbi network.....but the problem is that nothing will connect....only my century link router will connect to the internet. I have connected the Orbi internet port and my Century link modem/router LAN port with an ethernet cable but nothing is working. So I am back to square one.  This shouldn't be so difficult.....I just want to tear my hair out!  What am I missing? 

Message 5 of 8
plemans
Guru

Re: Orbi RBR50

disconnect the orbi from the centurylink device.

then factory reset the orbi. (push and hold reset for 7-15 seconds while its powered on)

then you should be able to connect and go through setup with it disconnected from the centurylink device (other than setting up internet).

Once its setup, you can put it in access point mode. 

Once you put it in access point mode, it'll reboot. 

Connect the orbi's wan port  to the centurylink's lan port

 

 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 6 of 8
lauriegaines
Tutor

Re: Orbi RBR50

disconnect the orbi from the centurylink device. DID THIS.....

then factory reset the orbi. (push and hold reset for 7-15 seconds while its powered on) DID THIS>>>>

then you should be able to connect and go through setup with it disconnected from the centurylink device (other than setting up internet). CANNOT DO THIS....I am officially giving up and throwing the orbi in the lake.  I have spent 7 hours on this already.  I just need to speak to a real person or maybe have somebody come to my house and show me.  Can't even find a phone number anywhere on the century link website to get help...maybe I can find a phone number and speak to a person at Netgear.

Once its setup, you can put it in access point mode. 

Once you put it in access point mode, it'll reboot. 

Connect the orbi's wan port  to the centurylink's lan port

 

Message 7 of 8
FURRYe38
Guru

Re: Orbi RBR50

So you can't access the RBRs web page at 192.168.1.1 after you factory reset it and having it disconnected from the ISP modem from a wired PC connected to the RBR? 

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 635 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E