Reply

Orbi RBR750 Backhaul Connections Reported Incorrectly

Orbi RBR750 Backhaul Connections Reported Incorrectly

Just installed a RBR750 router/satellite system. Both the router and satellite have firmware V3.2.16.22_1.4.9. The satellite backhaul connection is via CAT5e through a switch (not direct).  Couple of questions:

 

1. I have noticed from the app that all devices connecting to the satellite are showing up as "wired" connections on the router. Will this ever be addressed to show appropriately as "wireless" connections on under the satellite?

2. The guest network option is enabled and guest network connection through the satellite don't show up guest network connections, but rather "wired" connections through the router. Will the incorrect reporting for guest connected devices be addressed? This one just stumps me, as I can see the guest connected devices are on a different subnet, so should be easily determined as "guest" even though they come through the wired backhaul.

 

My Setup (FiOS ONT 300Mbps/300Mbps) > RBK752 v4.6.3.16
Message 1 of 5

Accepted Solutions
alokeprasad
Mentor

Re: Orbi RBR750 Backhaul Connections Reported Incorrectly

Please post in Orbi 6 forum

https://community.netgear.com/t5/Orbi-AX/bd-p/en-home-orbi-ax

 

FWIW, I have seen posts here (for lesser Orbi systems) that power-cycling the base router sometimes fixes this.  But I could be all wrong (I haven't experienced or fixed this myself).

Orbi RBK50v2 ver 2.7.2.104
Love my Orbi (with this firmware version).

View solution in original post

Message 2 of 5

All Replies
alokeprasad
Mentor

Re: Orbi RBR750 Backhaul Connections Reported Incorrectly

Please post in Orbi 6 forum

https://community.netgear.com/t5/Orbi-AX/bd-p/en-home-orbi-ax

 

FWIW, I have seen posts here (for lesser Orbi systems) that power-cycling the base router sometimes fixes this.  But I could be all wrong (I haven't experienced or fixed this myself).

Orbi RBK50v2 ver 2.7.2.104
Love my Orbi (with this firmware version).

View solution in original post

Message 2 of 5

Re: Orbi RBR750 Backhaul Connections Reported Incorrectly

Thanks, marked as accepted and reposted in Orbi 6.

My Setup (FiOS ONT 300Mbps/300Mbps) > RBK752 v4.6.3.16
Message 3 of 5
alokeprasad
Mentor

Re: Orbi RBR750 Backhaul Connections Reported Incorrectly

For a moment I thought that my power-cycling suggestion worked Smiley Happy

Orbi RBK50v2 ver 2.7.2.104
Love my Orbi (with this firmware version).
Message 4 of 5

Re: Orbi RBR750 Backhaul Connections Reported Incorrectly

Unfortunately, no, but I did try.  Thanks.

My Setup (FiOS ONT 300Mbps/300Mbps) > RBK752 v4.6.3.16
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 323 views
  • 0 kudos
  • 2 in conversation
Announcements