Reply

Re: Orbi RBR750 showing multiple SSIDs

bmxsteve
Aspirant

Orbi RBR750 showing multiple SSIDs

Hello, I recently upgraded my old Orbi system to a RBR750. 

As I was going through the initial setup, I used the previous wifi name/password so I did not have to update all my devices.

Everything is working in that regard, but for some reason, the default ssid that came with the new Orbi (the ssid/password that is on the bottom of the router) is still showing up as an available network (called "Orbi33".

I have searched the boards and I cannot find out how to disable or remove the default network. Any advice? 

Its not a huge deal, but I am wondering if it is taking away performance from the wifi network I setup. 

I have a 1gig ATT fiber network with a BGW210 modem and on speedtest.net I am only pulling 261mbps on the download on an iPhone X when standing near the modem. 

Thanks for your advice on how I can remove the default SSID.

Steve

Message 1 of 3
CrimpOn
Sensei

Re: Orbi RBR750 showing multiple SSIDs


@bmxsteve wrote:

Thanks for your advice on how I can remove the default SSID.


Has the router been powered off and back on?

 

p.s. Netgear set up a community forum specifically for the "AX" products.  People who own the 750 Orbi may have had similar experiences and be able to share their solutions if the question is posted there:

https://community.netgear.com/t5/Orbi-AX/bd-p/en-home-orbi-ax 

I love my Orbi.
Message 2 of 3
bmxsteve
Aspirant

Re: Orbi RBR750 showing multiple SSIDs

Yes, it has been rebooted several times. Any other thoughts or ideas?

Thanks for the link for the other forum, I will post there in the future.
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 252 views
  • 0 kudos
  • 2 in conversation
Announcements