Reply
Highlighted
Guide

Re: Orbi RBS/RBR 50 Version 2.1.3.4 and Apple homekit iDevices and Philips Hue problems.

I'm so glad I saw this post! Thanks Bill and others.

 

There's a new bug in every firmware eh?

 

I upgraded to 2.1.3.4 and almost immedately my HomeKit devices were unresponsive. Having had many issues with the Orbi in the past I suspected the recent update may be the culprit. I unplugged the Orbi and switched to the AT&T Gigafiber modem/router. Immediately my HomeKit devices were back to normal.

 

This was the most recent in my long list of Orbi issues. Six months of new bugs doesn't make me a happy customer. If I could return it I would, but when I called the support they flatly refused to take it back.

 

Downgrading to firmware 2.1.2.18 also fixed the problem, but I'm over Orbi. I'm going to switch to one of the many other mesh networks. Does anyone have recommendations?

 

There's no way the others could be this bad...

 

 

Message 26 of 122
Highlighted
Luminary

Re: Orbi RBS/RBR 50 Version 2.1.3.4 and Apple homekit iDevices and Philips Hue problems.

Orbi has the fastest backhaul which is why I chose them. If you already have a router check out ubiquiti. They’re small business class and require a separate controller install (windows Mac or Linux) to configure but work really well. They also have great support. Stay away from Linksys Velop as I have heard people have similar problems to orbi.
Message 27 of 122
Highlighted
Apprentice

Re: Orbi RBS/RBR 50 Version 2.1.3.4 and Apple homekit iDevices and Philips Hue problems.

 - Please note that I was experiencing no issues with my Orbi system prior to the firmwear upgrade - nor am I now after changing back to the previous version of firmware.  I've been getting good throughput and connectivity.

 

I have been able to contact Netgear through twitter - it took a bit, but apparently now it has been forwarded to a Tier 3 technician.  If anyone has stayed on the new version of software, which is having problems, that might be helpful to them.

Message 28 of 122
Highlighted
Apprentice

Re: Orbi RBS/RBR 50 Version 2.1.3.4 and Apple homekit iDevices and Philips Hue problems.

I may have been premature or in error stating that I had trouble with Philips as I didn't get a chance to reproduce it.  However, the iDevices definlitely have a problem with this newer firmware.

I just spent about two hours on the phone with a patient but very pleasant support person who walked me through the various steps to capture information to give to the tech team.

I now have everythng rolled back and working but hopefully the information captured is of use to finding a resolution to the problem.

 

Although it was a lot of trouble to get to support with the barriers put in place to get money (and still wondering why no response from mods here), the two support people I dealt with were very pleasant and helpful towards getting information required for a solution.

Message 29 of 122
Highlighted

Re: Orbi RBS/RBR 50 Version 2.1.3.4 and Apple homekit iDevices and Philips Hue problems.

I am running 2.1.3.4 on my Orbi 53 using wired backhaul. I also have 3 AppleTV 4K's running 11.3 (and during the last two days upgraded to 11.4 beta to see if it fixed my issue, it didnt), Phillips Hue with latest firmware on hubs and bulbs, numerous iHome, Incipio, August, Nanoleaf, Chamberlain, and Ecobee HomeKit devices in my house. I have not noticed any dropped Homekit devices but I HAVE noticed they are now extremely slow to respond. When refreshing my Homekit page it takes up to a minute to get the "updating" to resolve to a standard status. When I tap a device to toggle its status or change a color of a bulb it is very slow to respond. Note this is while my iPhone/iPad is in WiFi mode (cellular mode always has lag, WiFi never did). 

EPK
Message 30 of 122
Highlighted
Luminary

Re: Orbi RBS/RBR 50 Version 2.1.3.4 and Apple homekit iDevices and Philips Hue problems.

Having had zero issues in a little over a year I have recently been experiencing issues with WiFi dropouts on my iPad when connected to the Satellite.  Additionally, I have seen issues with my Philps Hue lights in that Routines I have setup fail to function.  Both these issues have only occurred after installing the v2.1.3.4 firmware.  Having read this thread I have downgraded to v2.1.2.18; I had previously had zero issues with this or any other firmware version.  I'll report back in a couple of days as to whether this has cured the issues.

Message 31 of 122
Highlighted
Guide

Re: Orbi RBS/RBR 50 Version 2.1.3.4 and Apple homekit iDevices and Philips Hue problems.

I think eljarviso nailed it.

 

I have multiple HomeKit devices including Nanoleaf, Hue and VOCOlinc. They all worked reliably before the 2.1.3.4 update. After the 2.1.3.4 update most devices started showing up as unresponsive, and they wouldn’t respond to Siri.

 

I took a look at my network and found that all my _hap._tcp mDNS devices were constantly disappearing and reappearing from the network. This is how HomeKit communicates with devices, and them disappearing from the network will make them appear as unresponsive.

 

So it appears whatever the Netgear folks did to try to fix the Orbi crashing issue caused by Chromecasts appears to have broken other devices.

Message 32 of 122
Highlighted
Luminary

Re: Orbi RBS/RBR 50 Version 2.1.3.4 and Apple homekit iDevices and Philips Hue problems.

Well to update following my firmware downgrade:

 

The WiFi dropouts on my iPad when connected to the satelite have ceased.

 

The Philips Hue issues remain so it's going to be a Hue Hub reset and reinstate everything from scratch when I have an hour or so to spare.  It's a real pain as there's no way to back-up settings with the Hue system - a major failing.

Message 33 of 122
Highlighted
Apprentice

Re: Orbi RBS/RBR 50 Version 2.1.3.4 and Apple homekit iDevices and Philips Hue problems.

I had to pretty much reset my Philips Hue also after I downgraded. 

 

It was unresponsive and just not really working.

 

Certainly a lot of work to go through...updating, finding problems, trying to fix them, then downgrading and having to fix problems again.

 

All working fine now....on the downgraded firmware.

Message 34 of 122
Highlighted
Initiate

Re: Orbi RBS/RBR 50 Version 2.1.3.4 and Apple homekit iDevices and Philips Hue problems.

Same issue with my Lutron, MyQ and Ecobee. Rolled back the firmware based on this thread and it all works perfectly again.
Message 35 of 122
Highlighted
Apprentice

Re: Orbi RBS/RBR 50 Version 2.1.3.4 and Apple homekit iDevices and Philips Hue problems.

Netgear Tier 3 support are still working on this.

 

I don't know why I got an email that some comment about "resetting" everything was accepted as a solution.  This problem is not solved and it will only be solved by the firmware being fixed....until now, the "solution" is to revert back to an older version, which is actually a workaround and not a solution.

Message 36 of 122
Highlighted
Guide

Re: Orbi RBS/RBR 50 Version 2.1.3.4 and Apple homekit iDevices and Philips Hue problems.

I am also having the connection issues with my iHome smartplugs immediately after updating to V 2.1.3.4 Hopefully the next public release fixes this error within the firmware.

Bill thanks for your effort in reporting this to the Tier 3 Tech at netgear. I’m hopeful they can identify and fix this Apple HomeKit issue.
Message 37 of 122
Highlighted
Apprentice

Re: Orbi RBS/RBR 50 Version 2.1.3.4 and Apple homekit iDevices and Philips Hue problems.

I am glad to help out but am also pleased that many other people have mentioned their problems so that Netgear can get a grasp on how widepread it is.  I do wish they'd pull the update from the download list, or at least put up a warning about the issues.

 

No updates on the weekend, but I have every reason to believe they are working on it as I did get some questions as things progressed.

Message 38 of 122
Highlighted
Luminary

Re: Orbi RBS/RBR 50 Version 2.1.3.4 and Apple homekit iDevices and Philips Hue problems.

The issues with my Philips Hue lights were resolved without having to reset the hub and set it up from scratch.  A power cycle was enough to correct the issue following the Orbi firmware downgrade.  All has worked perfectly for 3 days now.

Message 39 of 122
Highlighted
Guide

Re: Orbi RBS/RBR 50 Version 2.1.3.4 and Apple homekit iDevices and Philips Hue problems.

It's been a couole of week. Any updates on this?

Message 40 of 122
Highlighted
Apprentice

Re: Orbi RBS/RBR 50 Version 2.1.3.4 and Apple homekit iDevices and Philips Hue problems.

Nope.

 

Not a word.

The firmware that was giving all the problems is still available as a download too.

 

Message 41 of 122
Highlighted
Guide

Re: Orbi RBS/RBR 50 Version 2.1.3.4 and Apple homekit iDevices and Philips Hue problems.

Well, I can't say I'm surprised.

 

About 10 years ago I swore off buying Netgear products. Looks like I have to learn that same lesson every 10 years or so.

 

Thanks for keeping on them Bill.

Message 42 of 122
Highlighted
Apprentice

Re: Orbi RBS/RBR 50 Version 2.1.3.4 and Apple homekit iDevices and Philips Hue problems.

I appreciate the support of the other posters.

 

I like the Orbi system, I just don't like failed firmware updates, especially two in a row, and unresponsive support.

I can tell you that the two support people I talked to were great, didn't make me do any stupid things, etc.   But then it got passed on to Tier 3 and I don't hear from them..

Message 43 of 122
Highlighted
Aspirant

Re: Orbi RBS/RBR 50 Version 2.1.3.4 and Apple homekit iDevices and Philips Hue problems.

For what it's worth, this fixed my chromecast issues (24 hours with no dropouts, fingers crossed).

On the satellite, enable telnet from debug.htm, login and run:

echo 1 > /sys/devices/virtual/net/br0/bridge/multicast_querier

Message 44 of 122
Highlighted
Apprentice

Re: Orbi RBS/RBR 50 Version 2.1.3.4 and Apple homekit iDevices and Philips Hue problems.

Thanks for the information.

I was going to wait for a new firmware update instead.

I see that version 2.1.4.10 is out now..no mention of the problem being solved from what I can see...

Message 45 of 122
Highlighted
Apprentice

Re: Orbi RBS/RBR 50 Version 2.1.3.4 and Apple homekit iDevices and Philips Hue problems.

In case anyone is wondering, I tried version 2.1.4.10.  I am back down to version 2.1.2.18.....

Message 46 of 122
Highlighted
Guide

Re: Orbi RBS/RBR 50 Version 2.1.3.4 and Apple homekit iDevices and Philips Hue problems.

Bill____, 

 

Thanks for the information on your experience with 2.1.4.10.  I am running 2.0.1.4 waiting for a resolution of the HomeKit issue.  I hope NetGear puts some resources toward fixing the problem.  I also hope my system does not auto update...

 

Since a new release is going out today without a fix, I imagine it will be at least two or three weeks before there is any hope for a solution to the HomeKit woes.

 

-whittle

Message 47 of 122
Highlighted

Re: Orbi RBS/RBR 50 Version 2.1.3.4 and Apple homekit iDevices and Philips Hue problems.

My routers automatically updated from 2.0.1.4 to 2.1.4.10, aannndddd what a surprise, HomeKit still doesn't work.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 48 of 122
Highlighted
Apprentice

Re: Orbi RBS/RBR 50 Version 2.1.3.4 and Apple homekit iDevices and Philips Hue problems.

Yeah, it doesn't appear they fixed it....is this like three firmware releases in a row with significant problems?

Message 49 of 122
Highlighted

Re: Orbi RBS/RBR 50 Version 2.1.3.4 and Apple homekit iDevices and Philips Hue problems.

Wait, are you guys really having luck with 2.1.2.18? My HomeKit devices are showing up with a "!" next to them indicating they're not responding, but I'm still able to control them.

 

 

Message 50 of 122
Top Contributors
Discussion stats
Announcements