Antworten

Orbi RBS40. Trotz Verbindung zum Orbi-Router kein Internet.

karlsdorf
Aspirant

Orbi RBS40. Trotz Verbindung zum Orbi-Router kein Internet.

Hallo liebe Orbi-User.

Ich habe mir das Orbi RBK43 Set gekauft und betreibe es im AP-Modus an einem Speedport-Hybrid der Telekom.

Der Datendurchsatz und die Reichweite ist super.

Ich habe einen Satelliten im Wohnzimmer beim Fernseher stehen. Leider verliert dieser regelmäßig die Verbindung ins Internet..Der Satelitt hat Verbindung zum Router aber nicht ins Internet. Meine Wlan-Geräte schalten dann auch nicht auf den Router im 1 OG um da sie ja mit dem Satelitt verbunden sind.

Schalte ich den Satelliten aus und wieder ein funktioniert es wieder ein paar Stunden.

Die neueste Firmware ist drauf. Im Logging vom Speedport-Hybrid ist nichts verdächtiges zu sehen. Wie beschrieben, die Verbindung zum Router besteht, es leuchtet nichts farbig am Satellit nur die Verbindung ins Internet findet nicht statt.

Hat jemand einen Tipp?

Nachricht 1 von 4
Slas
NETGEAR Employee Retired

Re: Orbi RBS40. Trotz Verbindung zum Orbi-Router kein Internet.

Hallo @karlsdorf,

 

und willkommen in der NETGEAR Community.

 

Wenn das Problem auftritt, überprüfe ob sich der Satellit unter  "angeschlossenen Geräten" als verbunden angezeigt wird.

Wenn ja, dann versuche die IP von dem Satelliten zu pingen .

Danach pinge die IP vom Orbi Router (AP Modus), die Adresse vom Speedport-Hybrid und z.B die Google DNS um die Strecke zu überprüfen.

Teile mir mit, ob die Geräte die mit dem Satelliten verbunden sind (per LAN oder WLAN), können andere Netzwerkgeräte per Ping erreichen?

Hast Du sonst versucht, den Satelliten an einer anderen Stelle zu platzieren?

 

Grüße
Slas
NETGEAR Community Team

 


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 2 von 4
karlsdorf
Aspirant

Re: Orbi RBS40. Trotz Verbindung zum Orbi-Router kein Internet.

Hallo Slas,

 

Danke für die Antwort.Gestern Abend ist die Internetverbindung wieder abgebrochen. Der RBS und der RBR und der Speedport können über Ping nicht mehr erreicht werden vom Satellit aus. Auch habe ich keinen Zugriff auf meine anderen Geräte im Netzwerk. Sie werden auch nicht als verbunden angezeigt. Auch die nicht die mit dem Satellit verbunden sind.

Ich habe für mein Android-Tablet die App Ping Tools gefunden. Damit kann ich die Netzwerkgeräte Pingen und sehe ob Sie im Netzwerk angemeldet sind.

Kappt sich die Verbindung sehe ich nur den RBS, den RBR und mein Tablet.

Ein Pingen ist aber nicht möglich.

Ich denke der RBS fliegt aus dem Netzwerk. Zwischen RBR und RBS liegt nur eine Zimmerdecke. Die Entfernung sollte also kein Problem sein.

Ich habe von anderen Usern gelesen das durch die letzte Firmware es immer wieder zu Verbindungsbrüche zum Satellit kommt.

Weiterhin ist mir aufgefallen,dass ständig DHCP anfragen von meinem Tablet Samsung S2 von meinem Samsung S8 und vom S7 meiner Frau an den Speedport gestellt werden. Im Minutentakt und kürzer. Das war vor Orbi nicht so. Ich denke das System springt ständig zwischen Orbi-Router und Satellit und/oder 2,4 GHz und 5Ghz hin und her.

In der Orbi-Web-Oberfläche ist davon aber nichts zu sehen oder geloggt.

Als Kommunikationselektroniker kenne ich mit Netzwerken schon gut aus. Das Orbi-System gibt einem zu wenig Einblicke was es tut.

 

Gruß Alfred

 

 

Nachricht 3 von 4
Slas
NETGEAR Employee Retired

Re: Orbi RBS40. Trotz Verbindung zum Orbi-Router kein Internet.

Hallo @karlsdorf,

 

Einige Benutzer berichten nach dem Upgrade auf Software 2.1.2.18 von Problemen mit der drahtlosen Verbindung. Andere Benutzer haben nach dem Update von Orbi-System keine Probleme gemeldet. Aus diesem Grund haben die Ingenieure beschlossen, das automatische Software-Update zu stoppen, und haben die Firmware 2.0.x als neueste zur Verfügung gestellt. Damit kann die Software manuell aktualisiert werden.

Diese Firmware kannst Du hier finden und manuell installieren. Du könntest somit die 2.0.0.56 aufspielen und beobachten, ob die Probleme dadurch gelöst werden.

 

Die Ingenieure arbeiten natürlich an einer neueren Firmware und sammeln alle Informationen von den Kunden die sich mit den Problemen bei 2.1.2.18 Firmware gemeldet haben. Du könntest Dich somit direkt an den Support wenden und die Probleme beschreiben.

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 4 von 4
Diskussionsstatistiken
  • 3 Antworten
  • 3992 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung